Wie 5.1 Sound mit 7025

  • Ich meine ein cam Modul für den Common Interface Schacht (cryptoworks, zeta cam, t-rex, diablo, ...).
    evocamd ist ein EMU, mit dem sollte es einwandfrei funzen.


    MK

  • Achso, sorry, nein. Nichts weiter. Ist alles noch sehr jungfräulich :)

  • Bei manchen AV Receivern kann man den Eingang auf manuell und automatisch einstellen.
    Also Coax oder optisch. Kontrolliert mal ob euer Receiver ein kommendes Signal anzeigt (da gibts normalerweise im Display LED´s dafür), und versucht die automatische u. manuelle Auswahl.
    Manche Receiver haben aber einfach Probleme mit verschiedenen ankommenden Signalen. Das ist bei den AC3 Aussetzern (hickups) genauso. Bei meinem Sony läuft alles prima.


    MK

  • moin


    bei mir läuft die 7025 mit dem denon avr 2802 hatte mal ähnliche probleme
    lag an den einstellungen am denon dann gings aber frag nicht was ich geändert hatte jedenfalls lag es nur am denon in den einstellungen
    dolby pro logic und disply mis immer digital stehen.

    netter gruss von beetle2006

  • Habe nix am Reciver geändert. Habe nur die dbox abgeklemmt und die Drembox dran.
    Ich kann auch manuell einstellen, dass er 5.1 machen soll. Leider kommt nix. Lustig ist eben, dass wenn "Stereo" auf der Dreambox ausgewählt wird ja was ankommt. Aber eben nur Stereo :(
    Hier im Forum habe ich irgend was von AC3 Treiber gelesen. Ist da was dran? Anderen Treiber installieren? Wie/Wo?

  • rok
    Wenn du auf Stereo stellst dann wird auch nur der analoge Cinch Ausgang benutzt.
    Die dbox funzt nach wie vor???
    Das mit den Treibern betrifft eigentlich nur die Aussetzer (hickups), die sind aber im G 2.0 schon drinnen.
    Ansonsten tippe ich auf ein Problem mit dem optischen Ausgang der Dream.
    Vielleicht mal ein anderes LWL Kabel probieren. Oder die Box mal bei einem anderen AV Receiver testen. Dazu muß sie nicht unbedingt an einem Antennenkabel angeschlossen werden. Du kannst auch einen aufgenommenen Film von der Festplatte laufen lassen der AC3 Ton hat.


    MK

  • Also stempelt mich ruhig als n00b ab, aber ich habe keine Ahnung was da schief lief:
    Ich bin heute zu nem Freund gefahren und hab das Ding angeschlossen. Und da lief sie. Samst Konverter!
    Zu Hause wieder angekommen steckte ich zunächst nochmal die dbox2 dran, weil, es konnte jetzt ja nur noch am Verstärker liegen! Hm, die box ging aber. So wie früher :)
    Also die Dreambox wieder dran. Und was soll ich sagen? Die ging plötzlich auch! Was soll man dazu noch sagen? Danke dass ich mich hier ausheulen durfte ;)

  • Yop, habe den gleichen Wandler. Allerdings musste ich gestern beim Fernsehen diese Hickups auch feststellen. In Spitzenzeiten waren das alle 3 Minuten einer. :(

  • Diese "hickups" sind abhängig von de AV Receivern. Bei manchen kommen sie häufiger vor, bei manchen weniger oft. Ich hab nen Sony, da kommt alle 15 min mal ein Aussetzer.
    Das Problem kannst du im Gemini 2.0 thread posten (mit Receiverangabe), damit die Entwickler ein feedback haben.


    MK

  • Entschuldige, aber welchen Thread meinst du genau? Ich will hier nix falsch machen...

  • die decoderstation 3 kann man ja auch nehmen die hat so einen optischen eingang AC§

    Ferguson 5018
    Dreambox 7020S