[Update] Tuxfrodo(C64Emu) für 7025 Beta 8 / RC3

  • Hallo zusammen,


    ich kann Frodo nur von vor Jahren mit meiner dM7000, da lief es eigentlich ohne grosse Config ohne Probleme.


    Jetzt hab ich gedacht ich guck mal ob ich's auch auf mein DM800 ans laufen kriege und hab die entsprechend e2-Threads durchwühlt. Im GP 5.0 laden sich die kernel module ja selbst, allerdings finde ich keine joydev.ko sondern nur den usbhid.ko. Der Stick wird im proc angezeigt, der usbhid ist geladen :
    usbhid 58288 0 - Live 0xc009e000


    Brauch ich den joydev.ko überhaupt noch ?? Auf dem Feed bei Dreamboxupdate gibt's die nur für 2.6.12-r13.....auch die die Netman für die 8000 und 800 gepostet hat scheint nicht zu passen..(oder ich brauche sie nicht mehr ?!?)


    Wie dem auch sei, die Games starten, aber der Joystick tut's nicht.


    cat /proc/bus/input/devices sagt zum thema Joystick:
    ....
    I: Bus=0003 Vendor=040b Product=6533 Version=0100
    N: Name="MOSIC USB 2A4K GamePad "
    P: Phys=usb-ehci-brcm-2.1/input0
    S: Sysfs=/class/input/input0
    H: Handlers=event0
    B: EV=b
    B: KEY=f0000 0 0 0 0 0 0 0 0 0
    B: ABS=3


    Handel ist also event0 , ich denke mal ich muss an netmans ummappen im startscript was schrauben, aber was ??


    Grüsse, Jas

  • Also bei mir funzen die Joys - evtl. musst du per Hand die Belegung selbst ändern? Hier im Thread steht eigentlich alles nötige drin!

  • Schade dass die Performance nicht ganz mitspielt und fasst alle Gamez hackeln...

  • hallo rausmade ...


    hast du vieleicht den c64emu mal unter icvs 231220010 und gp3 getestet ???
    hast du ton ? gehen die joysticks bei dir ???
    im image ist kein /dev/dsp wo der emu sein ton bekommt ...


    hast du eine idee ??? oder gutemine vieleicht ???


    wäre toll wenn das wieder funktionieren würde weil ich das ding sehr gern habe ... :rolleyes:


    thx FoLeY

    Das Licht , das doppelt so hell brennt , brennt eben nur halb so lang ....


    CU , FoLeY

  • Kann mich FoLeY nur anschließen.
    Wäre schön wenns wieder funktionieren würde.
    Unter gp3 läuft tuxfrodo bei mir viel zu schnell und ohne ton.

  • Hallo zusammen,
    habe den Frodo unter dem neuen iCVS und Gemini noch nicht getestet da der Frodo im alten Gemini für fast alle Spiele zu langsam war und ich dachte dass sich dies auch nicht ändern wird. Zu schnel + ohne Tonl ist natürlich schade; dann kann man natürlich nicht gescheit spielen...

  • also zu schnell läuft es nicht wenn man demos sieht . ich kann ja nix zocken weil kein joystick geht ,,,
    es läuft bestimmt so schnell und flüssig weil der ton nicht den prozessor belässtigt ... aber der gute alte 68000er chip hatte schon geilen sound ...


    ich fände es toll wenn das einer der plan hat wieder zum laufen bringt ...
    incl. sound device ...


    kann denn wenigstens einer mal testen ob der joy geht oder ob ich was falsch habe ... ton is klar, ohne /dev/dsp läuft da nichts ...


    greetz FoLeY

    Das Licht , das doppelt so hell brennt , brennt eben nur halb so lang ....


    CU , FoLeY

  • das rennt ja nicht im enigma sondern auf xorg ...



    echt schade das der frodo stirbt ... ;(

    Das Licht , das doppelt so hell brennt , brennt eben nur halb so lang ....


    CU , FoLeY

  • Ja, sehr schade. War mein absolutes Lieblingsplugin auf der 7000.... Auf der 8000 funzt es leider nur suboptimal...

  • Hallo zusammen,


    wollte das Thema mal wieder hochholen und fragen, ob es da irgendwo News zu gibt. Ich hab ne 7020hd und würde gern das Plugin ausprobieren. Auf dem Feed liegt Frodo ja nicht mehr, oder?


    Hoffe, ich werde nicht gesteinigt, weil ich den alten Thread wieder hoch geholt habe.


    Grüsse
    Südschwede

  • kann mich nur anschliessen .
    habe ein oe2.0 image und würde mich freuen ob das plugin noch weiterentwickelt wird?

  • Ja, würde mich auch freuen aber denke das wird nix mehr. Auf der 7000s lief Tuxfrodo wirklich einwandfrei. Wir haben etliche Abende mit 2 Joysticks alte Games gezockt.