gemini 3.1 schnelles zappen -> absturz (reproduzierbar)

  • Hallo,
    ich habe hier ein reproduzierbares und sehr nerviges Problem


    Fehler: Beim gedrückt halten der Programm+ oder Programm- Taste sürzt mir jedes mal die Box ab. 4 bis 5 Programme werden weiter "gezappt" und dann ist schluß.
    Die Box bleibt dann auf einem Sender stehen und das Bild/Ton läuft normal weiter,
    als ob nichts ist. Jedoch reagiert Sie dann auf keinerlei weiteren Tasten der FB.
    Nur aus und einstecken des Netzsteckers hilft.



    getestet: Gemini 3.1 MaxVar Version mit Flash erase sowie mit der normalen Gemini 3.1 Version beides im Flash, beides mal ein flash erase dürchgeführt.


    Ich habe sonst keinerlei addons oder cams installiert nur das blanke image.


    Kann mir jemand den Fehler bestätigen, oder tritt das Problem nur bei mir auf?


    Vielen dank + gruß

  • Hallo,
    so ich habe herausgefunden das es beim schnellen Drücken der Taste Prg+
    ebenso zu einem Absturz kommt.
    Per telnet ist die Box noch erreichbar, per webif aber nicht.
    Folgendes erhalte ich bei dmesg:


    -------------------schnipp-----------------
    AUDIO_CLEAR_BUFFER
    VIDEO_STOP, state 0
    xp0_clk_start
    VIDEO_PLAY / VIDEO_CONTINUE, state 1 1
    xp0_clk_stop
    AUDIO_CLEAR_BUFFER
    VIDEO_STOP, state 0
    disable continuous tone
    (0)commited command sent
    enable continuous tone
    xp0_clk_start
    VIDEO_PLAY / VIDEO_CONTINUE, state 1 1
    clear ancillary buffer
    [XP0] buffer overflow free: 477 len: 485

  • hast du es seriell mit dreamup montiert?

    DM8000+DM800, TS409Pro
    Gemini 4.3, T90 , Harmony 785, 2 multi17/8

  • Hallo,


    ist bestimmt ein Bug im CVS, kann ich auch nachvollziehen. Gemini 3.1 auf dem USB, neuestes Boxman im flash.

  • Quote

    Originally posted by buggo
    Warum postest Du Deine Frage eigentlich zweimal? Habe Dir gerade hier The Gemini Project 3.10 DM7000 MaxVar geantwortet.


    weil ich herausgefunden habe das es versions unabhängig ist!
    und der andere Thread sonst unübersichtlich wird.
    desweitern habe ich ja zusätzliche infos gepostet

  • buggo hat durch ändern auf die Camd3.878b das problem behoben.


    könnt ihr das bestätigen?

    • Box1:8000
    • Box2: Sky Schrott Box
    • SKY Komplett
    • Redlight Mega Elite
  • Quote

    Original von bullrider
    buggo hat durch ändern auf die Camd3.878b das problem behoben.



    Ja kann ich, habs gestern mal durchgetestet, mit der camd3.380c gibst Probleme beim Mega-Power-Zappen!


    Bei den Vorgängerversionen der Camd3 gibst keine Probleme!!!


    Also liegts ned am Gemini! :winking_face:

    MFG MagicJo


    1x Dream 8000 - 1x Dream 7080 - 1x 7025SS - 1x 7000S - 1x 600 PVR - 1x Dream 800S - 1x Dream 800SE - 1x 100S - 2x Dream 500


    Wavefrontier T90

    EAST |28°|23°|19°|13°|5°|1°| WEST


    Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorials sind für den Einstieg sehr empfehlenswert

  • Habe dasselbe Problem bei mir auch manchmal. Habe Boxman 190806 im Flash und Gemini 3.1 auf USB. Nutze Camd3878b und 32 MB Swap auf USB.
    Beim schnellen Zappen hängt sich die Box auf, lässt sich nicht mehr bedienen, Bild und Ton laufen weiter und im Display fehlt der Sendername.

    MFG Andi


    German ULC Dreambox Corner Team

  • Mein Gott, geht das hier ducheinander!!!


    Ich habe das Problem offiziell INTERN gemeldet.


    Es tritt auf seit Version 3.10, davor NICHT!
    Es ist NICHT CVS-abhängig, da es im neuesten Boxman-Image läuft.
    Es ist NICHT Cam-abhängig, da es auch bei Commob-I/F-Einstellung auftritt.


    Also bitte abwarten, was die Entwickler sagen. Mal abgesehen davon, daß diese Funktion sicher nicht sehr alltäglich im Gebrauch sein dürfte. Die Ursache festzustellen, dürfte jedoch wichtig sein.


    Nachtrag:
    Bitte nicht verwechseln mit Zapping in schneller Folge. Hier geht es um das Festhalten der Kanalwechseltaste Cursor-Rechts auf der FB.
    Bei Problemen mit schellem Zapping ist meist das Cam und ein fehlendes SwapFile Ursache. Im vorliegenden Fall ist es was anderes. Am CamD3.880c liegt es jedenfalls nicht. Denn das aktuelle BoxMan-Image im Flash macht das einwanfrei auch MIT integriertem CamD3.880c und aktiviertem Swap32MP.

    Gruß
    leporello
    _______________________________________________________________________


    The more I see (and read) of some people, the more I love my dogs!

    Edited once, last by leporello ().

  • Hallo,
    ich nochmal *gg*.
    Beim sehr schnellen schalten.
    sehr oft sehr schnell p+ drücken ist mir der gleiche fehler aufgefallen.
    nur noch so als info.
    und den fehler habe nicht nur ich alleine?

  • Nein, den hast Du nicht allein.
    Der war nur noch nicht aufgefallen, weil das, mit Verlaub gesagt, eine ziemlich irre Art des Zappings ist, so die Kanalnummern durchrauschen zu lassen, ohne was zu sehen.
    Richtig ist: Das sollte so nicht sein und wird mit Sicherheit behoben, obwohl ich da keine lebensnotwendige Priorität für sehe.

    Gruß
    leporello
    _______________________________________________________________________


    The more I see (and read) of some people, the more I love my dogs!

  • Hallo!


    Ich habe den Fehler auch, beim schnellen Zappen, da ich von 1 auf 47 gewohnheitsmßig nach den interessanteren Sendern eben schnell durchzappe, nur um einen Blick aufs EPG zu werfen, ein Bild brauch ich da oft gar nicht.


    (Ich habe allerdings eine 5620S, aber das dürfte ja egal sein, denke ich)


  • hallo


    tritt das problem bei dir auch im dateimodus auf wenn du filme auf der hd schnell durchschaltest?


    ich habe bei mir die aufgenommenden filme mal schnell durchgeschaltet (wiederholtes schnelles drücken) und beim 5 oder 6 funktionierte die fb nicht mehr und auch das webinterface konnte ich nicht mehr starten nur mit telnet konnte ich einen reboot auslösen. der film wurd aber noch abgespielt.



    Bundy041


    oh das update habe ich übersehen kann man das in beiden gemini 3.10 versionen einspielen oder muss man was beachten?
    das update sollte auch in dei database.

    Gruß Ghost_2004


    8000er
    Flashimage Newnigma2-v3.1.3


    7000er
    Flashimage Gemini 4.20 mit DremFlash 2.8
    USBImage Gemini 4.20 (aktiv)

    Edited 2 times, last by Ghost_2004 ().

  • Nach dem ich "libtuxtxt_fix_5xxx_7000_0.1_060830.tar.bz2" installiert habe und ein reset von Enigma gemacht habe, ist das Problem noch da.


    Beim schnell zappen ofnet sich ein anderes menu oder wechselt auf program 2 oder 4.

  • Quote

    Original von helder viana
    Nach dem ich "libtuxtxt_fix_5xxx_7000_0.1_060830.tar.bz2" installiert habe und ein reset von Enigma gemacht habe, ist das Problem noch da.


    Beim schnell zappen ofnet sich ein anderes menu oder wechselt auf program 2 oder 4.


    hast du es auch schon mit einem neustart der dream versucht?
    hast du denn das maxvar oder das normale?
    komisch ist nur das sich noch kein anderer gemelde hat ob es funktioniert hat oder nicht.
    ich habe das update auch noch nicht installiert werde es morgen auch mal versuchen.
    bei mir ist der fehler auch nocht nicht so oft aufgetreten.

    Gruß Ghost_2004


    8000er
    Flashimage Newnigma2-v3.1.3


    7000er
    Flashimage Gemini 4.20 mit DremFlash 2.8
    USBImage Gemini 4.20 (aktiv)

  • helder viana
    Der Fehler läßt sich nach Einspielung der Änderung bei mir definitiv nicht mehr reproduzieren.
    Die Reaktion der anderen User bestätigen das.
    Da muß bei Dir was anderes vorliegen.


    Ich habe sowas ähnliches mal beobachtet, als ich einen I/R-Sender - Funkempfänger (also Funk-/IR-Umsetzer) in der Nähe hatte, den ich für eine Funk-FB benötigte. Der brachte solche Störungen wahrscheinlich durch Doppelsignale. Vielleicht ist ein Notebokk mit I/R-Sender oder was ähnliches bei Dir in Reichweite??

    Gruß
    leporello
    _______________________________________________________________________


    The more I see (and read) of some people, the more I love my dogs!