I-have-a-Dreambox-5620_EMU-Image_V0.7

  • Und ich darf meine Meinung dazu äussern ;)
    Naja, leben und leben lassen ist meine Devise.

    Zuerst ignorieren sie dich, dann lachen sie über dich, dann bekämpfen sie dich und dann gewinnst du. <br>
    Mahatma Gandhi

  • Quote

    Original von kamikazemike
    wer sagt das ich kein eigenes image basteln kann?
    irgendwie versteh ich nicht warum hier der punk so abgeht :rolleyes:


    ich erkäre es dir mal !!


    es gibt leute von anderen board ´s ich nene jetzt keine board namen tut nichts zur sache !!


    die melden sich an schreiben 1-2 postings und warten auf sollche postings und machen dann angriffe gegen personen die sich die arbeit und die mühe machen ihr wissen oder können den user zu unterbreiten und werden dann mit solchen fragen per posting pn oder so ich sage es mal hart doof angemacht und werden sachen unterstellt die gar nicht stimmen !! die arbeit wo man macht wird voll scheiße hingestellt !! darum kamm es dann auch mit der sache nehmt trippel xxx oder wir nehmen ein fertiges image und bastel da etwas drann rum und sagen es wäre unsere eigene arbeit !! es gibt wenige images wo überhaupt der kernel selbst gemacht wird ob er angepast oder orginal mit den patschen von ghost ist egal er wurde selbst erstellt ist ja auch mit enigma so wir programieren das enigma ja auch nicht selbst was ja keinen stört ändern da etwas fügen etwas ein hat sich bis jetzt auch keiner beschwert nur bei dem kernel wurde eine anspielung gemacht !! das war das große problem !! du hättest deine frage anders vormulieren sollen !!


    ich hoffe ich konnte dir in etwa das rüber bringen wiso weshalb warum !!


    darum jetzt erst mal schwam drüber !!

    Mfg
    The Saint


    --------------------------------------------------------------------------------------------------------------
    :405:!! Lobet Linux und alles was ein Bild macht !!:405: :484: ICQ 170710716 :484:

  • ich hatte mich ja oben schon mal entschuldigt falls ich flasch verstanden wurde.


    also weiter so und noch viel spaß beim coden.
    nen kasten bier in die runde schieb :D


    cu kami

    mkdir $HOME/dream-cdk && cd $HOME/dream-cdk && export CVS_RSH=ssh && cvs -d anoncvs@cvs.tuxbox.org:/cvs/tuxbox -z3 co -P -rdreambox . && cd cdk && chmod ugo+x prepare && ./prepare && make checkout && make dreamboximage_root && patch .... && grins... && make rebuild-flash && make flash-compress

  • Quote

    Original von Schaedelmeister
    [quote][i]


    Schreib mir nochmal bitte, was genau mit dem Motor nicht geht. Schaue es mir dann die Tage nochmal genauer an. Habe es immer noch nicht gerafft, was Du eigentlich meinst ?(



    Also: Die Probleme sind einige.
    * Aus irgend einen Grund findet das Image die Satelliten nicht immer mit der go to xx Funktion. Das ist aber bei anderen Images auch manchmal (zum Beispiel das Terminator Image war ganz ok damit, und das Hydra Dianne auch)
    * Da das mit dem go to xx Funktion nicht so gut klappt, muss man die Satelliten selber finden und dann die Positionen speichern. Normalerweise kein Problem, nur bei deiner Board Image laesst sich der Motor nur in Einzelschritten bewegen. Das nervt total und dauert auch zu lange. Bei anderen Images wenn man dauerhaft auf den Motor nach links/motor nach rechts drueckt bewegt es sich schneel nach links/rechts. Be Board image macht es jedesmal so einen langsame Stotteraktion....


    Frag mich nicht warum und wieso, aber ist wirklich sehr schlecht mit Motor. Ich weiss das die meisten hier keinen Motor haben, aber eine der guten Sachen bei der Dreambox ist das die halt den Disecq schon hat. Waere schade wenn es nicht klappt....


    Auf jeden Fall, wenn du noch Fragen hast, no Problem. Wuerde auch gerne hoeren ob noch jeman solche Probleme mit Motor hat.

  • Quote

    Original von T_G



    * Da das mit dem go to xx Funktion nicht so gut klappt, muss man die Satelliten selber finden und dann die Positionen speichern. Normalerweise kein Problem, nur bei deiner Board Image laesst sich der Motor nur in Einzelschritten bewegen. Das nervt total und dauert auch zu lange. Bei anderen Images wenn man dauerhaft auf den Motor nach links/motor nach rechts drueckt bewegt es sich schneel nach links/rechts. Be Board image macht es jedesmal so einen langsame Stotteraktion....


    also jetzt wissen wir wo der fehler ist !! wir haben die geschwindig keit angepasst für spulen der filme dadurch wir auch die steuerung des motors be einflust !! wir werden in der .08 das auf orginal ändern dann müstest du es dann testen ob es dann wieder wie gewohnt geht !!


    die programierung im cvs wurde einfach gehalten viele stellen (werte)werden von so viel teilen benutzt das wenn man für eins was ändert und das positive ist bei anderen sachen negatice auswirkung hat wie in diesem fall !!

    Mfg
    The Saint


    --------------------------------------------------------------------------------------------------------------
    :405:!! Lobet Linux und alles was ein Bild macht !!:405: :484: ICQ 170710716 :484:


  • scam und ober karten schacht !!

    Mfg
    The Saint


    --------------------------------------------------------------------------------------------------------------
    :405:!! Lobet Linux und alles was ein Bild macht !!:405: :484: ICQ 170710716 :484:

  • Ähm, The Saint.
    Die kleine Box hat nur einen Kartenschacht :D

    Zuerst ignorieren sie dich, dann lachen sie über dich, dann bekämpfen sie dich und dann gewinnst du. <br>
    Mahatma Gandhi

  • Quote

    Original von Schaedelmeister
    Ähm, The Saint.
    Die kleine Box hat nur einen Kartenschacht :D


    :D oh das wuste ich nicht dann hat sich die frage mit karten schacht erübrigt !! :D

    Mfg
    The Saint


    --------------------------------------------------------------------------------------------------------------
    :405:!! Lobet Linux und alles was ein Bild macht !!:405: :484: ICQ 170710716 :484:

  • Quote

    Original von The_Saint


    *also jetzt wissen wir wo der fehler ist !! wir haben die geschwindig keit angepasst für spulen der filme dadurch wir auch die steuerung des motors be einflust !! wir werden in der .08 das auf orginal ändern dann müstest du es dann testen ob es dann wieder wie gewohnt geht !!


    die programierung im cvs wurde einfach gehalten viele stellen (werte)werden von so viel teilen benutzt das wenn man für eins was ändert und das positive ist bei anderen sachen negatice auswirkung hat wie in diesem fall



    Das hört sich gut an!
    Ausserdem: Ich habe zur zeit (Leider) das SF image drin, das ist zwar ok aber nicht stabil genug. Ich muss oft rebooten. Aber, es hat einige gute Funktionen besonders bei der Infobar: Dort wird nämlich angezeigt wie stark das Signal usw ist. Das macht die Sache mit Sat suchen sehr viel einfacher. Könnte man mehr info auch im Board image einbauen?


    Auserdem hatte ich schon mal nachgefragt ob man einen Shortcut zu dem Sendersuche/motorconfig menu machen könnte? Auch das würde das Image sehr verbessern.


    Danke für die gute Arbeit!! Ich warte shon auf #8 :D


  • wegen der signal stärke haben wir uns noch nicht befast damit müssen wir mr. buny fragen der den board-skin gemacht hat !!


    Shortcut Sendersuche/motorconfig menu ??


    hast du eins ???

    Mfg
    The Saint


    --------------------------------------------------------------------------------------------------------------
    :405:!! Lobet Linux und alles was ein Bild macht !!:405: :484: ICQ 170710716 :484:

  • Quote

    Original von The_Saint


    Shortcut Sendersuche/motorconfig menu ??


    hast du eins ???



    Bist du besoffen??? Ich?? Ich habe KEINE blasse Ahnung vom programmierungen, oder Images kernel USW :D. Bin weit zu doof dafür. Das einzige wo ich helfen kann ist ausprobieren ob es klappt, und weiterleiten wenn ich irgendwo Sachen sehe die ich gut finde. (z.B Signalstärke Anzeige in der Infobar).


    Das mit dem Shortcut zum Motorsettings, das habe ich noch nie gesehen, wäre aber schön zu haben. Ich habe natürlich keine Ahnung ob das überhaupt geht....


    Tschau, TG

  • ..und läuft das Image noch immer stabil ??

    Dbox2 + Digicorder S1


    Astra/Hotbird


    Komplettabo

  • bei mir läufts ganz ordentlich.Noch keine Hänger usw.Nur unter scam freezed es bei premi manchmal.Ist aber bei anderen Image bei mir auch.Liegt also an der scam denk ich.Das einzige was mir aufgefallen ist,dass wenn man die box neu bootet ,dass dann das netzwerk irgendwie nich mitgeladen wird.habe dann keine Verbindung.Muss dann nochmal die box starten und dann lüppts.

  • ..das mit den Freezern bei PW habe ich auch(Scam).


    >>>> Gibt es da keine Abhilfe ??


    Das nervt ,wenn alle 2 Minuten 5 sek das Bild steht !!! :rolleyes:


    Habe das Image jetzt auch drauf,bisher geht es gut !! :))

    Dbox2 + Digicorder S1


    Astra/Hotbird


    Komplettabo

  • Quote

    Das nervt ,wenn alle 2 Minuten 5 sek das Bild steht !!!


    Das hab ich nicht.Bei mir mal ab und an.Wenn es freezed gehe ich auf ein anderen Premi-kanal und dann zurück.Und dann habe ich ne ganze weile ruhe.Unter camd3 müsst es gehen.Da ist mir nichts aufgefallen.Nur hab da blocken ein.Das kann ich erst später gebrauchen. :D

  • Hir ei BackUp des 0.7er kann man mit FlashWitzard rauf Bügeln.
    Es geht auch Conax auf 1 grad West


    Satkonfi ist auf Rotor eingestellt
    Das muß jeder selbsteinstellen wie ers braucht
    Einstellung- Sendersuche- Satkonfiguration



    ###########################################
    Anhang entfernt!
    Testet mal das v_0.8


    Schaedelmeister
    ###########################################

  • HIER gehts weiter mit der neuen Version 0.8

    Zuerst ignorieren sie dich, dann lachen sie über dich, dann bekämpfen sie dich und dann gewinnst du. <br>
    Mahatma Gandhi