5620s impossible to software upgrade

  • Hi.
    I have a 5620s and a 500s.
    My 5620s as a weird problem. It doesn't accept any Gemini image v.2.xx. It accepts the original v. 1.06, but not the Gemini.
    Curious thing is that accepts Gemini until the version 1.3.
    Can anyone explain me what's wrong?


    Best regards,


    DHeart

  • try explaining how you tried to install it,


    you should use dreamup with both cables.

  • at first try install "Erase.img" you find it in database and then some new Gemini, I recommend Gemini Maxvar ;) make install with 0-modem cable, takes time but is sure :)

  • Tried everything (null-modem cable, network cable, original image, gemini image, erase image, bootloader with jtag)


    First try - flashed the Gemini image, pushed the up button (on the front of the dream) and nothing
    second try - flashed the original image, pushed the up button, flashed the Gemini image, pushed the up button and nothing
    Third try - flashed the bootloader by JTAG, flashed the original image, pushed the up button, flashed the Gemini image, pushed the up button and nothing
    Fourth try - flashed the Gemini image, flashed the bootloader, pushed the up button and nothing
    Fifth try - flashed the original image v1.08, pushed the up button and nothing
    sixth try - flashed the Gemini image v1.2, pushed the up button and it works


    It works with Gemini until v.12, or original image v1.06. Versions after, doesn't start. Not even the flashing digit acts the same.


    Tried flashing by rs-232 and by ethernet.


    Tried Dreamup, DreamupLan, Flashwizard Pro and Universal Dreamup.

    Lissabon, Portugal

    Edited 2 times, last by DHeart ().