• Hallo zusammen


    gibt es ein tool das ähnlich wie das DCC ist für Linux????


    cu

  • Nein...


    Auch läuft DCC nicht in verbindung mit wine, da funktionieren die Netzwerksachen nicht.


    Was es gibt ist ein Dreamup für Linux zum seriell flashen.
    Manuell flashen per FTP, mit umbenennen der Datei und dann übers Menü.
    Flashwizzard funktioniert mit einsatz von wine.


    Und die neuen DB7025 werden ja über den Webbrowser geflasht, da ist das BS dann egal ;)

    MfG EgLe :]

    Linux will Benutzer, die Linux wollen. Linux ist nicht Windows


    Kernel : 5.4.2-1-MANJARO LTS
    GUI : KDE 5.64.0 / Plasma 5.17.4
    Machine : Intel NUC8i7HVK
    Graphics : Radeon RX Vega M GH
    CPU : Intel Core i7-8809G @ 8x 4.2GHz
    RAM : Gskill F4-3000C16S-16GRS Speicherkarte so D4 3000 16GB C16 Rip

  • Danke für die Info


    Flashen über FTP das kannte ich schon habe gedacht es gibt ein tool womit man das zusätzlich machen kann.


    Was nehmt ihr denn für das Buquett zu bearbeiten???

  • es gibt ein java-tool. jiiv oder so. habs noch nie getestet. da es in java ist, läuft es platform-unabhängig.

    Gruss Dre


    Developer Project Merlin

  • hast du zu dem jiiv nen Link
    hab leider nix gegoogelt gekriegt

  • hey


    der link würde mich auch schon interessieren!!!!!


    Dreambox edit ist doch nur für windows soweit ich weiß!!!

  • Quote

    Original von ikoeki
    hey


    der link würde mich auch schon interessieren!!!!!


    Dreambox edit ist doch nur für windows soweit ich weiß!!!


    Ist es :rolleyes:


    Hab mal das Java Tool rausgesucht und hänge das mal hier an ;)


    Habs aber selber noch nicht probiert.

  • ich würde sagen: jim entpacken und dann jim.sh ausführen.

    Gruss Dre


    Developer Project Merlin

  • hey habe ich versucht geht leider nciht muss ich denn java vor her starten ???+


    habe auch schon versucht direkt mit java zu starten leider och net.


    kann mir einer weiter helfen

  • hey habe den string getestet wieder nichts kann es denn vielleicht an meinem Java liegen???


    hier die antwort aus der konsole


    Exception in thread "main" java.lang.UnsupportedClassVersionError: jIM/JSplash (Unsupported major.minor version 49.0)
    at java.lang.ClassLoader.defineClass0(Native Method)
    at java.lang.ClassLoader.defineClass(ClassLoader.java:539)
    at java.security.SecureClassLoader.defineClass(SecureClassLoader.java:123)
    at java.net.URLClassLoader.defineClass(URLClassLoader.java:251)
    at java.net.URLClassLoader.access$100(URLClassLoader.java:55)
    at java.net.URLClassLoader$1.run(URLClassLoader.java:194)
    at java.security.AccessController.doPrivileged(Native Method)
    at java.net.URLClassLoader.findClass(URLClassLoader.java:187)
    at java.lang.ClassLoader.loadClass(ClassLoader.java:289)
    at sun.misc.Launcher$AppClassLoader.loadClass(Launcher.java:274)
    at java.lang.ClassLoader.loadClass(ClassLoader.java:235)
    at java.lang.ClassLoader.loadClassInternal(ClassLoader.java:302)

  • ja, das kann allerdings an deine Java-Version liegen
    mach mal ein:
    java -version


    du brauchst laut docu mindestens 1.5.0
    die würde ich dir aber ohnehin schonaus Preformance-Gründen empfehlen, wenn sonst nix dagegen spricht


    sonst kannst auch das Programm neu zu compilieren versuchen, falls noch keine Sprach-Feature von 1.5 verwendet werden

  • Dann werde ich mal die neue Java installieren habe 1.4 bei mir auf dem System


    werde es heute abend mal probieren.


    danke

  • bitte bitte
    falls du (auch) mich meinst


    leider scheint es von dem Tool keinen Source-Code zum freien Download zu geben, so dass eine Compilierung für Java 1.4 natürlich schwieriger als erwartet ist

  • Natürlich meine ich dich


    kennst du denn kein tool womit man das Buquett bearbeiten kann??


    gruß