The Gemini2 Project 1.10 DM7025

  • Hallo


    was muß ich denn wie anschließen um YUV nutzn zu können ??
    Danke im voraus

    Dreambox 800S
    HDD SEAGATE Momentus 7200.4 250GB
    USB 4GB
    Gemini 5.1
    Satellit Astra 19.2 E
    Unicable Technirouter 5/1x8K

  • I have no connect a harddrive to my 7025 and created a swapfile.


    But I cant find my USB - drive and use it. Is this possible?

  • Quote

    Original von 93turbo
    I have no connect a harddrive to my 7025 and created a swapfile.


    But I cant find my USB - drive and use it. Is this possible?


    did you have enabled the USB-HDD on BP?
    Blue Panel - Extras/Einstellungen - Kernel Module - Geräte - USB Stick/HDD = ja - OK


    If so, try this:
    mount /dev/scsi/host0/bus0/target0/lun0/part1 /media/usb
    and if that doesn't work, just try this:
    mount /dev/usb/host0/bus0/target0/lun0/part1 /media/usb

    - Dreambox DM7025 SS
    - Dreambox DM7020 S
    - Dreambox DM500 S
    - Topfield TF 7700 HD
    - Koscom SDC 3510
    - Nokia d-Box 1 (DVB2000)

  • Hallo


    funktioniert so weit alles einwandfrei aber gibt es bei den addons keine skins mehr ?


    Gruß Borni

  • Hallo,


    Nach Einspielen des aktuellen Gemini-Images stürtzt die Dreambox 7025 nach Drücken der Aufnahmetaste. Ist hier loesung fur?


    Grussen Roy

  • hoi wanahaves


    has du die hdd eingebouwd oder uber pc hdd aufname ??
    Und welger HD has du ???


    grusse
    SatSly ;)

  • Quote

    funktioniert so weit alles einwandfrei aber gibt es bei den addons keine skins mehr ?



    Kommt noch.



    Quote

    Nach Einspielen des aktuellen Gemini-Images stürtzt die Dreambox 7025 nach Drücken der Aufnahmetaste. Ist hier loesung fur?


    Welchen skin benutzt du ?


  • Thank you for this. I had not found that menu.
    But I can not change the path to USB - drive in swap - menu. Perhaps there are more configuration to do?

  • Hallo Doc,


    unter etc/enigma2/config


    editiere die Zeile auf


    config.av.yuvenabled=1


    Anschließen neu starten und das YUV ist im Auswahlmenü hinzugekommen.


    Schönen Sonntag noch.


    Ralf ;)

  • Quote

    Original von hitex
    Hallo


    was muß ich denn wie anschließen um YUV nutzn zu können ??
    Danke im voraus


    Also als erstes einen Scart auf YUV Komponentenausgangs Adapter.


    Dann als zweites die 7025 auf YUV-Ausgabe freischalten.


    Unter etc/enigma2/config


    editiere die Zeile


    config.av.yuvenabled=0


    auf


    config.av.yuvenabled=1


    Anschließen neu starten und das YUV ist im Auswahlmenü unter Video neu hinzugekommen.


    Bildqualität genießen!

  • Quote

    Original von mahrko
    Bei mir fehlt im Display nun die letzte Ziffer der Sekunden, habt ihr das auch?


    Und der Sendername wird nach dem Umschalten angezeigt, verschwindet dann aber manchmal wieder, ansonsten funktionierts bisher prima :)


    Endlich wieder ne vernünftige Videospring-Funktion =)


    Hallo,
    gibt es bei dieser Videospring-Funktion auch eine Möglichkeit die gewünschten Minuten auch direkt einzugeben wie es vorher auch ging? Z.B. dirkt 50 Minuten springen oder muß ich jetzt 10 * 5 Minuten springen??


    Ansonsten vielen Dank für das super Image!
    Gruß GiB64

    "Diejenigen, die ihre Freiheit zugunsten der Sicherheit aufgeben, werden am Ende keines von beiden haben - und verdienen es auch nicht." Benjamin Franklin

  • Quote

    Original von gib64


    Hallo,
    gibt es bei dieser Videospring-Funktion auch eine Möglichkeit die gewünschten Minuten auch direkt einzugeben wie es vorher auch ging? Z.B. dirkt 50 Minuten springen oder muß ich jetzt 10 * 5 Minuten springen??


    Ansonsten vielen Dank für das super Image!
    Gruß GiB64


    Musst lang auf BLAU drücken ;) lang auf die RECHTS-Taste funktionierte nur bei der 0.9er Version.

  • Quote

    Musst lang auf BLAU drücken Augenzwinkern lang auf die RECHTS-Taste funktionierte nur bei der 0.9er Version.


    Vielen Dank! Funzt Super!!

    "Diejenigen, die ihre Freiheit zugunsten der Sicherheit aufgeben, werden am Ende keines von beiden haben - und verdienen es auch nicht." Benjamin Franklin

  • Folks,
    installed 1.10 Gemini during the weekend. The outstanding issues as I see them are listed below. I'd guess that all are enigma issues as opposed to being Gemini specific:


    1. occasionally enigma2 restarts shortly after starting a timed record event... things work out OK as I tend to use a 3 min lead in time for recorded events, so I don't lose any program time.


    2. After changing channel, there is usually a short audio gap after 5-10 seconds and then occasionally every few minutes.. seems to happen more on some programs than others. I'm running sound through the SPDIF. It doesn't happen with my 5620 SPDIF connected to the same home theatre system. While recording and an audio gap occurs, the recorded stream does not contain the same gap.


    3. When editing bouquets etc.. it seems that Enigma creates a TV and Radio favourites automatically.. meaning that you can have your own bouquests but will always have a default TV & radio favourites bouquet.


    4. Reboots sometimes cause a very slow restart. The boot time is already a very slow process. (when compared to say enigma1/Gemini on my 5620). But soemtimes when I reboot choosing the menu option for reboot.. the process is even slower again (5 minutes or more) with the box seemingly very slow after the reboot... screen draws / channel switching very slow.. usually rectified by a full power off/on. I've noticed enigma2 hogging CPU when this happens.


    5. Recording playback has video/ausio sync issues. Its very slight but the sync is definitely out on playback and also when you offload the files.. so it appears thay are being commited to disk with this sync error in place.


  • As you already said, these are all known problems with e2 and has nothing to do with the gemini additions, a few of the problems are already corrected inside the cvs and will be available inside the next gemini release.

    Nur wer erwachsen wird und ein Kind bleibt, ist ein Mensch.
    Erich Kästner


    8000HD-PVR | 800HD-PVR | 500HD | 7025+SS | 7025SS | 7020S | 7000S | 600-PVR | 500+S | 500S | 5620S | 100S
    Astra 19,2° Ost | Hotbird 13° Ost | Sky (komplett)


    seddi@i-have-a-dreambox.com

  • Hi
    In the new Gemini2 v1.1.0 there is something wrong with the EPG-time.
    My time settings are correct (Amsterdam +1 hour) and I have correct time on the info page but all programs in the EPG are +1 hour wrong.
    My place is Sweden, CanaDigital and I pick up EPG on Sky News.
    Everything was OK in Gemini2 v 1.0.
    Can I do something to fix this?


    Ewerything is OK again. The next day all was OK. I think that it was something wrong from the sattellite.

  • Hallo,


    Ich habe ein Externe Samsung 250 Gb 7200 HD, angeslossen uber ein Linksys NSLU2. (NFS). Das aufnehmen geht von RTL, ZDF.... auch Premiere geht super, nur der Canaldigital senders (NL) gehen nicht.


    Grussen Roy

  • Hi all


    I have used the last gemini 1.1 since sunday, it is so frustrating and slow.
    In comparison the previous one 1.00 it is so slow in sharing with servers and I don`t know why !!!! inspite of the same components I use, the previous one 1.00 was much faster than this slow one, also I `ve tried to shift to previous edition of evocamd 2.03 and 2.02 and the same slow card sharing I get in the end


    So can anyone plz explain to me why such slowly action occurs with the new version of Gemini 1.1????????????????


    Can anyone help me plz


    Much regards