flashen der DM7025

  • Hallo,


    hmm lansgam bin ich aber wirklich selbst am verzweifeln....


    Will meiner neue Box nun mal ein Gemini spendieren.
    Ich gehe nach diesem link http://www.dream-multimedia-tv.de/dm7025/ger_browser.php
    mit der Anleitung (Flashen über Webrowser) vor.


    Aber das will nicht os wie ich bzw. wie es in der Anleitung steht.


    Mein Netzwerk habe ich eingerichtet, feste IP Adresse.
    Wenn ich nun nach der ANleitung vorgehe die Box auszuschalten und in den "Wartemodus"
    hochfahre, bekomme ich nicht wie dort im Bild meine Netzwerkadresse zugewiesen,
    sondern das Ding steht immer auf DHCP, der ist aber bei mir abgeschaltet ;(


    Wie bekomme ich das denn hin Ohne den DHCP zu aktivieren????

    MfG EgLe :]

    Linux will Benutzer, die Linux wollen. Linux ist nicht Windows


    Kernel : 5.4.2-1-MANJARO LTS
    GUI : KDE 5.64.0 / Plasma 5.17.4
    Machine : Intel NUC8i7HVK
    Graphics : Radeon RX Vega M GH
    CPU : Intel Core i7-8809G @ 8x 4.2GHz
    RAM : Gskill F4-3000C16S-16GRS Speicherkarte so D4 3000 16GB C16 Rip

  • Soweit ich weiss geht das nur mit DHCP-Server. Vielleicht einfach mal einen aufsetzen. Folgende gerade gesehen.

  • Genau, Deine fest eingestellte IP Adresse bringt Dir hier nichts. Du benötigst auf jeden Fall einen DHCP Server. Da Du ja sicherlich einen DSL Router hast, sollte das ja kein Problem sein. LEg den DHCP Pool einfach für einen Bereich an, in dem Du keine festen IP-Adressen vergeben hast. Gibt es einen bestimten Grund dafür, dass Du DHCP nicht aktivieren möchtest?

  • Hallo,


    Naja, habe mir den DHCP nun aktiviert (wohl oder übel), und versucht meine Box unter
    Linux mit dem Firefox 1.5.0.1 zu flashen...


    Nach ca. 10min bekam ich dann folgende Meldung:


    Tja, schade seoben bekomme ich folgende Meldung:



    Hoffe das die Box noch bootet, sonst muss ich ja doch wieder ein "Windows"
    installieren nur in der Hoffnung meine Box wieder zum leben zu erwecken ;(


    Naja, ist eigentlich "sehr" schade, das hier an einem Linuxsystem gearbeitet wird,
    und zum flashen eben nur die Monopolisten unterstützung bekomen....



    Puhh, die Box bootet aber zum Glück noch hoch...
    Hmm, jetzt muss ich schon wieder "Windows" einsetzten nur damit ich an eine
    "Linuxbox" flashen kann, ist nicht gerade die feine Art ;)

    MfG EgLe :]

    Linux will Benutzer, die Linux wollen. Linux ist nicht Windows


    Kernel : 5.4.2-1-MANJARO LTS
    GUI : KDE 5.64.0 / Plasma 5.17.4
    Machine : Intel NUC8i7HVK
    Graphics : Radeon RX Vega M GH
    CPU : Intel Core i7-8809G @ 8x 4.2GHz
    RAM : Gskill F4-3000C16S-16GRS Speicherkarte so D4 3000 16GB C16 Rip

  • Hallo,


    Firefox hat mich unter LInux im Stich gelassen, aber habe mich drann erinnert das
    ich ja zu testzwecken mal eine neue Version von "Opera" installiert hatte...


    Habe es nun mit diesem getestet, und siehe da es hat geklappt :tongue: :tongue: :tongue:

    MfG EgLe :]

    Linux will Benutzer, die Linux wollen. Linux ist nicht Windows


    Kernel : 5.4.2-1-MANJARO LTS
    GUI : KDE 5.64.0 / Plasma 5.17.4
    Machine : Intel NUC8i7HVK
    Graphics : Radeon RX Vega M GH
    CPU : Intel Core i7-8809G @ 8x 4.2GHz
    RAM : Gskill F4-3000C16S-16GRS Speicherkarte so D4 3000 16GB C16 Rip

  • Quote

    Originally posted by EgLe
    Naja, ist eigentlich "sehr" schade, das hier an einem Linuxsystem gearbeitet wird,
    und zum flashen eben nur die Monopolisten unterstützung bekomen....


    Hmm, wieso? Im Webif steht doch, dass firefox/mozilla empfohlen wird, es aber auch unter opera/ie läuft ;)


    Hast du unter gnu/linux zufällig firefox 1.5 laufen? Der macht Probleme, weshalb die vernünftigen distris noch den 1.07 benutzen ;)

    "I'm just sitting in my room
    With a needle in my hand
    Just waiting for the tomb
    Of some old dying man"

    Edited once, last by zg0re ().

  • Hmm,


    ich habe den neuesten Firefox 1.5.0.1 drauf, sollte das wirklich an dem liegen???


    Naja, ist ja jetzt installiert und ready zum testen, spielen und kotzen... :110:


    PS. ich kann kein Englisch...

    MfG EgLe :]

    Linux will Benutzer, die Linux wollen. Linux ist nicht Windows


    Kernel : 5.4.2-1-MANJARO LTS
    GUI : KDE 5.64.0 / Plasma 5.17.4
    Machine : Intel NUC8i7HVK
    Graphics : Radeon RX Vega M GH
    CPU : Intel Core i7-8809G @ 8x 4.2GHz
    RAM : Gskill F4-3000C16S-16GRS Speicherkarte so D4 3000 16GB C16 Rip