Neue 7020S -> Netzwerkproblem

  • Hallo,


    habe mir vorgestern eine neue Dreambox 7020 S im Satshop gekauft. Im großen und ganzen bin damit auch zufrieden, aber das Netzwerk ist doch ziemlich langsam. Download eines 3 GB-Filmes per FTP oder Webinterface dauert 21 min (2,33 MB/s). Ich dachte das Problem wäre abgestellt bei neuen Boxen. Es ist die originale Soft (1.2.0 22.09.2005) drauf. In den Experteneinstellungen gibts auch den Punkt "Netzwerk "fix" aktivieren" bei langsamem Netzwerk, bringt aber nichts. Woran kann ich denn erkennen, ob es ein neues oder ein älteres Modell ist? Oder lässt sich das Problem beseitigen?


    Danke
    scartman


    Nachtrag: Box ist über Crossover direkt mit PC verbunden

  • Hallo,


    ich hatte auch immer mit schlechten Werten im Netzwerk zu kämpfen, bis ich gestern auf diesen Tread gestoßen bin. Habe mir eben zwei Tantalkondensatoren 4,7 µF eingelötet und siehe, das Netzwerk rennt. Ich habe probeweise mal einen Film mit DCC runtergeladen, durchgehend mit 3,4 MByte/sec. mit Netzwerkfix und 4,2MByte/sec ohne Netzwerkfix, den ich deshalb deaktiviert habe. Nun bin ich zufrieden.
    Denke aber daran, wenn die Modifikation nicht fachmännisch ausgeführt wird, erlischt die Garantie.


    Gruß digi11

  • Löten will ich an der neuen Box nicht unbedingt. Ich hab das ganze jetzt mal im Standby der Box probiert und schon gings mit 3,9 MB/s. Ist aber trotztdem nicht überragend.


    Gruß

  • Quote

    Original von scartman
    Löten will ich an der neuen Box nicht unbedingt. Ich hab das ganze jetzt mal im Standby der Box probiert und schon gings mit 3,9 MB/s. Ist aber trotztdem nicht überragend.


    Gruß


    um die 4mb ist optimal mehr gibts ned...

    DreamBox 1: 7000s rev. 4 . . . . . . . . . . . . . . . Dreambox 2: 7025-SS . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Dreambox 3: 600 PVR-S . . . . . . . . . Dreambox 4: DM800S HD PVR
    USB - Stick: Kingston Datatraveler USB 2.0 . . CF - Karte: 1GB Extrememory Performance w/o MB!
    Festplatte: IBM 120GB . . . . . . . . . . . . . . . . . . Festplatte: Maxtor 200GB. . . . . . . . . . . . . . . . . . . . . . . . . . . Festpaltte: Samsung 120GB. . . . . . . Festplatte: HDDrive2go 500GB eSata
    Image im Flash: Gemini 4.X0 . . . . . . . . . . . . . Image im Flash: Gemini 4.X0. . . . . . . . . . . . . . . . . . . . . . . . . Image im Flash: Gemini 4.X0. . . . . . Image im Flash: Gemini 5.X0
    Satelliten: 13,0°; 19,2°; 23,5° Ost. . . . . . . . . . Satelliten: NIM1 -19,2° Ost; NIM2 - 13,0°; 19,2°; 23,5° Ost . . Satelliten: 13,0°; 19,2°; 23,5° Ost . . Satelliten: 13,0°; 19,2°; 23,5° Ost


    ...Never cared for what they say - Never cared for games they play - Never cared for what they do - Never cared for what they know...


    ICH GEBE WEDER IM FORUM NOCH PER PM HILFE ZU KEYS BZW. PAYTV HACKS!

  • Hi,


    setze meine Meinung nochmal hier ins Forum:


    habe früher mit gemini 1.03mod ca. 3-4 Mbyte gehabt, komme nun mit gemini 2.4 auf Stick nur noch auf ca. 1 Mbyte.


    Kondensatoren da und dort nicht geändert.


    Bin mir nicht im klaren, ob das Ändern der C hilft!?


    Glaube auch fast, daß es nicht am gemini liegt!


    Vielleicht liegt es nur daran, daß die Sticks unterschiedlich schnell sind, aus dem flash aber alles optimaler läuft.


    Werde es mal testen.


    mfg
    oemmes.kantu

  • das habe ich auch eingebaut wie sie in meinem foto sehen können ;
    auch bei meinem Dreambox rent jetzt das netzwerk bis 4,6MB!
    Aber was ich gemerk habe das der transfer sehr unterschidlich von
    den geschalteten sender oder auch sateliten!
    ich habe vier satelite
    Astra 19
    Hotbird 13
    Sirius 1/2
    Amos 1/2


    Und bei astra b.s.pl 3,6MB
    bei Hotbird 3,8MB
    bei Sirius 4,2
    und bei Amos bis 4,6 MB


    Und auch kleine abweichung stehlen b.s.pl + - 0,3MB selber sender an,
    das kommt drauf welchen sender man Gerade schaut .




    [Blocked Image: http://www.dreambox-tools.info/pics/umbau.JPG]


    http://www.dream-multimedia-tv…ght=&hilightuser=0&page=3

    Files

    • 7d963.jpg

      (13.41 kB, downloaded 5,341 times, last: )

    Edited 3 times, last by Predator ().

  • --kreyenbourg
    Mitglied
    ------------------------------------------------------------------------------
    Hallo!


    Nach Einlöten von zwei normalen, runden, "nicht-smd" Elkos mit jeweils 10 µF (lagen grad rum) habe ich nun stabil über 4 MB/s in Download-Richtung. Vorher waren es zwischen 1,3 und 2,2 MB/s. Mein Linux-Server schafft am gleichen switched Hub (WLINX SW-00SGC) locker 8 bis 11 MB/s, aber immerhin.


    Vor dem Einbau sollte man sowohl Modemkarte als auch Festpatte entfernen. Die beiden 10 µF Elkos habe ich einfach auf die bestehenden SMD-Kondensatoren C5906 und C5907 aufgelötet. Die Beinchen habe ich etwas zusammengebogen. Die SMD-Kondensatoren haben meiner Meinung nach sogar nur 100 nF oder weniger, wären damit völlig unterdimensioniert und wirken sich bei einer Parallelschaltung mit 4,7 oder 10 µF nicht mehr aus.


    Beim Einbau muß die Polung der Elkos beachtet werden. Auf dem von marthom gemachten Bild am Anfang dieses Threads muß die Minus-Seite des Elkos jeweils links angelötet werden. Notfalls kann mit einem Durchgangsprüfer getestet werden, wo Masse ist: Ein Kabel an das Gehäusechassis, das andere an eine Seite des SMD-Kondensators halten.


    Ich kann damit nur bestätigen, dass es sich um einen Hardware-Fehler handelt. Ein Software-Update wird wohl auch in Zukunft keine Abhilfe schaffen. Zur Behebung gibt es nur zwei Möglichkeiten:
    1) Einschicken der Box
    2) Auflöten der Kondensatoren


    Wie bereits mehrfach erwähnt, geht der Anspruch auf Gewährleistung ("Garantie") verloren, wenn man selbst Modifikationen vornimmt. Es muß also jeder selbst entscheiden, was er macht.
    [Blocked Image: http://www.dream-multimedia-tv.de/board/attachment.php?attachmentid=959]

  • Quote


    Wie bereits mehrfach erwähnt, geht der Anspruch auf Gewährleistung ("Garantie") verloren, wenn man selbst Modifikationen vornimmt. Es muß also jeder selbst entscheiden, was er macht.
    [Blocked Image: http://www.dream-multimedia-tv.de/board/attachment.php?attachmentid=959]


    Und wo kann man das "fachmännisch" machen lassen ausser die Box einzuschicken. Das dauert sicher Wochen und so lange kann ich ohne meine Dream einfach nicht leben.


    Könnte ich das bei einem Fernseherfachmann etc. machen lassen ohne die Garantie zu verlieren ?

    Dream 8000/7025S/500GB WD / Thecus N5200 (NAS) 5x 500 GB (RAID5) - Gemini 4.1 (Astra+Hotbird)/Premiere Film+MTV) - Panasonic TH50PZ70E

  • hi


    würde das ganze auch machen wenn mir noch ein paar leute bestätigen könnten das das hilft.


    euer af

    Box1: Dreambox 8000; 3TB; 2xDVB-S2; 1xDVB-C; 1xDVB-T
    Abo: SKY Komplett; HD+
    Sat: Wavefrontiel T90
    28°-23°-19°-16°-13°-10°-9°-7°-4°-1°-4°-5°-7°-8°-12,5°-15°-22°-30°

  • Wieso macht ihr nicht solche Tests mit dem neuen Kernel kernel - 2.6.9-r3 ?
    Hier im gleichen Forum-Bereich ist ein neues CVS Image mit dem neuen Kernel zu haben bzw. in der Database.

  • Hallo


    Ich habe das neue cvs image geladen
    doch da gibs kein bluepanel ! :rolleyes:


    Mfg Zonda

  • Klar ist da kein Blue Panel drinn, ist ja auch kein Gemini-Image, mit dem neuen r3 Kernel gibt es auch nur eines.
    Zum testen währe das doch erstmal optimal.


    Die folgenden Gemini-Images werden diesen Kernel in jedem Falle auch benutzen, die Netzwerkgeschwindigkeitstests sollten aber in jedem Falle mit diesem Kernel gemacht werden.

  • Hier mal mein test mit neuen r3 Kernel und ohne jeglicher Modifikation.


    Meine DM7000 macht aber trotzdem mehr Speed, nämlich bis zu 4,8 Mbit/s.

    99% aller Fehler sind Bedienungsfehler!
    Geht nicht-Gibt`s nicht! ;)

  • Hallo,


    auch ich habe die Modifikation an meiner 7020 als nicht Elektronikprofi vorgenommen. Habe mir einen Lötkolben mit feiner Spitze (4,98,- €) besorgt und mit ruhiger Hand besagte Kondensatoren aufgelötet und die Beinchen extra lang gelassen, um die elkos besser ein- und ggf. wieder auslöten zu können.
    Was passiert wäre. wenn die Box dabei hops gegangen wäre? Dann hätte ich das ganze rückgängig gemacht und die Box als defekt eingeschickt, so schlecht bin ich :tongue:
    Habe übrigens das aktuelle boxman image im flash und konstante downloadraten jetzt von ca. 4 MB/s.


    Gruß
    Alex


  • Hab dazu mal ne Frage.


    Bricht da bei Dir die Performance immer noch ein wenn Du ein CI Modul einsteckst?
    Habe nämlich selbiges Phänomen.


    Hab die Kondensatoren noch nicht eingelötet.


    Hab Boxman CVS vom 13.01. im Flash und Gemini 2.5 und 2.6 auf der HDD.


    Bekomme im Upload 3,6MB/s (gemini 2.5 mit Netzwerkfix) und ebenfalls 3,6MB/s (Gemini 2.6 OHNE Netzwerkfix).


    Stecke ich nun ein gelbes Zeta Cam oder ein AlphaCrypt Modul in den CI Schacht bricht die Netzwerktransferrate um 50 % ein.


    Dasselbe geschieht wenn ich jeweils den Haken setze oder nicht setze, je nach Gemini Version.


    Hab das Ganze an 2 Switches und der 7050 WLAN nachvollziehen können.


    Sehr merkwürdig, oder?


  • Hi!


    Von diesem Problem ist schon oft berichtet worden.
    Soweit ich mich noch erinnern kann (bitte um nachsicht wenn ich mich falsch ausrdücke) liegt es eben genau daran, dass die Kondensatoren da unterdimensiniert. Und sobald man da ein CI Modul reinsteckt, geht die performance baden!

    Dream 8000/7025S/500GB WD / Thecus N5200 (NAS) 5x 500 GB (RAID5) - Gemini 4.1 (Astra+Hotbird)/Premiere Film+MTV) - Panasonic TH50PZ70E

  • Quote


    Hab dazu mal ne Frage.


    Bricht da bei Dir die Performance immer noch ein wenn Du ein CI Modul einsteckst?


    sorry, kann ich leider nichts zu sagen, da ich kein CI-Modul habe.


    Gruß
    Alex

  • Quote

    Original von scartman
    habe mir vorgestern eine neue Dreambox 7020 S im Satshop gekauft. Im großen und ganzen bin damit auch zufrieden, aber das Netzwerk ist doch ziemlich langsam. Download eines 3 GB-Filmes per FTP oder Webinterface dauert 21 min (2,33 MB/s). Ich dachte das Problem wäre abgestellt bei neuen Boxen. Es ist die originale Soft (1.2.0 22.09.2005) drauf. In den Experteneinstellungen gibts auch den Punkt "Netzwerk "fix" aktivieren" bei langsamem Netzwerk, bringt aber nichts. Woran kann ich denn erkennen, ob es ein neues oder ein älteres Modell ist? Oder lässt sich das Problem beseitigen?


    Nachtrag: Box ist über Crossover direkt mit PC verbunden


    Hallo,
    hab' ähnliche Erfahrungen gemacht. Bei der Direktverbindung (über X-Over zum PC) hatte ich erst keinen guten Durchsatz (>1MByte). :O
    Hab' in der Dream (über das BIOS) und auf dem PC die Netzwerkkarten auf 100MBit/Full Duplex gesetzt. ;)


    Anschliesßend hatte ich 4,2MByte Durchsatz beim Download von der Box. :)


    LG
    Joe 8)


    PS.: Hab' inzwischen einen Router und nur mehr 2,2MByte Durchsatz. Die Dream ist halt wählerisch mit ihren Partnern...

    Dreambox 7080 HD mit 2x DVB-S2 & 2x DVB-C/T + 4 TB WD Green HDD & 4 GB SD-Card + DMM OE2.5/GP4 + DMConcinnity-HD + Astra 19.2°/23.5° & Hotbird 13°

  • Hallo


    kannst du mir mal erklären wie du das bei der Dreambox eingestellt
    hast?
    Wie komme ich da ins Bios?


    MFG


    Benno