Neues 1.09_1 Public Beta von Ghost

  • leporello


    zunächst, weil nach dem start nischt mehr kam (black screen) und erst nach erneutem flashen die box wieder, bis zum nächsten ausschalten, lief. außerdem wurde das thema hier im board diskutiert, mit dem ergebnis, daß das problem bei einigen boxen der 4. generation auftreten würde und man bis zum nächsten release (hoffentlich) warten müsse.


    [nachtrag/on]
    der fehler tritt seit dem original DMM 1.09 auf. daher laufe ich z.Z. mit 1.08
    [nachtrag/off]



    gruß
    carlos404

  • carlos404


    Der Fehler, der hier überwiegend diskutiert wurde, bezieht sich auf das Nichtwiederaufwachen aus dem DeepStandby. Dabei mußte nach ca. 2Std. DeepStandBy der Netzstecker für einige Zeit gezogen werden, damit danach die Box wieder anlaufen konnte. Dazu kam das Nichtwiederanlaufen nach Stromausfall, was bei Timeraufnahmen übel war.


    Ein neues Laden des Image war dabei absolut nicht notwendig. Entweder hast Du da einen anderen Fehler, der hardwarebedingt ist und mit neuer Software nicht zu beheben sein wird, oder Deine Beobachtung ist nich vollständig. Daher meine Frage.


    Also, wenn ich Dich richtig verstanden habe, nützt bei Dir das Stecker ziehen nichts. Deine Box läuft danach nur soweit wieder an, daß Du mit DreamUp neu flashen kannst. Wenn das so richtig dargestellt ist, ist Deine Box ein Reparaturfall.


    gruß
    leporello

    Gruß
    leporello
    _______________________________________________________________________


    The more I see (and read) of some people, the more I love my dogs!

  • leporello


    wahrscheinlich reden wir von zwei unterschiedlichen fehlern. in dem thread (kA mehr welches es war) wurde genau der fehler besprochen, der bei mir auftritt. dabei ging es sowohl um mehrere stunden im deep-standby als auch mehrere stunden ohne stecker. außerdem glaube ich nicht, daß meine box ein reparaturfall ist, denn bei allen anderen images im flash läuft sie reibungslos. dieses phänomen wurde ja auch von anderen gemeldet.


    gruß
    carlos404

  • @ carlos404


    Hmmmm, bin jetzt ein bißchen verwirrt.
    Könnte sein, daß das z.B. mit der Initialisierung Deiner Platte zu tun hat. komme aber gedanklich nicht damit klar, warum Du das Image NEU laden mußt und es dann geht.


    Falls Du den Thread noch findest, laß mich das mal wissen. Der Fehler interessiert mich.


    gruß
    leporello

    Gruß
    leporello
    _______________________________________________________________________


    The more I see (and read) of some people, the more I love my dogs!

  • leporello


    ich habe lange gesucht, den thread trotz schlüsselwörter "... einigen boxen der 4. generation..." aber nicht mehr gefunden.
    was mich and er sache stört ist, daß es nur mit dem original DMM 1.09 passiert. zuerst habe ich gedacht es läge an einem beta-image von gemini, aber nach mehreren testläufen konnte ich den fehler auf das 1.09 im flash eingrenzen.


    gruß
    carlos404

  • Jau,


    habe da was im DMM-Support-Board gefunden im Thread des neuen Images.


    Es sieht so aus, als ob das 2 verschiedene Fehler sind.
    1.) Box läßt sich nach längerer Pause im DeepStandBy nicht mehr ohne Stecker raus/rein starten.
    2.) Box läuft nach DeepstandBy zwar an, hängt dann aber nach dem Bootlogo.


    zu 1.) dieser Fehler hängt mit dem FP zusammen und wurde entsprechend durch die eingesetzte Version beeinflußt. Leider in unterschiedlicher Form; mal gut, mal schlecht. Die jetzige Version hat bei vielen Abhilfe geschaffen und scheinbar keine NEUEN Störungen verursacht, wie das ja schon mal war.


    zu 2.) dieser Fehler scheint mir irgendwie mit der HDD und den verwendeten Treibern (also der Image-Version) zusammenzuhängen. Vielleicht sowas ähnliches, wie die Bootprobleme bei eingestecktem Stick. Dieser Fehler trat bei einigen Versionen auf, wurde dann aber gefixt.


    Wenn also nach FP1.06 Update und Rückschritt auf eine frühere Image-Version der Fehler verschwindet, hat er mit dem FP sicher nichts zu tun. Dann sind die Treiberexperten gefragt für einen möglichen Fix.


    gruß
    leporello

    Gruß
    leporello
    _______________________________________________________________________


    The more I see (and read) of some people, the more I love my dogs!

  • der typische "läßt-sich-aus-dem-deep-stanby-nicht-mehr-anfahren" fehler ist es nicht. der "ich-häng-mich-mal-eben-beim-booten-auf" fehler trifft die sache schon eher. was trotzdem nicht paßt, daß der fehler auch ohne festplatte auftritt, wo du die verwendeten treiber unter verdacht hast. entweder hatte ich mit dem image von DMM einfach ins klo gegriffen oder keine ahnung was da sonst noch sein könnte. ich probier einfach mal das neue image, denn mehr als der gleiche fehler auftreten kann eigentlich nicht passieren. danke für deine mühe!


    gruß
    carlos404


  • Soviel ich weiß, ist auch bei einem Public Beta von DMM die Garantie gesichert, oder irre ich mich?


    Außerdem hoffe ich wirklich, dass das final herauskommen wird, denn wenn ich mich gut erinnere kam beim letzten DMM beta 1.08.2-1 das final nie heraus. Das darauf folgende Image war das erste 1.09.


    Weiß jemand mit Sicherheit, dass es diesmal zum final kommen wird?


    MfG


    Ludi

  • Ich bin auf jeden Fall mit dem Release super zufrieden.
    Ich hab' ja lange gewartet und nutze das neue DMM-Release als Basis für Gemini im Flash.


    Meine AC3-Ton-Knacken-Probleme sind weg.
    Außerdem empfinde ich das Umschalten irgendwie schneller.


    Aus den DeepStandBy-Problemen (inkl. der kompletten Verwandschaft) halte ich mich raus. Hatte die Box noch nie länger als eine Stunde im DeepStandBy und hatte auch noch nie Probleme.

  • Quote

    Original von bificypdog
    Aus den DeepStandBy-Problemen (inkl. der kompletten Verwandschaft) halte ich mich raus. Hatte die Box noch nie länger als eine Stunde im DeepStandBy und hatte auch noch nie Probleme.


    Schade, daß Du die Box nicht mal länger im DeepStandBy hattest.
    Ich weiß, daß Du die Sache schon lange verfolgt hast; ähnlich wie ich. Eine Aussage dazu Deinerseits, würde das Bild ein bißchen ergänzen. Vor allem weil hier und auf dem DMM-Board von den Usern alles mögliche zum Bootproblem durcheinander gerührt wird.
    Bei mir gibt es mit DeepStandBy nach wie vor KEINE Probleme. Die waren bei meiner Box mit FP1.05 beseitigt und sind mit FP1.06 auch nicht wieder aufgetaucht.


    Im Übrigen stimme ich Dir mit der positiven Beurteilung durchaus zu.


    gruß
    leporello

    Gruß
    leporello
    _______________________________________________________________________


    The more I see (and read) of some people, the more I love my dogs!

  • hi @ all,
    so habe das neue 1.09d auch drauf.
    leider habe ich noch immer das deep standy problem box bleibt beim hochfahren nach dem logo hängen. denke werde meine sch... box zurück geben und meine alte zicken sagem dbox2 auspacken. da ging weningstes der deep standby. also erlich ich kann nicht verstehen das dieses problem nicht gelöst wird von dmm. habe jetzt seid einer woche so ziemlich alles installiert was von dmm war non public beta und und und. ich hatte ja bereits einmal geschrieben das ich enttäuscht bin über diese box 7000S 4 generation, meine meinung dazu hat sich nicht geändert. :evil:

  • Hallo PHan
    nicht so negativ eingestellt sein, hatte mit dem 1.09 er das gleiche
    Problem,Box alles runter geschmissen das neue 1.09 er drauf,
    auf den Stick das Gemini 2.0 und alles wieder ok.
    Lass dir einfach Zeit beim installieren.


    Grüße Albert

  • hallo albert,
    das hat mit negativ nichts zu tun.
    habe wirklich geduld, aber wie gesagt nachdem ich non public von dmm und boxman und nun auch das public von dmm drauf hatte wird es nervig und man kann das auch nicht schön reden. schade das es diesen tollen gemini images nicht für die dbox2 gibt

  • Also ich hab bei meiner box auch das boot problem aus dem deep standby und weiterhin ist meine box grade zur reperatur(aber aus anderen gründen) und ich muss im moment meine alte Philips dbox2 nutzen.Ich kann nur sagen ich vermisse meine Dream jede sekunden,denn die dbox ist einfach nur lame und im gegensatz zur dream TOTLANGWEILIG.Selbst wenn ich meine Dream jeden morgen mit ner 20 stelligen Befehlskette ,durch eingabe am PC, aus dem deep standby holen müsste wer mir das schon fast egal.Ich liebe die box und wenn man mal bedenkt was sie alles kann,ist es normal das sich da mal ein fehler einschleicht und bis der irgendwann behoben ist kann ich locker damit leben,indem ich entweder nur Standby benutze,oder eben morgens mal den stecker für 5-10 minuten ziehe damit sie wieder booted.Beschweren bringt nix,einfach abwarten und die vielen funktionen der box geniessen.BTW bevor ich die box zur reperatur schickte,hatte ich einen tag das neue beta drauf,lief sehr sauber und stabiel.

  • Ich will mich jetzt auch mal mit dem DeepStandBy Fehler auseinandersetzen. leporello hat mir diesbezüglich Mut gemacht.
    Nun bin ich leider nicht zu Hause und wollte die Dreambox in den DeepStandBy-Modus schicken.


    Kurze Frage:
    Ich habe per WebIf den Punkt "Shutdown" ausgewählt.
    Ist die Box jetzt im DeepStandBy-Modus?

  • Hallo,
    auch auf die Gefahr hin, daß Ihr's schon in zwei anderen Beiträgen gelesen habt, hier noch ein Mal meine Erkenntnis zum "Boot-Absturz" der DB (7000S, Rev.4). Wenn die Box am Netz hängt (Router, DHCP) bleibt sie beim Bootvorgang (die Box ist nachts immer vom Strom getrennt) hängen, noch bevor die Weltkugel (Gemini 1.07+) sich zuende gedreht hat...
    Gleiche Erfahrung mit The_Hydra 1.09, DMM 1.09 (im Flash und/oder USB-Stick, keine HD, mit und ohne USB-Stick, kein CF, ! LAN !), also seit dem FP-Update auf FP1.05.
    => Box vor dem Einschalten vom LAN trennen und sie bootet ohne Probleme...
    Kann das jemand nachvollziehen und bestätigen???


    Gruß,
    ab

  • ab-db7000s


    Nein, diese Lan-abhängige Problematik habe ich nicht beobachten können. Auch nicht solange ich FP1.05 draufhatte. Meine Box stammt aus Nov.2004.


    Allerdings verwende ich z.Zt. diverse betas und CVSs mit FP1.06. Keine Probleme. Nur mit einem neueren CVS gab's nochmal Schwierigkeiten mit dem USB-Stick. Das war aber mit Sicherheit nicht FP-bedingt und mit Einsatz des letzten BoxMan CVS wieder behoben.


    gruß
    leporello

    Gruß
    leporello
    _______________________________________________________________________


    The more I see (and read) of some people, the more I love my dogs!

  • Hallo,


    Soweit ich hier lesen konnte, scheint das Bootproblem nur bei der Dreambox 7000 rev4 vorzukommen. Hat man das schon genauer eingrenzen können, zum Beispiel von Seriennummer x bis Seriennummer y? Oder tritt der Fehler sporadisch über alle Boxen von rev4 auf?


    MfG


    Ludi

  • Ich habe auch seit FP1.5 die Bootprobleme nach Stromausfall unmittelbar nach dem logo (also hängt wie 1000fach beschrieben) und auch mit puplic beta mit FP1.6 leider nicht behoben.


    Aber...wenn ich ein auf dmm1.08 basierendes Image im flash habe (ronaldd) läuft die box über Wochen ausgezeichnet!


    OK, muß mich wohl damit abfinden das mehr wie 1.08 nicht drin ist...?


    ist auch eine der 4. Generation.


    leporello hat mal angedeutet das es in diesem Fall also nicht am FP liegt sondern eher an Treibern von dmm 1.09 ich sehe das auch so!

  • Quote

    Original von bificypdog
    Ich will mich jetzt auch mal mit dem DeepStandBy Fehler auseinandersetzen. leporello hat mir diesbezüglich Mut gemacht.
    Nun bin ich leider nicht zu Hause und wollte die Dreambox in den DeepStandBy-Modus schicken.


    Kurze Frage:
    Ich habe per WebIf den Punkt "Shutdown" ausgewählt.
    Ist die Box jetzt im DeepStandBy-Modus?


    Sorry für das Quote-Doppelposting. Aber könntet ihr meine Frage kurz mit JA oder NEIN beantworten? Dann kann ich bei der Suche nach dem Fehler helfen. Sonst weiß ich tagelang nicht, ob die Box im DeepStandBy ist. (Wenn ich es merke, wird es zu spät sein, weil dann ein Timer die Box wieder startet)


    ...will ja nur helfen...