dreambox hängt sich beim booten auf!

  • hallo leute! seitdem ich die 1.08er version in meine dreambox eingespielt habe, hängt sie sich beim booten wenn sie vorher vom strom getrennt war auf! erst nach etlichen versuchen startet sie normal! sobald sie aber wieder vom strom getrennt wird geht das theater von vorne los!
    habe das gleiche problem bei der zweiten dream im schlafzimmer, die aber von usb-stick aus bootet! nur das orig. image wird fehlerfrei geladen (1.09 -> stick: gemini, fix und foxi, hydra und rudream)


    was mache ich falsch?


    danke im voraus

  • Moin,


    warum ist die box vom strom getrennt? ist die box vorher komplett runtergefahren worden, oder war sie im standby?


    bei mir kommts auch vor, dass wenn die box abschmiert und ich den stecker ziehe, die box nicht gescheit bootet! dann einfach 10 sek strom weg, USB raus, einmal normal starten, ordnungsgemäß runterfahren, USB wieder rein, und es läuft wieder! immer drauf achten, dass die festplatte ausgedreht hat! sonst kanns probleme mit dem anlaufstrom geben!




    Grüße,
    Moritz

  • festplatte ist keine zusätzliche drin!
    box kann nur in standby-modus gefahren werden...
    auch wenn man sie komplett runterfährt und wieder bootet springt sie nicht an :-( kann es sein dass der bootloader defekt ist?

  • Moin,


    nein der ist nicht defekt, sonst würde garnichts mehr gehen!
    was heisst die box kann nur in den stanbymodus gefahren werden? wenn die box komplett runtergefahren wird, und du startest sie neu, dan hängt sie sich auf?
    haste nach dem instalieren des neuen images auch nen flash erase gemacht?
    wurde der frontprozessor ordnungsgemäß geupdatet?


    Grüße,
    Moritz

  • ja wenn man sie runterfährt und wieder bootet hängt sie sich auf (logo vom gemini erscheint, danach schwarzes bild und nix mehr...)


    flash erase wurde gemacht, aber frontprozessor updaten ist mir neu?!

  • Moin,


    als du das orig dmm image eingespielt hast in den flash wurde da der frontprozessor geupdatet?


    schau mal bei hauptmenü -> informationen -> über... die frontprozessor version nach!



    Grüße,
    Moritz

  • ich hab mal das problem gehabt das wenn die dreambox mehrere stunden vom strom entfernt worden ist und danach wieder angeschlossen habe,kam bei mir auch der fehler das die dream nur bis zum logo gebootet hat,hab es gelöst an den ich die box am stecker dran gelassen habe(am strom) und nach 5-10 minuten ging alles wieder.

    Ihr hilft mir und ich helfe andere ;)

  • Moin,


    das ist die neueste, kannste nicht mehr updaten!


    also entweder du wartest auf das neue DMM image, oder du spielst das 1.08er gemini wieder ein und hoffst, dass es geht!


    aber ehrlich gesagt weiss ich nicht, woran das jetzt noch liegen könnte, denn es lief ja mit der letzten gemini version auch fehlerfrei!


    Grüße,
    Moritz

  • heute habe ich den 1.08 draufgemacht und habe das gliche problem weisst einer rat?

    DREAMBOX 7000s
    Flash: DMM 1.9 final
    USB Stick: Gemini 1.05,Gemini 1.06,Gemini 1.08,Gemini 1.7,Gemini 2.0 [aktiv]
    USB Stick: 256 MB SAMSUNG
    HDD: 160GB SAMSUNG SV 16004N
    Module - ICE BLACK , VIACCESS , MAGIC
    ---------------------------------------
    2xHumax 5400,D-Box 2 (kabel) Premiere Start abo,Freex karte,XPlus TV
    ----------------------------------------
    Satelliten:
    ASTRA 19,2° Ost | Hotbird 13° Ost

  • danke aber ich habe geschaft bei der instalation habe ich jetzt den setting weggelassen gruss an alle

    DREAMBOX 7000s
    Flash: DMM 1.9 final
    USB Stick: Gemini 1.05,Gemini 1.06,Gemini 1.08,Gemini 1.7,Gemini 2.0 [aktiv]
    USB Stick: 256 MB SAMSUNG
    HDD: 160GB SAMSUNG SV 16004N
    Module - ICE BLACK , VIACCESS , MAGIC
    ---------------------------------------
    2xHumax 5400,D-Box 2 (kabel) Premiere Start abo,Freex karte,XPlus TV
    ----------------------------------------
    Satelliten:
    ASTRA 19,2° Ost | Hotbird 13° Ost

  • hi, habe exact das selbe Problem und mich auch deshalb heute hier neu angemeldet!


    Wie meinst du das Setting weggelassen?


    Meine Box verhält sich auch so, neueste Gemini-Image von ump, ein Tag geht alles und wenn ich den Dolby-Digital-Reveiver ausschalte ist die Box auch stromlos (um zu sparen :-) ) und am nächsten morgen nur noch Displaylogo...und neuflashen mit seriellen Kabel angesagt...


    was soll ich nun machen damit es geht?


    Thx vorab

  • Hallo,
    habe ähnliches Problem beim Booten der DB. Wenn die Box am Netz hängt (Router DHCP) bleibt sie beim Bootvorgang (die Box ist Nachts immer vom Strom getrennt) hängen, noch bevor die Weltkugel (Gemini 1.07) sich zuende gedreht hat...
    Gleiche Erfahrung mit The_Hydra 1.09, DMM 1.09 (alle im Flash, keine HD, kein Stick, kein CF, nur LAN), also seit den 1.09er Versionen, bzw. seit FP-Update. Auch eine ältere Image-Version (<1.09) hilft seit dem Frontprozessor-Update nicht mehr... einzige Chance die Box zu starten -> Box vom LAN trennen.


    Gruß,
    ab

  • Habe selbes Problem:




    - Image auf USB Stick lässt sich nicht starten wenn der Strom aus war, Box hängt sich vor der Bootauswahl auf
    - Box hängt sich im Standby auf


    Folgendes hilft bei mir:


    - Strom weg.
    - Stick raus
    - Original Enigma starten
    - Stick rein
    - Stick mounten
    - übers Netz mit Flashwizard Hardwarereset senden
    - gewünschtes Image wählen
    - die Welt ist in Ordnung


    Habe den Verdacht, das der USB Stick nicht vernünftig gemountet wird.
    Flashwizard hängt sich scheinbar auf wenn es den Stick durchsuchen will.


    Konfiguration:
    neustes enigma
    Flashwizard 5.0
    Gemini 1.09

  • hi, das mit dem Stick kann ich nicht bestätigen weil ich Image auch nur im Flash habe.
    Die LAN-Problematik schon eher, LAN ist ständig dran aber kein DHCP, nur feste IP im Netz.


    Aber als ich gestern von der Arbeit kam und Strom einschaltete blieb sie hängen.


    Nachdem ich sie vom LAN getrennt habe und noch ein paar andere Dinge erledigt habe lief sie plötzlich, keine Ahnung wie lange sie dazu gebraucht hat, unmittelbar nach der Trennung vom LAN lief noch nichts.


    Ich habe sie jetzt mal ordentlich herunter gefahren (mach ich sonst nie, zack, strom aus) mal sehen, womit sie mich heute überrascht.


    Vermute auch das es am FP liegt.


    Meins ist übrigens ne 7000s Rev.4.


    Übrigens, kurzzeitig strom weg, auch bis zu mehreren Stunden scheint nichts zu machen...sehr, sehr merkwürdig ;-)

  • Tja, so schade wie es ist, ich habe nun wieder das Ronaldd drauf mit DMM1.08 und keine Probleme mehr, obwohl ich so gerne das Gemini behalten wollte , heul!

  • Wenn ich meine Box (1.09) über den Timer abschalte, bootet sie morgens nicht mehr. Ich habe keine Festplatte und das Image im Flash und auf dem Stick.
    Kann mir einer sagen wie man bei dem Gemini 1.09 durchführt? Mir ist noch aufgefallen, dass man die 1.09 (auch Original nicht mit dem alten DreamUp (Netzwerk und Com) flashen kann. Hat jemand das schon getestet?

  • Moin,


    gemini 1.09 gibts nicht, erst das 1.08er das auf dem DMM 1.09 basiert :)



    wann hängt sie sich beim booten auf? was ist auf dem display zu sehen?


    man sollte bei neuen images auch neue dreamup versionen verwenden! dreamuplan ist sowieso nicht zu empfehlen!


    wenn du übers netzwerk flashen willst, dann empfehle ich dir root.cramfs methode, oder flashen über das DCC! geht schneller und sicherer übers netzwerk als dreamuplan!


    seriell ist natürlich am sichersten, dazu dann das normale dreamup verweden




    Grüße,
    Moritz