Update von Plugins nicht möglich

Wir haben aktuell ein Problem mit dem Board und arbeiten an der Lösung...


-> Aktuell bereiten wir das Upgrade auf die aktuelle Version 6 von Woltlab vor.
  • Dankeschön alles gemacht aber bekomme jetzt folgende Meldung:


    Code
    The following packages have unmet dependencies: enigma2-plugin-extensions-wettercom : Depends: enigma2-plugin-skincomponents-extmultilistselection but it is not installed enigma2-plugin-extensions-wgetinstaller-displayskin : Depends: curl but it is not installed
  • Code
    Depends: curl but it is not installed
    Code
    Depends:enigma2-plugin-skincomponents-extmultilistselection but it is not installed

    Depends sind immer sachen die auf deinem System fehlen, die du noch installieren musst

  • Vielen Dank alles erledigt laeuft wieder !