(Beendet) Gemini Plugin 4.1 auf DM 920 installieren, Filme weg?

  • Hallo, Ich habe eine Frage bei der es euch wohl umhaut vor Lachen. Ich habe aber nichts dazu gefunden.

    Ich habe eine DM920mit der Original Software: 4.3.2r12-2020-05-12 Release 2019-09-11.

    Ich möchte darüber Disney+ sehen. Es wurde mir gesagt, dass ich dazu Gemini4.1 installieren muss.

    Meine Frage: Wenn ich nach eurer Anleitung vorgehe:

    wiki.blue-panel.com/index.php/GP4_Installation

    Installation via Softwareverwaltung: (OE2.5 oder 2.6?)

    Bleiben meine Filme erhalten?

    Oder ist dann alles weg?

    Sagt mal, brauche ich das auch?

    coreutils herunterladen - coreutils_arm64.deb.

    Um GP4.1 zu Installieren?

    Jogi29 Antwortete mir: "zudem brauchst du ein aktuelles Image um GP 4.1 installieren zu können"

    Ich habe in der DB Software aktualisieren vor 2 Wochen gemacht.

    Ist das nicht aktuell?


    Sorry aber ich bin nur ein User und bisher ist meine DB gut gelaufen.

    Zur Dateiübertragung nutze ich DCC_E2 und zur Ersteinrichtung der Kanäle DreamboxEDIT

    Danke im Voraus

    Ich habe eine DM 7020HD

    und mein Neuzugang eine DM 920

  • Zum Disney+Plugin schaust du HIER und wirst lesen, dass es erst ab OE2.6 verfügbar ist. Somit läuft es nur auf den neueren Boxen ONE und TWO.


    Das GP4.1 ist ein Plugin und wird, wenn du es als solches installierst, keine Veränderungen an deinen eingestellten Aufnahmepfaden machen. Wenn du ein Image mit eingebautem GP4.1 nimmst, dann werden deine Einstellungen überschrieben sofern im Flashfenster die Haken entsprechend herausgenommen werden.


    Da im Flash ja kein Platz für irgendwelche Aufnahmen existiert, geht ich davon aus, dass du auf einer internen HDD aufnimmst. Solange du diese nur "einhängst" und NICHT initialisierst (formatierst) bleiben die Daten darauf unangetastet.

  • Wo kann ich sehen welches OE ich habe?

    Ich habe eine DM 7020HD

    und mein Neuzugang eine DM 920

  • Zur deine Filme auf deine HDD oder sonst gemounte Festplatten oder NAS, da passiert rein Garnichts soweit du sebst dein HDD nicht "Initialisierst" (Formatiert).

    Dein Image ist ein Stable version. GP4.1 unterstützt diese version nicht, weil eben da sehr selten update kommen und GP4.1 immer im aktuelle stand gesetzt wird. Das flashen deine Box mit eine aktuelle "Unstable" image version, ist da nötig und wichtig um auch im laufende Stand alle andere plugin zur sein.


    E2 Box: TWO ~ ONE ~ DM8000 ~ DM7080 ~ DM7020HD~ DM9x0 ~ DM820 ~ DM800(SE(v2))~ DM52x ~ DM500HD(v2)~ DM7025(+)
    E1 Box: DM7020 ~ DM7000 ~ DM 5620 ~ DM600 ~ DM500+ ~ DM500 ~ TRIAX 272-S
    Image: OE2.5/OE2.6 Unst./GP4.1 ~ OE2.5 Unst./GP3.3 ~ OE2.2 Unst./GP3.3 ~ OE2.0 Exp./GP3.2 ~ iCVS/GP3 ~ Gemini 4.70
    Sonstiges: DM Tastatur ~ Box: DM100 ~ Router: Fritz!Box 7590 ~ Wlan Stick: Dream Multimedia ~ Server: ALIX.3D3 ~ BananaPI
    Satelliten: WaveFrontier T90
    23,5°E | 19,2°E | 16.0°E | 13,0°E | 10,0°E | 9,0°E | 7,0°E | 4,9°E | 3.0°E | 1.9°E | 0,8°W | 4,0°W | 5,0°W | 8,0°W | 12,5°W | 15,0°W | 22,0°W | 24,5°W | 30.0°W


    Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorial sind für den Einstieg sehr empfehlenswert

  • Danke,

    Ich hatte nur die Antwort bekommen:

    "ja es existiert für alle großen VOD Dienste in Deutschland ein Plugin. Die Installation unterscheidet sich nicht, deshalb der Link zum Video. Am Einfachsten das Gemini4 Plugin im Werksimage von Dream installieren dann sind alle Plugins über die Addons installierbar."


    Trifft das auf die 920 nicht zu?


    Ist schon etwas bekannt wann 2.6 für die 920 kommt?

    Ich habe eine DM 7020HD

    und mein Neuzugang eine DM 920

  • und ein aktuelles Unstable benötigt man um GP 4.1-Plugins installieren zu können, du hast aber ein Stable-Image (Release).

    Viele Grüße
    Jürgen


    "Kaum macht man es richtig, .... schon geht es!"


    "Machen ist wie wollen, nur krasser!"

  • Für das GP4.1 brauchst du ein unstable, sofern du das GP4.1 nutzen möchtest.


    Die aktuellen Images beziehst du entweder über Menü Einstellungen Softwareverwaltung oder (wie bereits oben geschrieben) von HIER. Dort wählst du ein UNSTABLE also von HIER. Ich habe eben mein Image geupt und finde nun nachfolgende Info. Die Imageversion (bei mir 2018-08-11) ist abhängig von deiner Erstinstallation:


    pasted-from-clipboard.png

  • Höre meine Antwort bitte mit einem freundlichen und dankbaren Tonfall an. (Deshalb auch der Smiley)


    Danke, das habe ich verstanden. :)

    Für die Nutzung der VOD-Dienste (Amazon, Disney, DAZN und Co) brauchst du zwingend ein 2.6 und das gibt es nicht für deine 920.

    Ich werde dafür wohl einen Mi TV Stick verwenden.

    Die Frage bezog sich darauf, das mir gesagt wurde das ich ein veraltetes Image habe und ich nicht weiß ob es gut ist mein System jetzt zu aktualisieren, oder zu warten bis die Version 2.6 auch für die 920 verfügbar ist.

    Vielen Dank für deine Antwort.


    Manchmal hört sich die Schrift unfreundlicher an als sie gemeint ist.

    Ich bitte es wohlwollend zu lesen und bin für jeden Hinweis echt dankbar, habe aber keine Übung mit Chats.

    Ich habe eine DM 7020HD

    und mein Neuzugang eine DM 920

  • Es wird kein OE 2.6 für die DM920 geben und auch hardwaremäßig wird darauf kein Disney+ laufen, das klappt nur auf den neuen Box Dream One und Two und später auch auf der Seven.


    Du kannst auch nicht auf das Unstable updaten, dies musst du vollständig neu flashen und die Box neu einrichten, das geht leider nichts anders, ist aber auf jeden Fall empfehlenswert, weil du dann immer die aktuellen Updates bekommst. Mit dem Stable (Release) hast du auch bei einigen Skins das Problem, dass sich diese nicht installieren lassen, weil sie das aktuelle Unstable voraussetzen.

    Viele Grüße
    Jürgen


    "Kaum macht man es richtig, .... schon geht es!"


    "Machen ist wie wollen, nur krasser!"

  • Wenn ich das jetzt richtig verstanden habe, nutzt mir die GP4.1 ja nichts für mein Problem.

    Erst wenn ein 2.6 für meine Box verfügbar ist.


    Ansonsten verstehe ich nicht was der Unterschied zwischen den Versionen ist, aber ich scheue mich etwas Instabiles auf meine Geräte zu spielen.

    Ich habe eine DM 7020HD

    und mein Neuzugang eine DM 920

  • Sorry hatte ich nicht gesehen (Aktualisierung)
    Mit anderen Worten werde ich auf der 920 (die ich mir vor 1 Jahr neu gekauft habe) auch in Zukunft kein Disney+ empfangen können.

    Richtig?


    Wenn ich mit meinem Skin zufrieden bin, brauche ich auch keine Instabilen Versionen aufzuspielen?

    Ich habe eine DM 7020HD

    und mein Neuzugang eine DM 920

  • Da ich den Unterschied nicht kenne, habe ich einfach etwas Bedenken mir etwas Instabiles zu Installieren.

    Ich fahre ja auch kein Auto mit 2 Rädern.

    :rolling_on_the_floor_laughing::rolling_on_the_floor_laughing::rolling_on_the_floor_laughing:

    Ich habe eine DM 7020HD

    und mein Neuzugang eine DM 920

  • Mit einem Unstable Image bekommst du regelmäßig Änderungen über die Updatefunktion.

    Irgendwann werden die Änderungen die im Unstable Image geändert wurden, dann in das Stable Image überführt, das kann aber Monate dauern.

    Ich denke, dass die meisten Benutzer ein Unstable Image nutzen und damit keine Probleme haben.


    Wie du aber schon richtig geschrieben hast, wirst du auf deiner 920 den VOD Disney+ nicht zum Laufen bringen, insofern kannst du auch auf dem Stable Image bleiben, wenn sonst alles funktioniert.

  • Wenn ich das jetzt richtig verstanden habe, nutzt mir die GP4.1 ja nichts für mein Problem.

    Erst wenn ein 2.6 für meine Box verfügbar ist.

    Richtig :thumbup:

    Ansonsten verstehe ich nicht was der Unterschied zwischen den Versionen ist

    Ein Stable wird als eine sehr stabil laufende Softwareumgebung angesehen, in der es kaum Fehler gibt. In diesem Updatezweig werden nur wenige Änderungen eingepflegt, sowohl seitens Dream als auch seitens der Pluginersteller. Aus meiner Erinnerung heraus werden dort hauptsächlich Treiberupdates eingepflegt.


    Ein Unstable ist eine Softwareumgebung in der häufiger Änderungen eingepflegt werden, die auch mal bei der breiten Masse und der Vielzahl an Plugins und Nutzereinstellungen zu Problemen führen können. Jedoch ist dieser Zweig der aktuellste und wird daher auch von den meisten Pluginerstellern und Skinnern benutzt.

  • Da ich den Unterschied nicht kenne, habe ich einfach etwas Bedenken mir etwas Instabiles zu Installieren.

    Ich fahre ja auch kein Auto mit 2 Rädern.

    :rolling_on_the_floor_laughing::rolling_on_the_floor_laughing::rolling_on_the_floor_laughing:

    Wenn aber ein Autohersteller für seine aktuellen Fahrzeuge ein Update für einen Betrieb mit nur zwei Rädern anbieten würde und dieses auch funktioniert, könntest du damit zwei Sommer- und zwei Winterreifen einsparen. :) Es offenbaren sich also auch Vorteile.