[gelöst] DM 8000 - bekomme die HDD nicht zum laufen

  • Hallo zusammen,


    Ich habe eine alte HD 8000 und bisher lief dort eine 1 TB SATA Festplatte von Samsung über Jahre hinweg problemlos.

    Seit einigen Wochen hatten wir Probleme, die Platte lief scheinbar dauernd voll, obwohl wir fleißig weg löschten. Zuletzt brauchte die Platte ewig um die Daten zu lesen. Ende vom Lied: Die Platte hat das zeitliche gesegnet.

    Nun wollte ich eine neue einbauen und dachte, das könne ja kein großer Akt werden. Doch leider klappt das nicht so einfach.


    Zunächst hatte ich versucht die neue Platte im Enigma selbst zu initialisieren. Dabei hatte ich das Problem, dass entweder die Formatierung schief gelaufen ist oder danach keine Verzeichnisse erstellt werden konnten. Das ganze immer wieder und wieder.

    Dann habe ich es via Telnet Zugriff versucht, so wie hier beschrieben: RE: Dream 800 Sat Festplatte wird nicht erkannt//aber im Gerätemanager angezeigt


    Schien zunächst geklappt zu haben, mit der Abweichung, dass ich als device /dev/sda1 angeben musste.

    Ich hatte aber eine Platte, von der ich lesen konnte, hab den movie Ordner gehabt und ich fing an die Daten via FTP zurück zu kopieren.

    Als ich dann aber versuchte, eine Aufnahme zu machen, kam ein Greenscreen (leider zu schnell weg, um mir etwas davon merken zu können.)


    Ja und da hänge ich nun. Ich kann es reproduzierbar einrichten. Aber immer wenn ich eine Aufnahme starten will kommt ein GreenScreen.

    IMG_5341_autoscaled.jpg

    Das log-file hab ich auch mal angehängt.

    enigma2_crash_1632379563.log


    Dort findet sich der Fehler:

    Code
    IOError: [Errno 28] No space left on device: '/etc/enigma2/timers.xml'
    (PyObject_CallObject(<bound method Session.processDelay of <__main__.Session instance at 0x1753fa8>>,()) failed)
    ]]>

    Nur was soll das bedeuten? Was hat das mit der Festplatte zu tun?


    Ich habe sogar zwei verschiedene Platten getestet, eine baugleiche Samsung und eine ebenfalls 1 TB große WD


    Hat jemand ne Ahnung, was ich falsch mache?


    Grüße

  • /dev/sda1 ist halt nicht das Standard Aufnahme Pfad.

    Dadurch hat Fred Bogus Trumper vollkommend recht. Wahrscheilich sind dir Aufnahme im Flash gelandet.


    Und hier die passende Befehle zur Formatieren und mounten von interne festplatte per Telnet unter OE 1.6/2.0 (DM8000)

    http://wiki.blue-panel.com/ind…ase-Image_.28oe_1.6.29.29


    E2 Box: TWO ~ ONE ~ DM8000 ~ DM7080 ~ DM7020HD~ DM9x0 ~ DM820 ~ DM800(SE(v2))~ DM52x ~ DM500HD(v2)~ DM7025(+)
    E1 Box: DM7020 ~ DM7000 ~ DM 5620 ~ DM600 ~ DM500+ ~ DM500 ~ TRIAX 272-S
    Image: OE2.5/OE2.6 Unst./GP4.1 ~ OE2.5 Unst./GP3.3 ~ OE2.2 Unst./GP3.3 ~ OE2.0 Exp./GP3.2 ~ iCVS/GP3 ~ Gemini 4.70
    Sonstiges: DM Tastatur ~ Box: DM100 ~ Router: Fritz!Box 7590 ~ Wlan Stick: Dream Multimedia ~ Server: ALIX.3D3 ~ BananaPI
    Satelliten: WaveFrontier T90
    23,5°E | 19,2°E | 16.0°E | 13,0°E | 10,0°E | 9,0°E | 7,0°E | 4,9°E | 3.0°E | 1.9°E | 0,8°W | 4,0°W | 5,0°W | 8,0°W | 12,5°W | 15,0°W | 22,0°W | 24,5°W | 30.0°W


    Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorial sind für den Einstieg sehr empfehlenswert

  • cepheus

    Changed the title of the thread from “HD 8000 - bekomme die HDD nicht zum laufen” to “DM 8000 - bekomme die HDD nicht zum laufen”.
  • der Flashspeicher ist voll, mal aufräumen

    vermutlich liegen Aufnahmen im Flash in /media/hdd oder in einem Unterordner von /media

    Wie räumt man denn den Flashspeicher auf?

    In den beiden Verzeichnissen liegen einige Ordner, die meisten sind aber leer ...

    Was kann denn davon weg?


    /dev/sda1 ist halt nicht das Standard Aufnahme Pfad.

    Dadurch hat Fred Bogus Trumper vollkommend recht. Wahrscheilich sind dir Aufnahme im Flash gelandet.


    Und hier die passende Befehle zur Formatieren und mounten von interne festplatte per Telnet unter OE 1.6/2.0 (DM8000)

    http://wiki.blue-panel.com/ind…ase-Image_.28oe_1.6.29.29

    Muss ich den Standard Aufnahme Pfad denn ändern? Ich dachte, die Aufnahmen gehen von Haus auf die Festplatte, war ja vorher auch so.

    Danke auf jeden Fall für die Befehle! Ich werde danach mal vorgehen und die Festplatte neu einrichten.

  • Trotz GS sollte die Box noch per ftp erreichbar sein. Somit kannst du z.B. mit filezilla nach media/hdd navigieren und nachschauen was da drin ist. Es wird sicher eine *.ts Datei sein. Die löschst du dann und bootest wieder, die Box sollte dann wieder hochkommen und du kannst nochmals die eingehängte Festplatte nachschauen und die Aufnahmepfade über die Einstellungen entsprechend anpassen.


    pasted-from-clipboard.png

  • In dem Verzeichnis liegt nix drinnen.


    Ich kann die Box nicht mal mehr neustarten ohne diesen Green Screen zu bekommen, selbst wenn ich nichts verändert habe. Außerdem wird immer die alte Festplatte gelistet, die schon längst nicht mehr im System verbaut ist. Entfernen bringt nix, nach jedem "Neustart" (bzw. Green Screen Reboot) ist die wieder drinnen.


    df- h zeigt ein beinahe volles /dev/root Verzeichnis, womöglich ist das die Ursache. Aber keine Ahnung warum das voll ist bzw. was da nicht hingehört.

    Code
    root@dm8000:/# df -h
    Filesystem Size Used Available Use% Mounted on
    /dev/root 248.0M 245.4M 2.6M 99% /
    udev 2.0M 372.0K 1.6M 18% /dev
    /dev/mtdblock2 7.0M 2.8M 4.2M 40% /boot
    tmpfs 74.2M 264.0K 74.0M 0% /var
    tmpfs 74.2M 12.0K 74.2M 0% /tmp
    /dev/sda1 916.9G 199.8M 870.1G 0% /media/hdd

    Außerdem irritiert mich noch, dass auf der Platte 0% belegt sein sollen, aber 870 verfügbar von 916 sind bei mir nicht 0% ...


    Ich überlege die Box neu zu flashen ...

  • Ich hab die Box jetzt neu geflashed und die alten Einstellungen wieder geladen. War ne Sache von 10 Minuten.

    Nun funktioniert alles, die Platte ist korrekt eingebunden und Aufnahmen sowie Neustarts gehen wieder.

  • Mayday21


    Du hättest erst die Festplatte unmounten und danach unter /media/hdd nachschauen müssen, dann hättest du dort bestimmt etwas (eine Aufnahme) vorgefunden. Mit eingehängter Festplatte guckst du natürlich auf diese. Aber ein Neuflash hilft natürlich auch.


    Die 0% beziehen sich auf den "available" (verfügbaren) Wert, nicht auf die Gesamtgrösse (size). Das Dateisystem braucht auch etwas Platz für sich (nicht zu wenig) und vielleicht auch noch etwas Reserve.

    DM900 UHD mit DVB-T2 | OE2.5 unstable 4.3.1r28 mit GP3.3

  • Man sieht doch schön durch deine Daten das halt dein System keinen Speicher mehr hat


    Code
    /dev/root 248.0M 245.4M 2.6M 99% /


    root (deine Flash ) und der hat 248 mb und du hast ihn zugeballert (mit was auch immer) und er ist zu 99% voll mit 245,4 mb.

    Also keine Ahnung was du da alles im Flash hattest (Picons,Musik,Aufnahme versehentlich rein geladen oder....) das kann ja alles mögliche sein .

    Wenn dein Flash voll ist dann kann man max. was löschen aber nicht mehr rein laden und das System kann auch nix mehr rein schreiben und somit knallt es dann beim booten ,das ist richtig so und daher konntest du nicht mehr booten.

  • Kaiser Wilhelm

    Changed the title of the thread from “DM 8000 - bekomme die HDD nicht zum laufen” to “[gelöst] DM 8000 - bekomme die HDD nicht zum laufen”.
  • Ja ganz offenbar. Gemacht hab ich aber nix (jedenfalls nicht gewollt) und ich nutze die Box nur zum Fernsehen, zu nichts anderem. Und außer Skins hab ich auch keine Erweiterungen installiert.

    Naja, egal. Hauptsache sie tut nun wieder.

  • Mayday21


    Du hättest erst die Festplatte unmounten und danach unter /media/hdd nachschauen müssen, dann hättest du dort bestimmt etwas (eine Aufnahme) vorgefunden. Mit eingehängter Festplatte guckst du natürlich auf diese. Aber ein Neuflash hilft natürlich auch.


    Die 0% beziehen sich auf den "available" (verfügbaren) Wert, nicht auf die Gesamtgrösse (size). Das Dateisystem braucht auch etwas Platz für sich (nicht zu wenig) und vielleicht auch noch etwas Reserve.

    Ok ...

    Das hab ich natürlich nicht versucht, aber ich habe auch kein /media/hdd link mehr nach dem unmount mehr gesehen, daher bin ich auf diese Idee auch nicht gekommen. Nächstes Mal dann vielleicht 😉