• Hallo zusammen, meistens bekomme ich alles hin aber diesmal komme ich nicht weiter.

    Also wenn ich "geminireceive" nachinstalliere bekomme ich crash:


    Wie kann ich "QRscreenLister" nachinstallieren?

    Dm900 und 920 - bei beide gleiche problem - Image: dreambox-image-deb-dm920-20210907

    DM920, DM900, DM8000-Farb-Display, DM7080 & DM800se HD


    Image: Experimental OE2.0,OE2.5, GP3.2,GP4.1

    Edited once, last by mirkasia ().

    • Official Post

    Deine geminicomm ist zu alt. Mach mal ein vollständiges Update.

    Meine Todesursache wird wahrscheinlich Sarkasmus im falschen Moment sein!


    Boxen:
    1. One
    2. DM820HDse
    3. DM920


    Satellit:
    Astra 19,2°

  • Hi,

    Calculating upgrade... Done

    0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

    Ist alles gestern aufgesetzt. Wenn ich direkt bei Erstinstallation alles auswähle, mit Airplay/Upnp.. usw funktioniert alles, aber wenn ich zb. später nachinstallieren möchte bekomme ich crash mit oben genannten Fehler.

    Version geminicomm:

    DM920, DM900, DM8000-Farb-Display, DM7080 & DM800se HD


    Image: Experimental OE2.0,OE2.5, GP3.2,GP4.1

  • Also ich weis gerade echt nicht was du da wie von wo installiert hast aber die aktuelle geminicomm ist das


    Package: geminicomm

    Status: install ok installed

    Priority: optional

    Section: base

    Maintainer: GeminiTeam

    Architecture: armhf

    Version: 1.5-r7.0

    Depends: libpython2.7-1.0 (>= 2.7.11), ffmpeg, python-core, libgeminiparser, libc6 (>= 2.23), enigma2 (>= 4.3.2r14), libgeminiplayer0, python-qrcode, python-imaging, geminilocale, python-json

    Description: Gemini-Base and Video-, Sound-, and Picture-Player

    Gemini-Base and Video-, Sound-, and Picture-Player.

    OE: geminicomm

    PackageArch: cortexa15hf-neon-vfpv4

    Homepage: http://wiki.blue-panel.com


    Daher was auch immer du da hast da muss was faul sein

    Hast du wirklich ein aktuelles originalimage installiert und dann das geminilocale für deine OE2.5 Box und dann alles weitere ? und vorallem hast du beim installieren des Image auch die beiden Hacken raus gemacht für setting übernahme? weil nicht das du da altes mit neuem gemischt hast.

    Du hast da auf alle Fälle was nicht ordnungsgemäß auf deiner Box.

  • Du hast Recht, vor längerem zeit habe ich etwas getestet und "geminicomm" mit einer höheren Version in meinen Feed gespeichert habe, total vergessen und das sind die Ergebnisse.

    Sowas sollte es nicht passiert. Peinlich....

    Vielen Dank

    DM920, DM900, DM8000-Farb-Display, DM7080 & DM800se HD


    Image: Experimental OE2.0,OE2.5, GP3.2,GP4.1

  • Oh sowas macht man aber nicht :winking_face: , wenn man sowas macht dann passieren sehr oft Fehler und die sind dann Hausgemacht ,es gibt ja die update´s nicht umsonst ,mit einem update kann klar auch mal etwas kommen das nicht 100% geht ,aber sie sind auf alle Fälle mit wichtigen Neuerungen oder fixes bestückt ,daher wenn man diese blockt oder halt wie du mit einem Eingriff der Versionsnummer ,dann geht oft vieles schief .

    Und im Falle der geminicomm ist das ganz ,ganz schlimm ,denn die geminicomm ist der gesammte Grundpfeiler des GP4.1 bzw. ALLER GP4.1 Plugins ,daher die darf man zu 100% nicht einfach mal so umgehen :winking_face:.