Two Bootschleife wegen autoresolution

  • Ich habe ein merkwürdiges Phänomen mit meiner Two

    wenn sie aus dem Standby ( nicht Idle Mode ) bootet, dann geht sie in eine Bootschleife, wenn kein aktives Gerät am HDMI Ausgang angeschlossen ist, bzw wenn kein HDMI Kabel eingesteckt ist

    der crashlog zeigt ein Python Problem mit autoresolution

    also hab ich ein nacktes experimental Image (dreambox-image-dreamtwo-20210519) ohne Settings eingespielt, dann bootet sie normal

    wenn ich jetzt auf dieses jungfräuliche Image autoresolution vom Feed in dem Image installiere, dann geht sie wieder in die Bootschleife

    ich habe mal den crashlog von der letzten Konstellation eingestellt

  • ich werde es mal versuchen

    ich hab jetzt meine GP4 Installation zurückgeflasht, es liegt somit nicht an meiner Konfiguration

    nun hatte ich gerade noch einen Greenscreen beim Umschalten von SixxHD auf ServusTVHD, da war auch der Fehler von autoresolution:

    Code
    Traceback (most recent call last):
    File "/usr/lib/enigma2/python/enigma.py", line 15744, in __call__
    return ret(*args, **kwargs)
    File "/usr/lib/enigma2/python/Plugins/SystemPlugins/AutoResolution/plugin.py", line 248, in determineContent
    self.setMode(new_mode)
    File "/usr/lib/enigma2/python/Plugins/SystemPlugins/AutoResolution/plugin.py", line 284, in setMode
    rate = config.av.videorate[mode].value
    -------
    KeyError: '1080p'
  • Schau mal hier:

    https://dreambox.de/board/inde…&postID=230418#post230418


    Da hab ich einen angepassten Code für das AutoResolution gepostet, der das Problem umgehen sollte.

    Das hat geholfen !

    mit dem Code fährt die Two ganz normal hoch, auch wenn nichts am HDMI Anschluss verbunden ist

    ich hoffe mal nicht, dass das ein HW-Bug im HDMI des SoC ist