Ich bäuchte mal ein Problem

  • sobald ich easy media öffne und "Filme" anwähle gibt´s einen grünen

    ich steige nicht dahinter warum :*

    Files

    Fahre quer siehste mehr
    Diskutiere niemals mit einem Idioten. Er zieht dich auf sein Niveau herab und schlägt dich dort durch Erfahrung!

  • Das könnte ein Problem mit dem Skin sein.

    Kannst du mal probieren, ob es mit dem Default Skin läuft?

  • hab ich schon ausprobiert , keine Änderung

    auch easy media deinstalliert --->> grün kommt schon auf taste pvr

    Fahre quer siehste mehr
    Diskutiere niemals mit einem Idioten. Er zieht dich auf sein Niveau herab und schlägt dich dort durch Erfahrung!

  • Das könnte wieder so ein nerviger GS von der MediaDatabase sein.


    Versuche mal die Datenbank unter Menü -> Einstellungen -> System -> Mediendatenbank

    zurückzusetzen.


    Ich nutze diese Mediendatenbank gar nicht.

    Bei mir ist da alles leer und ich hatte solche Probleme noch nie.

    Wobei ich aber auch keine externen Videofiles verwendet.

  • Datenbank Reset Fehlgeschlagen


    edit.

    Nach Neustart konnte der Reset durchgeführt werden , FUNKTIONIERT wieder wie vorher besten DANK

    Kann ich das durchsuchen abstellen ??

    Fahre quer siehste mehr
    Diskutiere niemals mit einem Idioten. Er zieht dich auf sein Niveau herab und schlägt dich dort durch Erfahrung!

    Edited 2 times, last by knollte ().

  • Dann versuche mal per FTP oder telnet diese Datei zu löschen:

    /etc/enigma2/media.db


    Dann einen GUI-Neustart machen.


    Falls sich die Datei nicht löschen lässt, dann im telnet vorher enigma2 stoppen:

    systemctl stop enigma2


    Nach dem Löschen dann e2 wieder starten:

    systemctl restart enigma2

  • Kann ich das durchsuchen abstellen ??

    Gute Frage ??

    Ich hab da nie was dran gemacht.

    Ist bei dir im Menü bei der Mediadatenbank was gelistet ?

    Bei mir sind da keine Einträge drin.

    Falls da Einträge gelistet sind, diese einfach mal per roter Taste "entfernen".


    Zumindest kann man jedoch das Laden der Daten aus der Datenbank deaktivieren.

    Das geht in den Settings unter Menü -> Einstellungen -> System -> Anpassen

    Dort in der Rubrik "Aufnahmeliste" gibt es die Option "Metadaten aus der Datenbank laden" deaktivieren.

    (die Option ist aber nur zu sehen, wenn ganz oben bei "Benutzermodus" auf "Experte" gestellt ist)

  • Ordner gelöscht und Datenbank deaktiviert


    Nochmals Vielen Dank

    Fahre quer siehste mehr
    Diskutiere niemals mit einem Idioten. Er zieht dich auf sein Niveau herab und schlägt dich dort durch Erfahrung!