[Gelöst] DM920 und GP4 - seit heutige update funktioniert nicht

  • Hallo, ich have DM920 mit original DreamOS und GP4 - seit heutige update funktioniert nicht mehr. Wenn ich BluePanel starte, kommt Fehlermeldung und DM920 restartartet sich. Ich bitte um Hilfe. Anbei enigma crash log File.


    Danke und LG

  • Du hast ein stable image und somit ist deine e2 Version zu alt für das GP4.1

    Du hast enigma2 - 4.3.2r12-r0.2 (dieses e2 ist so um die 10 Monate alt ) ,GP4.1 hält sich immer an das unstable Image (also auch an aktuelle Änderungen des e2 ) ,du benötigst ein aktuelles unstable Image bzw. halt ein Image das die neuste e2 Version beinhaltet .

    Für deine Box gibt es die enigma2 - 4.3.2r14 vom 2.12.20 und das gibt es zZ. nur im unstable und nicht im stable .

  • wie kann man das updaten - habe das gleiche problem, obwohl ich 4.3.2r14 installiert habe.


    bekomme bei allem was ich mache auch immer diese fehlermeldung mit der version 0.87 usw.

    Unpacking geminiplugin (0.87-r95.0) ...

    dpkg: error processing archive /run/apt/archives/geminiplugin_0.87-r95.0_armhf.deb (--unpack):

  • no cino skin and metrix skin updates

    See the unstable image date I gave below

    Report this skin issue to dreammultimedia

    dreambox 900, dreambox 920, dreambox one, dreambox two cino skin and metrix skin are cutting updates.

    There is no problem with skins loaded via gemini panel

  • wenn jemand helfen kann, wäre prima


    enigma2-plugin-skincomponents-serviceresolution 4.4.1+git3+1421b26686-r0.0 [5120 B]

    Fetched 5120 B in 0s (138 kB/s)

    (Reading database ... 26253 files and directories currently installed.)

    Preparing to unpack .../geminiplugin_0.87-r95.0_armhf.deb ...

    Unpacking geminiplugin (0.87-r95.0) ...

    dpkg: error processing archive /run/apt/archives/geminiplugin_0.87-r95.0_armhf.deb (--unpack) :

    trying to overwrite '/usr/bin/crontest.sh', which is also in package geminicron 0.3-r2.0

    dpkg-deb: error: subprocess paste was killed by signal (Broken pipe)

    Selecting previously unselected package enigma2-plugin-skincomponents-serviceresolution.

    Preparing to unpack .../enigma2-plugin-skincomponents-serviceresolution_4.4.1+git3+1421b26686 -r0.0_armhf.deb ...

    Unpacking enigma2-plugin-skincomponents-serviceresolution (4.4.1+git3+1421b26686-r0.0) ...

    Errors were encountered while processing:

    /run/apt/archives/geminiplugin_0.87-r95.0_armhf.deb

    E: Sub-process /usr/bin/dpkg returned an error code (1)

  • Hallo

    ich habe auf meiner Dream920

    Dreambox OS: 4.3.2r7-17-g3218eb-2019-08-30

    Image: Release 2018-11-19

    die Gemini projekt 4 erweiterung drauf


    Jetzt gabe es ein update und seitdem geht mein Blue Panel nicht mehr und stürzt ab.

    Bisher liefe es trotz update immer reibungslos.Seit Anfang März nicht mehr.

    weiß jemand einen Rat.Sollte ich die Erweiterung neu GP4 neu installieren ?

    Muss ich etwas vorher deinstallieren ?


    Danke und grüße zensche

  • Hallo


    ich dachte das ich das habe,aber gut...


    ich probiere mal das zu finden und wieder zu laden

  • Badly

    Bitte die geminilocale installieren und nicht das geminiplugin_...... Gemini wird nur noch unter GP4.1 supportet /weiterentwickelt und du versuchst ein altes Gemini zu installieren ,steht aber alles im WIKI http://wiki.blue-panel.com/index.php/GP4_Installation

    zensche dein e2 ist zu alt (so um die 10 Monate ,du hast ein stable und kein unstable (steht auch schon mehrfach hier geschrieben und auch im WIKi steht das man ein unstable haben muss.


    Voraussetzungen:

    • Holt euch das letzte unstable OE 2.5, oder OE 2.6 Image von Dream Property.
    • Eine funktionierende Internetverbindung für die Installation von GP4 Erweiterungen.

    GP baut auf aktuelle Änderungen seitens Dream auf und richtet sich somit immer an den Stand des unstable ,ein stable wird halt nicht so oft upgedatet und hat somit des öfteren nicht das aktuelle e2 (wie bei dir jetzt) und da GP 4.1 aber Änderungen eingebaut hat die es zZ. unter OE2.5 nur im unstable gibt haben wir in der geminicomm eine Abhängigkeit drin ,wenn diese nicht gegeben ist wird die geminicomm nicht upgedatet und dann kommt es zu deinem Problem bzw. wenn jemand das GP4.1 frisch installieren möchte wird es erst garnicht installiert sollte das nötige e2 nicht auf der Box sein,daher wie gesagt ein unstable verwenden.;)

  • nexx45 was möchtest du uns mit deinem Beitrag sagen ? ich verstehe nicht was du möchtest .

    Wenn dir Skins fehlen dann ist das aber nicht die Sache des GP ,wir haben damit rein garnix zu tun und auch Dream nicht ,wie gesagt ich verstehe nicht was sie möchten.

  • @ zombi,

    habe ich gemacht, aber leider ohne erfolgt es lässt aich auch über erweiterungen nichts installieren immer meckert er wegen dem geminiplugin ...kann ich das manuell über ftp löschen?

  • Um welche Box geht es bei dir eigentlich weil auch der Skin hat aktuell garnicht mal so eine Abhängigkeit drin wie es auf deinem Bild gezeigt wird .

    Ich verstehe gerade erstmal garnicht auf welcher Box du da was versuchst zu installieren und was du da vorher alles so drauf gemacht hast.

    Am besten du installierst dir ein Image neu weil ich nicht sagen kann was du da wie jetzt gemischt hast oder so .

    Der meridian Skin hat dies als Abhängigkeit und nicht wie auf deinem Bild das geminiplugin ,ich denke fast das es bei dir garnicht um eine 920 geht so wie der Thread Titel hier aber lautet sondern du hast eine ganuz andere Box mit einem ganz anderen (älteren e2) oder?

    Dein Skin lautet auch gp-skin und nicht gp4 -skin (das bedeutet dies ist auch kein GP4 skin und somit nochmal was hast du genau für ein Image und BOX)

    Files

    • screenshot.png

      (324.73 kB, downloaded 22 times, last: )

    Edited 2 times, last by zombi ().

  • Grundsätzlich habe ich nix verändert. Aber seit heute streikt die Box irgendwie.

    Naja ich seh schon ....alles neu machen....oder so lassen. Brauch keine updates und neue plugins *ggg*

  • Mach mal anständige Screenshots ;):) und nein ich sehe da du hast die 920 und hast auch dort das aktuelle e2 drauf ,somit ist das alles OK ,aber warum installierst du dir dann einen alten nicht passenden Skin?;)

    Es gibt zum einen den meridian skin in unserem Addonmanager und auch in dem Support Thread [UP 18.12.2020] Meridian-FHD Skin für DreamOS OE2.5 und GP4.1 ,du hast dir aber von wo auch immer versucht eine alte Version des Skins zu installieren (die noch für das alte GP war und da kommt klar die Fehlermeldung weil du ja garnicht das alte GP hast sondern das aktuelle neu GP4.1 .

    Installier dir also den richtigen Skin und das Problem gibt es garnicht;)

  • Eigentlich war auch die neuste drauf, deshalb verstehe ich es nicht.


    Unpacking gp4-skin-meridian-fhd (20201218-r3.3) over (20201218-r3.3) ...

    dpkg: dependency problems prevent configuration of gp4-skin-meridian-fhd:

    gp4-skin-meridian-fhd depends on enigma2-plugin-skincomponents-serviceresolutio n; however:

    Package enigma2-plugin-skincomponents-serviceresolution is not configured yet.


    dpkg: error processing package gp4-skin-meridian-fhd (--install):

    dependency problems - leaving unconfigured

    Errors were encountered while processing:

    gp4-skin-meridian-fhd


    Wie kann ich das konfigurieren

    Package enigma2-plugin-skincomponents-serviceresolution is not configured yet

  • Bei dir ist etwas verkorkst ,warum auch immer ich kann das von hier aus so nicht sagen ,wie gesagt hab das gerade mal getestet auf meiner 920 und ich konnte den Skin ohne probleme und ohne Fehlermeldung installieren .

    Eventuell hast du etwas installiert was dir die status Datei oder so verhuntzt hat und dadurch die Fehlermeldungen kommen ,ich weiss es leider nicht was du da gemacht hast.

    Was du mal probieren kannst ,im Addonmanager,blau drücken und,"Defekte Pakete reparieren " drücken und eventuell noch "Unnötige Pakete entfernen " drücken ob das hilft ,aber wie gesagt ich hab da keine Ahnung und es liegt auch kein Problem am GP vor.


    PS. das serviceresolution ist eine skincomponente vom Dream feed für das anzeigen der VideoInfo bzw. des Codec ,das konfiguriert man nicht ,das sind Infos die der Skin anzeigt wenn das geskinnt ist.

    Files

    • screenshot.jpg

      (181.44 kB, downloaded 17 times, last: )
    • screenshot1.jpg

      (320.17 kB, downloaded 16 times, last: )
    • screenshot2.jpg

      (208.07 kB, downloaded 12 times, last: )
    • screenshot3.jpg

      (235.95 kB, downloaded 13 times, last: )

    Edited 2 times, last by zombi ().

  • zensche[/user] dein e2 ist zu alt (so um die 10 Monate ,du hast ein stable und kein unstable (steht auch schon mehrfach hier geschrieben und auch im WIKi steht das man ein unstable haben muss.


    Voraussetzungen:

    • Holt euch das letzte unstable OE 2.5, oder OE 2.6 Image von Dream Property.
    • Eine funktionierende Internetverbindung für die Installation von GP4 Erweiterungen.

    GP baut auf aktuelle Änderungen seitens Dream auf und richtet sich somit immer an den Stand des unstable ,ein stable wird halt nicht so oft upgedatet und hat somit des öfteren nicht das aktuelle e2 (wie bei dir jetzt) und da GP 4.1 aber Änderungen eingebaut hat die es zZ. unter OE2.5 nur im unstable gibt haben wir in der geminicomm eine Abhängigkeit drin ,wenn diese nicht gegeben ist wird die geminicomm nicht upgedatet und dann kommt es zu deinem Problem bzw. wenn jemand das GP4.1 frisch installieren möchte wird es erst garnicht installiert sollte das nötige e2 nicht auf der Box sein,daher wie gesagt ein unstable verwenden.;)

    gemini4-unstable/developer/gemini4-unstable-OE25-image-dm920-20200609135424.tar.xz


    Ist die aktuellste Version die ich gefunden habe,kann ich die direkt installieren.

    Danke für die Hilfe


    gruß zensche

  • Rückmeldung - Fehler gefunden - in meiner Repository List waren noch die 33er Einträge vorhanden.

    Diese rausgelöscht und jetzt funktioniert wieder alles einwandfrei.