Merlin Image + GP4 will nicht

  • Moin,


    nach langer Zeit wollte ich mich nun mal dem Thema GP4 und meinen 900ern widmen.

    Aus Gewohnheit, Gefallen und v.m. möchte ich dazu beim Merlin Image bleiben.

    Box mit letztem Merlin Image neu geflasht, Gp4 laut Anleitung installiert > Plugins tauchen auch im Erweiterungsmanager auf

    Möchte ich aber nun die GP4 Erweiterungen installieren (mit dem Bluepanel sinnigerweise angefangen), ist das nicht möglich.

    0 Pakete mit 0 Fehlern installiert


    O.K., das fängt ja gut an.

    Ist irgendetwas bekannt, das Merlin nicht mehr mit GP4 will oder woran könnte das liegen ?

    Im GP4 Wiki finde ich dazu nichts.


    Gruss und Danke !

    3x DM 900 UHD
    1x DM 800 HDse V2
    4x DM 500 HD V2
    Merlin OE2.x/GP3.x/Eigener Skin
    Sky Welt/Film HD, HD+, V13

    :429:

  • ja, das ist bekannt und steht auch schon mehrfach hier im Board.

    GP 4.1 setzt ein aktuelles Unstable-Image voraus, das ist beim Merlin-Image zur Zeit leider nicht der Fall, daher lassen sich die GP 4.1 Plugins nicht installieren.

    Dies funktioniert erst wieder, wenn es für das Merlin-Image ein Update gegeben hat.

    Viele Grüße
    Jürgen


    "Kaum macht man es richtig, .... schon geht es!"


    "Machen ist wie wollen, nur krasser!"

  • Alles klar, Danke !


    Wäre allerdings noch für eine kurze Lehrstunde dankbar, wie ich das hier im Board hätte finden können.

    Vorschlag für einen sinnigen Suchtext....? :/

    3x DM 900 UHD
    1x DM 800 HDse V2
    4x DM 500 HD V2
    Merlin OE2.x/GP3.x/Eigener Skin
    Sky Welt/Film HD, HD+, V13

    :429:

  • du hast recht, bei Merlin und/and GP 4.1 kommen 50 Seiten überwiegend alte Threads ;).


    Wir bekommen die Probleme halt mit, weil wir nahezu alle Posts lesen und posten folglich die Antwort auch immer wieder, daher haben wir auch das Gefühl, dies dauernd zu schreiben.

    Viele Grüße
    Jürgen


    "Kaum macht man es richtig, .... schon geht es!"


    "Machen ist wie wollen, nur krasser!"

  • kann mir jemand raten, image experimentell auf dreame 900, ich werde über telnet GP 4 installieren, indem ich zeige:

    apt update && wget -O /tmp/geminilocale_all.deb http://download.blue-panel.com/geminilocale_gp4.php && dpkg -i /tmp/geminilocale_all.deb

    Ich finde GP 4 in den Modulen über den roten Button, ich öffne den Ordner und installiere den Addon Manager, Blue Panel und Cam Manager, es sieht so aus, als würde etwas installiert, aber es wird geschrieben: 0 installiertes Paket mit 0 Fehler,

    Kann jemand raten, wo der Fehler liegt? Vielen Dank