Hallo aus Bonn

  • Hallo,

    bin neu hier . Seit Weihnachten stolzer Besitzer einer Dreambox 920:baby2:.

    Bis dato Octagon 4008. Ich werde mich bez. Einrichtung meiner Dream öffters bei Euch melden.

    Wie ich sehe gibt es echte Spezialisten auf diesem Gebiet:thumbup::thumbup::thumbup::thumbup::thumbup:


    Bis bald

  • :welcome2:


    Die 920 benutze ich auch, da ich noch nicht auf die ganz neuen Boxen wechseln wollte. Falls du noch kein Update gemacht hast, solltest du direkt auf ein unstable-Image wechseln. Die unstable sind sehr gut und du bist immer up to date. Wenn du etwas weniger Risiko gehen willst, dann wartest du mit einem Update einfach ein paar Tage und liest hier im Board etwas mit. Wenn dann bei dem angebotenen Update Probleme auftauchen sollten, schaust du dir in aller Ruhe an wie das gefixt wird und machst erst dann das Update ;)
    Da viele Plugins ein aktuelles Image (unstable) voraussetzen, ist auch hier das unstable Pflicht. GP4 (unser Tor zu unseren Plugins) setzte ebenfalls ein unstable voraus. Und als Tipp zwecks Skin bietet dir der Zombi-Shadow-FHd eigentlich alles was du brauchst. Auch der Skin setzt ein unstable voraus.

    Also viel Spaß mit deiner Box :)

    Gruß
    Kaiser


    GP4.1
    Skin: Zombi-Shadow-FHD