[gelöst] GS bei GUI Neustart nach dem 2.12

  • Hallo,

    Ich habe folgendes Problem seit dem Update 2.12.2020.

    Bei Neustart ober GUI Neustart gibs es einen GS.


    Ein Backup von vor dem 2.12 funktioniert noch.

    Jemand eine Idee?

    Thx


    Log:

  • Wann hast du am 2/12 das update durchgefüht ?

    Nocht dass noch ein ãlterer Softwarestand den Scheiss verursacht


    Vielleichg mal


    apt-get update && apt-get upgrade


    versuchen ?


    Jake

    | 920 ULTRA HD | 7080 HD| 8000 HD | 2 x 7020 HD V2 | 2 x 800 HD SE V2 | 525 S2 |
    |GP 4 & GP 3.2 & GP 3 @ DREAMOS & DMM-Experimental | on all Boxes
    | Hdd : | 2 x 4 TB || 1 TB | Qnap - 8 TB |... and some more space everywhere

    WaveFrontier T 90 : | Hotbird 13 ° | Astra 19,2° | Astra 23,5° | Astra/Eurobird 28,2°/28,5° |
    ........... and happy ;)


    Hier werden Sie geholfen : Gemini Project WIKI sowie Video Tutorials

  • Häng enfach den Crashlog mal an !

    Jake

    | 920 ULTRA HD | 7080 HD| 8000 HD | 2 x 7020 HD V2 | 2 x 800 HD SE V2 | 525 S2 |
    |GP 4 & GP 3.2 & GP 3 @ DREAMOS & DMM-Experimental | on all Boxes
    | Hdd : | 2 x 4 TB || 1 TB | Qnap - 8 TB |... and some more space everywhere

    WaveFrontier T 90 : | Hotbird 13 ° | Astra 19,2° | Astra 23,5° | Astra/Eurobird 28,2°/28,5° |
    ........... and happy ;)


    Hier werden Sie geholfen : Gemini Project WIKI sowie Video Tutorials

  • Wie geschrieben, altes Backup funktioniert.

    Nach Update habe ich den GS. Gesten mehrmals getestet.

    Alles funktioniert soweit ich sehe...

  • jonopower

    Changed the title of the thread from “GS bei GUI Neustart” to “GS bei GUI Neustart (nach dem 2.12)”.
  • "warning, skin is missing element logo in <class 'Plugins.Extensions.Crush.plugin.Crush'>"


    Eine wilde Idee... lösch mal per FTP den Skin ordner "Zombi-Shadow-FHD" wenn du per FTP auf die Box kommst.

    Findest du unter /usr/share/enigma2/


    Du hast ja ein Backup also kann ein Versuch nichts schaden. Dann solte die Box mit dem Default Skin booten.


    Jake

    | 920 ULTRA HD | 7080 HD| 8000 HD | 2 x 7020 HD V2 | 2 x 800 HD SE V2 | 525 S2 |
    |GP 4 & GP 3.2 & GP 3 @ DREAMOS & DMM-Experimental | on all Boxes
    | Hdd : | 2 x 4 TB || 1 TB | Qnap - 8 TB |... and some more space everywhere

    WaveFrontier T 90 : | Hotbird 13 ° | Astra 19,2° | Astra 23,5° | Astra/Eurobird 28,2°/28,5° |
    ........... and happy ;)


    Hier werden Sie geholfen : Gemini Project WIKI sowie Video Tutorials

  • es würde auch eine einfaches Umbenennen ausreichen ;)


    aber bitte benenne zuerst einmal die skin_user_display.xml um und schaue, ob die Box wieder startet, ich sehe zwar nichts im Log, aber ich will nicht ausschließen, dass ich einen Bug eingebaut habe.

    Viele Grüße
    Jürgen


    "Kaum macht man es richtig, .... schon geht es!"


    "Machen ist wie wollen, nur krasser!"

  • Oder so ... Danke Jogi29


    Jacques

    | 920 ULTRA HD | 7080 HD| 8000 HD | 2 x 7020 HD V2 | 2 x 800 HD SE V2 | 525 S2 |
    |GP 4 & GP 3.2 & GP 3 @ DREAMOS & DMM-Experimental | on all Boxes
    | Hdd : | 2 x 4 TB || 1 TB | Qnap - 8 TB |... and some more space everywhere

    WaveFrontier T 90 : | Hotbird 13 ° | Astra 19,2° | Astra 23,5° | Astra/Eurobird 28,2°/28,5° |
    ........... and happy ;)


    Hier werden Sie geholfen : Gemini Project WIKI sowie Video Tutorials

  • Alles so gemach....

    GS immer noch mit dem gleichem Ende.

  • ;) .... Shice !


    Jake

    | 920 ULTRA HD | 7080 HD| 8000 HD | 2 x 7020 HD V2 | 2 x 800 HD SE V2 | 525 S2 |
    |GP 4 & GP 3.2 & GP 3 @ DREAMOS & DMM-Experimental | on all Boxes
    | Hdd : | 2 x 4 TB || 1 TB | Qnap - 8 TB |... and some more space everywhere

    WaveFrontier T 90 : | Hotbird 13 ° | Astra 19,2° | Astra 23,5° | Astra/Eurobird 28,2°/28,5° |
    ........... and happy ;)


    Hier werden Sie geholfen : Gemini Project WIKI sowie Video Tutorials

  • Dieses Crush-Plugin von Gutemine ....

    Mal Testweise runtermachen ....

    | 920 ULTRA HD | 7080 HD| 8000 HD | 2 x 7020 HD V2 | 2 x 800 HD SE V2 | 525 S2 |
    |GP 4 & GP 3.2 & GP 3 @ DREAMOS & DMM-Experimental | on all Boxes
    | Hdd : | 2 x 4 TB || 1 TB | Qnap - 8 TB |... and some more space everywhere

    WaveFrontier T 90 : | Hotbird 13 ° | Astra 19,2° | Astra 23,5° | Astra/Eurobird 28,2°/28,5° |
    ........... and happy ;)


    Hier werden Sie geholfen : Gemini Project WIKI sowie Video Tutorials

  • bin auch etwas ratlos.

    Ich glaube zwar nicht, dass es daran liegt, aber du kannst ja mal eine svg-Datei mit dem Namen missing.svg nach /usr/share/enigma2/menu/ kopieren.

    Viele Grüße
    Jürgen


    "Kaum macht man es richtig, .... schon geht es!"


    "Machen ist wie wollen, nur krasser!"

  • Aber sicher, auch schon deinstalliert. Ohne Erfolg

  • Hmm ....

    | 920 ULTRA HD | 7080 HD| 8000 HD | 2 x 7020 HD V2 | 2 x 800 HD SE V2 | 525 S2 |
    |GP 4 & GP 3.2 & GP 3 @ DREAMOS & DMM-Experimental | on all Boxes
    | Hdd : | 2 x 4 TB || 1 TB | Qnap - 8 TB |... and some more space everywhere

    WaveFrontier T 90 : | Hotbird 13 ° | Astra 19,2° | Astra 23,5° | Astra/Eurobird 28,2°/28,5° |
    ........... and happy ;)


    Hier werden Sie geholfen : Gemini Project WIKI sowie Video Tutorials

  • Das bekomme ich angeboten (updates) beim funktionierendem Backup.

    Bis hierher funktioniert noch alles.

    Ist zu lang für den Spoiler.

    thx

  • So sieht ein GUI Neustart mit funktionierendem Backup aus.

    Livelog

  • HDMI CEC deinstalliert, leider nein daran lags nicht....

  • 😟

    | 920 ULTRA HD | 7080 HD| 8000 HD | 2 x 7020 HD V2 | 2 x 800 HD SE V2 | 525 S2 |
    |GP 4 & GP 3.2 & GP 3 @ DREAMOS & DMM-Experimental | on all Boxes
    | Hdd : | 2 x 4 TB || 1 TB | Qnap - 8 TB |... and some more space everywhere

    WaveFrontier T 90 : | Hotbird 13 ° | Astra 19,2° | Astra 23,5° | Astra/Eurobird 28,2°/28,5° |
    ........... and happy ;)


    Hier werden Sie geholfen : Gemini Project WIKI sowie Video Tutorials

  • ALLAS IST GUT 👍🏼

    Danke allen Beteiligten.

    Funktionierendes Image überprüft und 2 oder 3 „Merlin“ Reste deinstalliert.

    Reboot, Update gemacht und alles ist gut. 😃


    Habe jetzt aktuellen Stand und Neustart geht ohne GS.

    Thx

    480FC94B-F8F6-49B4-ABCC-B68355013B88.png

  • jonopower

    Changed the title of the thread from “GS bei GUI Neustart (nach dem 2.12)” to “(gelöst) GS bei GUI Neustart nach dem 2.12”.
  • mfgeg

    Changed the title of the thread from “(gelöst) GS bei GUI Neustart nach dem 2.12” to “[gelöst] GS bei GUI Neustart nach dem 2.12”.