• Wahrsch. sitzt der Fehler wie so oft vor'm Gerät, aber ich kriegs einfach nicht hin.


    Der Versuch, den nfseditor und damit auch den Server zu installieren, schlägt mit folgendem Fehler fehl:

    Code
    The following packages have unmet dependencies: enigma2-plugin-newnigma2-nfseditor : Depends: kernel-module-nfsd but it is not installable
    E: Unable to correct problems, you have held broken packages.

    Und ein opkg install kernel-module-nfsd tut leider auch nicht:

    Code
    root@dreambox:~$ opkg install kernel-module-nfsd
    Reading package lists...
    Building dependency tree...
    Reading state information...
    Package kernel-module-nfsd is not available, but is referred to by another package.
    This may mean that the package is missing, has been obsoleted, or
    is only available from another source
    E: Package 'kernel-module-nfsd' has no installation candidate

    Hat da zufällig wer eine Idee zu?

  • entweder installierst du dir die Server aus dem Geminizweig oder manuell


    apt-get install nfs-utils

    systemctl enable nfs-server


    Danach musst du dir noch eine exports unter /etc anlegen.

    Ich glaube nicht, dass du dann noch den nfseditor brauchst.

    Viele Grüße
    Jürgen


    "Kaum macht man es richtig, .... schon geht es!"


    "Machen ist wie wollen, nur krasser!"

  • Die exports war schon da (von der vorherigen Box). Den Editor brauchte ich gar nicht, hatte es nur deshalb damit versucht, weil es auf dem NN-Feed den Server nicht einzeln gibt und der bei der Installation des Editors m.E. mitinstalliert worden wäre.


    Deine Variante hat geklappt - danke!