Bild verfärbt sich immer wieder Türkis / Pink

  • Hallo,


    habe eine Two an einem Phlilips Fehrnsehr PFL9704 angeschlossen. Nach einer weile verfärbt sich das Bild Türkis / Pink. Siehe Bild. Wenn ich die CEC Unterstützung abschalte passiert es nicht mehr so oft. Ich hatte das Problem auch schon mit eine ONE. Da habe ich das aber nicht weiterverfolgt und die Box kurzerhand zurückgeschickt.

    Seither hatte ich eine Dreambox HD 800 PVR dran. Damit gab es nie Probleme.


    Habe Diverse HDMI-Kabel ausprobiert, die alle keine Änderung brachten. An einem (noch älteren) Fernsehr funktiniert es.


    Hat jemand eine Idee dazu?


    Grüsse, Jens

  • Hast Du schonmal mit den AV Einstellungen der Box selbst "gespielt"?

  • Hatte ich auch bei meinem Philips TV.

    Fand keine Möglichkeit das weg zu konfigurieren und da ich eh ein größeres Modell wollte, wurde der eben ausgetauscht.

    Nun passt das Bild.


    Lg

    Stiff

  • Hallo,

    Danke für die Antworten. Ich habe nun einiges probiert. alles ohne Erfolg. Wenn das Phänomen auftritt, muss ich die Dreambox aus und gleich wieder einschalten und dann funktiniert es wieder. Auf Dauer ist das aber lästig :-)

    Bin im Moment noch auf der Suche nach einem HDMI Kabel Version urlat (1.0 ode 1.3) aber das ist gar nicht so einfach zu finden.

    An TV und in der Dreambox habe ich alles mit HMDI und Pixel-/ Farbverbesserungen usw. abgeschaltet.


    Grüsse, Jens


    PS. Einen Defekt am FS schliesse ich aus. Mit der DM800HD funktioniert es Tadellos.

  • Ich hab exakt die gleiche Glotze - IMHO einer der besten klassischen LCD Fernseher wegen local dimming. Hing 2 Jahre an einer DM900. Nach Kauf eines OLED (LG) wurde der Philips zur Schlafzimmerglotze "degradiert". Dort hängt ne DM520 dran. Immer noch 1A Bild für sein Alter (> 10 Jahre).


    Dein Problem hatte ich (fast) nie. Ich kann mich ein 1 oder 2 Mal erinnern, wo das Bild einen Grünstich hatte (nicht wie bei Dir), aber bei mir war auch ein HDMI-Switch dazwischen. Dann musste ich die Box auch mal komplett aus- und einschalten. Das war aber seeeeeehr selten, aber nie während einer laufenden Session. Ich glaub, ich hab dann auch mal das Kabel getauscht. Genau weiß ich das aber nicht mehr.


    Check mal: https://www.philips.de/c-p/40P…t-pixel-hd-engine/supportPS: CEC war bei mir immer alles aus (Logitech Harmony).

  • Eins noch: Wenn Du mal nicht ein- aus schaltest, sondern nur das HDMI Kabel ziehst und wieder steckst. Geht's dann wieder?

  • Eben war der Fehler wieder da. Dann Kabel gezogen und wieder gesteckt. Dann ist das Bild auch wieder normal.

  • Hallo zusammen,


    nachdem der Switch und auch das HDMI 1.3 Kabel nichts geracht hat gebe ich nun auf. Der TV will absolut nicht mit der Dreambox fumktionieren.

    Deshalb einen neuen TV zu kaufen, sehe ich aber auch nicht ein. Werde nun die gute alte 800er wieder in Betrieb nehmen.


    Danke Euch, Jens


    PS. Bei Philips habe ich dazu auch ein Ticket aufgemacht. Aber von dort kam nur der Tip einen Werksreset durchzuführen und falls das nicht funktioniert zu einem Sercivepartner zu gehen...

  • Normal kann man doch im TV den erweiterten Farbraum ausschalten. Suche mal in den erweiterten Einstellungen

    und teste auch andere HDMI Eingänge.

  • Habe alle HDMI Eingänge ausprobiert und alle Bildbeeinflussenden Einstellungen abgeschaltet. Sowie auch die HDMI-CEC Einstellungen.