The Gemini Project 1.08

  • godmode
    selbes problem wie @ Peterle
    mach ne neu-install und config ohne die settings von der 1.07 zu übernehmen

    • Box1:8000
    • Box2: Sky Schrott Box
    • SKY Komplett
    • Redlight Mega Elite
  • bullrider


    hatte keine settings nicht übernommen. Ich hatte alles "Häckchen" unter Flashwizzard 5.0pro deaktiviert.


    Habe das 1.08 jetzt schon zweimal aufgespielt und versuche schon die EMUs per manuelle installation zum laufen zu bringen.

  • Quote

    Original von zoine
    geht das gemini project 1.08 auch auf der DM 7020 ?


    nein, geht natürlich nur mit dern 7000er

  • Hallo,
    habe jetzt mal über Flashwizzard ohne Settingübernahme installiert und tatsächlich sind die Emu's da.
    Jetzt ist nur noch das Problem, dass ich alle Bouquets wieder neu einstellen muß.
    Oder kann mir jemand einen Tipp geben wie man diese im nachhinein vom 1.07 rüberziehen kann. Habe beide im Stick.

  • Nimm DreamBoxedit... dann tut das....

    .:Multytenne Twin & KabelBW | 2xDM500HD - USB - Sundtek DVB-C:.


    $ mount /dev/brain /head
    mount: mounting /dev/brain on /head failed: /dev/brain not found

  • @all die Probs haben mit der manuellen installation der emus


    Quote

    Die EMU´s vom Database sind nur für die Gemini Image bis 1.07 für der 7000er und der 1.04 für der 500/5620er


    Für der 1.08 gehen die nicht. Dieses muss angepasst werden.


    Wurde auf Seite 6 geschrieben.


    Wer alles liest ist klar im Vorteil.


    Das wird das Team bestimmt bald ändern.

  • So,


    nachdem gestern mein erster Versuch das neue Gemini auf den Stick zu kriegen mißlang, habe ich das DMM im Flash gebootet.Dann mit DF das Gemini aufn Stick ohne Settings zu übernehmen.
    Dann per blue Panel noch das aktuelle Camd3 und ein paar Plugins installiert und läuft seit heute morgen astrein!


    Wiedermal vielen Dank!!


    Gruß


    Christian


  • Ähhh Hallo,


    es geht hier um die MANUELLE INSTALLATION von einem herkömmlichen EMU per FTP, wie z.B. camd3.723a.


    Die Installation geht übers INET ohne Probleme, wird der EMU aber MANUELL mit einem FTP-Programm eingefügt, läuft er nicht - bzw. wird nicht im BLUE-Panel aufgeführt!!!

  • versuche in der newcamd.conf bei OSD=enigma auf OSD=none zu setzen


    Dann sollten die Meldungen eigentlich nicht mehr auftauchen.

  • nöö!!!


    also ich habs auf meiner festplatte und bei mir läufts mit meiner DM7000s einwant frei habe nur am anfang probleme mit dem sender umstellen gehabt installirs einfach nochmal und versuchs dann nochmal

  • Quote

    Original von hoha69
    versuche in der newcamd.conf bei OSD=enigma auf OSD=none zu setzen


    Dann sollten die Meldungen eigentlich nicht mehr auftauchen.


    In newcamd 6.00 ist es aber die OSD_TIMEOUT die an 0 setzen muss. Viele config detalje sind verändert in neue newcamd...


  • Natürlich hast du recht Godmode! Es kann nichts mit EMU versionen zu tun haben. Warum soll es andere versione von die EMU für Gemini 1.08 geben? Nein es ist nicht die probleme.


    Ich habe die ordners undd ateis ein bisschen getestet und wie Ich es verstehe liege ein teil von die lösung in die ordner var/script. Drin habe Ich jetzt zwei scripts, ein für CI und ein für Newcamd 6.00 Beta, die Ich üner blaye taste einspielet habe. Ob Ich ein neue script für ein manuellt installierte EMU machen und in var/script einspiele und dann die camliste mit die blaue taste updateiert kann Ich meine EMU wählen. Aber, und das ist ein grosse aber. Ich h abe jetzt nicht die korrekte lösung für die scrpt zu machen gefunden. Ich kriehe "cam ID" kann nicht gefindet werden" und weiss nicht was für ein I mein EMU haben soll. Aber probiert es aus! ;)


    Edit 16:33 uhr:hier
    Naja alles über camid und so war ja hier schon erklärt :D

  • Hi ich habe auch ein Problem mit dem Sisinfo 0.86 Plugin bei mier zeigt er Temperatur der Festplatte an (es steht nur Not Found) mit anderen Images geht es gut nur mit dem Gemini 1.08 geht es nicht ich habe es über Blue Panel Instaliert.



    Ansonsten ein sehr gutes Image und Danke für das Image.

  • Quote

    Original von Pappapia


    In newcamd 6.00 ist es aber die OSD_TIMEOUT die an 0 setzen muss. Viele cingog detalje sind verändert in neue newcamd...



    na ja, hauptsache es funktioniert! ;)


  • Hallo Pappapia,


    schön Dich hier zu treffen. ;) :D Ja, ich habe auch noch ein wenig getestet, habe es bisher aber auch noch nicht geschafft, ist schon mit erheblichem "Aufwand" verbunden - ich hoffe nur das Gemini-Team wird das wieder fixen..... 8)

  • Hallo Godmode und Pappapia,


    habt ihr die bz2 für die manuelle installation von hier genommen und trotzdem noch Probleme?


    Sollte ja dasselbe, wie im BluePanel sein.

  • Quote

    Original von Peterle
    Wie kann ich das ausblenden?
    In /var/tuxbox/config/ newcamd.conf
    Kommen mehrere OSD`s vor.


    Was und wie müsste ich es ändern.


    Gruß


    # 0 seconds -> OSD off
    OSD_TIMEOUT = 0



    Cu
    Seki

    Dreambox 7025 SC
    Dreambox 600C
    Nokia D-Box II C
    13°+16°+19,2°+23,5°
    KD

  • Hallo Spielerjo,


    ja muss ich mir mal in ruhe alles anschauen, mal schauen wie das dann so geht. Vielen Dank für die Hilfe und schön Dich hier zu treffen. ;)


    Mit den tar.bz2-Dateien sollte es ja nun kein Problem sein, nur wie erstelle ich mir von einem EMU eine solche Datei??? :rolleyes:

    Hilfe gesucht ? Dann schau doch mal in unser GP-WIKI

    Edited once, last by godmode ().

  • Quote

    Original von spielerjo
    Hallo Godmode und Pappapia,


    habt ihr die bz2 für die manuelle installation von hier genommen und trotzdem noch Probleme?


    Sollte ja dasselbe, wie im BluePanel sein.


    Nein die EMU Ich habe komme nicht davon :D Aber Ich habe von die info es alles gemacht. Habe nur vergessen die rechte nach 755 setzen an meine eigene script :rolleyes: