Gemini 4.1 Datei-Browser

  • Hallo,


    wenn ich mich im Datei-Browser (und seinen Abkömmlingen) in ein höheres Verzeichnis bewege, dauert das sehr lange. Kann ich das abstellen?


    Viele Grüße

  • Hast du, nach dem Update auf 4.1, einmal die Einstellungen des Datei-Browser (und seinen Abkömmlingen) geöffnet und gespeichert? Könnte sein, dass der Browser nicht weiß wie er sich beim Betreten eines anderen Ordners verhalten soll.


    Bei mir rennen Datei-Browser (und seinen Abkömmlingen) bei eingebauter interner hdd ohne Probleme.

    Gruß
    Kaiser


    GP4.1
    Skin: Zombi-Shadow-FHD

  • Dein Startverzeichnis ist ja media hast du eventuell was gemountet das nicht erreichbar ist oder aufwachen muss?

    Mach mal Startverzeichnis aus oder wähle da mal da /tmp zb. um zu sehen obs dann schneller geht.

  • The same problem also I have it takes 15 minutes


    Datei-Browser

    Video-Browser

    Musik-Browser

    Bilder-Browser

    The Gemini Project 4.1

  • Startverzeichnis /tmp bringt das gleiche Ergebnis.

  • Wir hatten damals bei den Betatests auch dases bei einigen da Probleme gab ,bei anderen aber das ganze ohne Probleme ging ,ich würde dir mal vorschlagen von deinem aktuellen Image ein Backup zu machen damit du es wieder herstellen kannst und dann installier dir mal ein neues aktuelles Image (ohne jegliche Übernahme von alten Dingen ,also Hacken raus beim installieren des neuen Image)

    Dann teste mal ob es dort auch passiert wenn du dann in einem neuen Image die Browser installierst und nutzt.

    Das ist erstmal nur zum testen weil du kannst dann ja auch problemlos dein Backup wieder zurück spielen wenn der Test nix bringt.

  • Ich sehe jetzt nicht den Vorteil, neu zu flashen. Warum hat man das Thema denn im Betatest nicht weiterverfolgt? Nach meiner Erinnerung gab es in GP 4.0 das gleiche Problem.

  • Du kannst es mit einem frischen Image versuchen, um damit internen Problemen in deiner Box auf die Spur zu kommen. Wenn das funktioniert kannst du immer noch das Backup zurückspielen und dann die Fehlersuche erneut angehen.

    Gruß
    Kaiser


    GP4.1
    Skin: Zombi-Shadow-FHD

  • Weil es intern bei allen das Problem nicht mehr gibt und somit was soll man da weiter verfolgen ?

    Es liegt ja auch nicht direkt an dem gp4.1 sondern hat unterschiedliche Ursachen von Kombination die man im image nutzt.

    Wie schon gesagt es geht hier und bei den meisten Usern ja ohne Probleme daher wird es bei dir an etwas liegen was wir hier nicht haben und nachstellen können.

    Daher auch die info einfach mal neu aufsetzen um zu sehen ob etwas altes dazwischen funkt.

  • We installed the plugin on a new image from the start


    All plugs that are fixed by geminifilebrowser do not open


    I cannot enter all the blocks after 15 minutes

    The Gemini Project 4.1

  • Al-Wahaibi

    Bitte mal ein log machen damit man eventuell sieht wo es klemmt.

    Netzwerk eingebunden wo drauf zu gegriffen werden muss ,falsche Einträge in der gp settings und andere Sachen können da eine Rolle spielen daher kann man ohne log nicht viel sagen wo es genau bei denen klemmt die hier Probleme haben.

    Bei vielen anderen geht es ja und deshalb ist es kein Problem was man sofort sieht und nachstellen kann