Plugin Amazon Prime Dream

  • Update Online


    Version 1.2.5
    - Browser Login hinzugefügt
    - Infomeldung hinzugefügt wenn man nicht Angemeldet ist

    Ab jetzt wird die Anmeldung über den Web Browser vollzogen, somit sollten sich jetzt die Login Probleme beheben.
    Da dieses Plugin auch ohne Zugangsdaten funktioniert, hab ich jetzt eine Meldung hinzugefügt wenn man nicht Angemeldet ist.
    Somit ist dann jedem klar das nichts abgespielt werden kann.

  • Hallo zusammen,

    bin schon seit längerem auf der Suche nach diesem Plugin, aber für die DM900. Kann ich das Plugin bei der DM auch installieren, oder gibt es eines für die DM900?


    Danke schon im Voraus.


    Grüße

  • Wie funktioniert das mit der Anmeldung über Web-Browser?

    MfG
    oli :em_germany:


    DM-500HD DMM OE-1.6 GP
    DM-500HDv2, DMM OE-2.0 Exp. GP3
    DM-820HD, DMM OE-2.5 Exp. GP4.1
    DM-900 UHD , DMM OE 2.5 Exp. GP4.1

    DM-TWO UHD, DMM OE 2.6 Exp. GP4.1

  • Einfach in den Einstellungen im Plugin Anmelden anwählen, dann öffnet sich der Browser.

    Wenn die Anmeldung vollzogen ist beendet sich der Browser wieder.

  • Da hab ich wohl nicht die aktuellste Version, da bei mir noch Benutzername und Passwort kommt.

    Version Gemini Team 0.3-r7 ?

    MfG
    oli :em_germany:


    DM-500HD DMM OE-1.6 GP
    DM-500HDv2, DMM OE-2.0 Exp. GP3
    DM-820HD, DMM OE-2.5 Exp. GP4.1
    DM-900 UHD , DMM OE 2.5 Exp. GP4.1

    DM-TWO UHD, DMM OE 2.6 Exp. GP4.1

  • Hier geht es um Amazon Prime Dream, nicht um das Gemini Amazon VOD Plugin.

    Im ersten Post findest du den wget Befehl um mein Plugin zu installieren.

  • Ah, da war ich auf dem Holzweg.

    Dachte das ist das gleiche.

    Hat funktioniert, danke!

    MfG
    oli :em_germany:


    DM-500HD DMM OE-1.6 GP
    DM-500HDv2, DMM OE-2.0 Exp. GP3
    DM-820HD, DMM OE-2.5 Exp. GP4.1
    DM-900 UHD , DMM OE 2.5 Exp. GP4.1

    DM-TWO UHD, DMM OE 2.6 Exp. GP4.1

  • Hi

    Melde mich mal wieder und bin etwas weiter.

    Habe Amazon Prime Dream installiert und bin angemeldet.

    Dann wähle ich den Film und ansehen aber nix passiert.

    Gehe dann mit Exit raus und bin wieder im Startbildschirm.

    Hatt jemand einen Tipp was ich falsch mache?

    Gruß

    Tiger

  • Morgen

    Sorry vergessen, den reboot habe ich mehrfach durchgeführt.

    Vielleicht noch das, wenn ich in vod bin bleibt die Box immer bei connecting stehen.

    Gruß

    Tiger

  • So ein Problem hatte schon mal ein User, hier funktionierte es auch nicht mit dem abspielen.

    Hier hatte der User dann sein Image neu aufgesetzt, dann ging es bei ihm wieder.

    Aber mich würde noch interessieren was im Log steht wenn du einen Stream startest.


    Terminal öffnen, Log starten und dann den Stream starten:

    journalctl -f -u enigma2 > /tmp/enigma.log

    Mit STRG + C kannst du dann wieder den Log beenden.

  • Okay bin unterwegs. Werde ich später versuchen und melde mich wieder. Danke schon mal im voraus

  • Hoffe der log ist richtig da ich es mit dem iPad gemacht habe..

  • Hab mal zum vergleich bei mir einen Stream gestartet, hier fällt mir nur auf das bei dir der [Screengrab.py] gleich im log erscheint.

    Am Plugin liegt das nicht, vielleicht kann dhwz hierzu noch was sagen, warum hier der [Screengrab.py] im Log erscheint.

  • Hallo,


    wenn ich einen nicht steamfähigen Film in der Watchlist habe und ihn im Plugin anklicke hängt sich enigma2 auf.


    Viele Grüße


    Aladin