Gemini4 cron crasht

  • Hallo Forum,


    habe eine neue Dream 920 mit dem Original Image. Das cron plugin ließ sich installieren aber beim Start gibt es einen greenscreen mit einem Attribute-eror.


    Kann mir bitte jemand erklären, was hier falsch läuft?


    Danke im Voraus

  • Effiziente ist immer das crashlog mit zur anhängen.
    Danke.


    E2 Box: ONE ~ DM8000 ~ DM7080 ~ DM7020HD~ DM920 ~ DM900 ~ DM820 ~ DM800SEv2 ~ DM800se ~ DM800 ~ DM52x ~ DM500HDv2 ~ DM500HD ~ DM7025+ ~ DM7025
    E1 Box: DM7020 ~ DM7000 ~ DM 5620 ~ DM600 ~ DM500+ ~ DM500 ~ TRIAX 272-S
    Image: OE2.5/OE2.6 Unst./GP4 ~ OE2.5 Unst./GP3.3 ~ OE2.2 Unst./GP3.3 ~ OE2.0 Exp./GP3.2 ~ iCVS/GP3 ~ Gemini 4.70
    Sonstiges: DM Tastatur ~ Box: DM100 ~ Router: Fritz!Box 7490 ~ Wlan Stick: Dream Multimedia ~ Server: ALIX.3D3 ~ BananaPI
    Satelliten: WaveFrontier T90
    23,5°E | 19,2°E | 16.0°E | 13,0°E | 10,0°E | 9,0°E | 7,0°E | 4,9°E | 3.0°E | 1.9°E | 0,8°W | 4,0°W | 5,0°W | 8,0°W | 12,5°W | 15,0°W | 22,0°W | 24,5°W | 30.0°W


    Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorial sind für den Einstieg sehr empfehlenswert

  • Ich kann es sebst nicht nachvollziehen.
    Hier klappt es soweit ohne Fehlermeldung und grünen.


    E2 Box: ONE ~ DM8000 ~ DM7080 ~ DM7020HD~ DM920 ~ DM900 ~ DM820 ~ DM800SEv2 ~ DM800se ~ DM800 ~ DM52x ~ DM500HDv2 ~ DM500HD ~ DM7025+ ~ DM7025
    E1 Box: DM7020 ~ DM7000 ~ DM 5620 ~ DM600 ~ DM500+ ~ DM500 ~ TRIAX 272-S
    Image: OE2.5/OE2.6 Unst./GP4 ~ OE2.5 Unst./GP3.3 ~ OE2.2 Unst./GP3.3 ~ OE2.0 Exp./GP3.2 ~ iCVS/GP3 ~ Gemini 4.70
    Sonstiges: DM Tastatur ~ Box: DM100 ~ Router: Fritz!Box 7490 ~ Wlan Stick: Dream Multimedia ~ Server: ALIX.3D3 ~ BananaPI
    Satelliten: WaveFrontier T90
    23,5°E | 19,2°E | 16.0°E | 13,0°E | 10,0°E | 9,0°E | 7,0°E | 4,9°E | 3.0°E | 1.9°E | 0,8°W | 4,0°W | 5,0°W | 8,0°W | 12,5°W | 15,0°W | 22,0°W | 24,5°W | 30.0°W


    Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorial sind für den Einstieg sehr empfehlenswert

  • Welche Version von dem Cron Plugin hast du ? ,hast du auch alle aktuellen GP4.1 update ?
    Hab das hier gerade mal auf meiner 920 getestet (auch mit dem uralten Default-HD Skin und hier geht das .
    Bei dir kommt ein ImportError: cannot import name libgeminitools

  • Kann ich die Version des Cron Plugins sehen, wenn ich es nicht starten kann? Und wo erkenne ich, ob GP4 oder GP4.1 läuft und aktuell ist? Eine Softwareaktualisierung habe ich durchgeführt.

  • Habe noch einmal von vorne begonnen und


    -von dreamboxupdate.com das neuste Image installiert:


    "dreambox-image-deb-dm920-20200720.tar.xz"


    -dann gemäß Wiki geminilocale_all.deb aus /tmp lokal installiert


    -in der Softwareverwaltung GP4 gesucht und installiert.


    -Danach aus dem GP4 das plugin cron installiert


    -cron gestartet und bluescreen

  • Hört sich zumindest richtig an was du gemacht hast ,hast du beim image einspielen die 2 Häkchen raus gemacht um nicht alte settings mit einzuspielen.
    Wir können das hier nicht nachstellen hier geht es , ich hab es aber dem Programmierer mitgeteilt ,wenn er Zeit hat schaut er sich das bestimmt an und sieht eventuell wo es da klemmt .


    Bitte schau auch mal im addonmanager oder in der softvwrwaltung was das für eine Version ist die du da lädst um zu sehen ob es der richtige feed ist wo das runtergeladen wird.

  • Das ist ein Fehler ,gp4.1 hat andere als gp4 ,daher mach mal bitte wenn dann richtig neu ,ich denke deshalb wird es Probleme geben wegen alten Sachen die gar nicht mit den neuen zusammen passen.

  • Ja das hatte ich gestern auch schon gesehen ,komisch ist halt das es hier geht und von uns das keiner hat ,daher kann ich da nur mehr raten .
    Ich hab das gestern aber weitergegeben und mechatron schaut sich das an wenn er wieder Zeit hat ,Danke an euch fürs melden.

  • Quote

    Original von zombi
    Das ist ein Fehler ,gp4.1 hat andere als gp4 ,daher mach mal bitte wenn dann richtig neu ,ich denke deshalb wird es Probleme geben wegen alten Sachen die gar nicht mit den neuen zusammen passen.


    Habe es jetzt noch einmal versucht:


    - gemini4-unstable-OE25-image-dm920-20190917103822.tar.xz installiert, alle Haken raus
    - außer der Sprache nichts konfiguriert
    - geminilocale_all.deb lokal über den Ordner tmp installiert
    - cron plugin installiert
    - cron aus dem Menü gestartet, crash

  • Ich wer mir mal von meiner 920 ein Backup machen und genau so nach mache wie du und schauen ob ich das nachstellen kann.


    PS .wart mal wenn ich das richtig sehe hast du ein altes Image geladen ,warum lädst du denn ein GP Image und dann nochmal das GP ,das macht 0 Sinn ,bitte lade ein richtiges aktuelles unstable ,nur das ist aktuell und dann das geminilocale deb. du hast da wohl ein altes Image (ein stable sozusagen )

  • Ich kann es nachvollziehen, habe auch viele Varianten probiert, bei mir crasht es auch immer. Hab‘s runter geschmissen..,

  • Ja ich jetzt auch und ich sende den Log unserem Programmierer und er schaut dann danach ,so wie es ausschaut wird etwas nicht mit geladen was gebraucht wird ,ich schau selber gerade mal warum das so ist.

  • So ich hab es erstmal soweit rausbekommen ,ihr müsst erstmal noch das Plugin geminbluetooth oder den geminihwmanager mit dazu laden ,alle die den Crash haben werden das nicht installiert haben.
    Dort wird das nötige libgeminitools mit geladen und dann kanlt es auch nicht mehr ,das ganze wird im Cron noch gefixt ,aber bis dahin könnt ihr BT nachladen und dann auch Cron benutzen.


    PS. mit dem nächsten up des Plugins wird das ganze gefixt sein und das Cron läd auch die nötige Abhängigkeit mit und ihr braucht kein anderes Plugin laden wegen den libgeminitools.