Aufnahme führt zum Absturz

  • Hallo zusammen,


    heute habe ich meine Dreambox One erhalten und mich gefreut - allerdings führte das Ausprobieren einer Aufnahme zu einem blöden Absturz. Die Schritte:
    - Box nach Standard hochfahren, Software aktualisieren
    - NFS Mount nach Synology, inkl. hdd Ersatz - getestet geht, Logs sind z.Bsp. drauf.
    - Aufnahme gestartet - eine Art Fehlerlog wird erstellt -> dann ene loop. Neustart - Fehler usw. (habe ganz viele von den Logs :-) )
    - telnet/ssh geht aber noch (hatte zum Glück zuvor das Passwort ermittelt/gesetzt). Wenn man die Datei timers.xml löscht, startet die Box zumindest wieder. Fernsehen geht wieder.


    Kann sein, dass dieser Beitrag hier falsch ist - bitte sagt mir dann Bescheid. Falls andere auch dieses Pproblem haben, versuche ich morgen eine Lösung zu finden.


    Euch allen alles Gute


    Ralph-Rainer

  • Ich denke ich habe den Fehler gefunden. Im Log stand:
    [TIMER] Directory 'None' doesn't seem to exist or isn't writable. Falling back to default movie path '/media/hdd/movie/'.
    Das Verzeichnis "movie" war nicht angelegt. Habe ich eben gemacht und die Aufnahme geht. /media/hdd ist der NFS Mount bei mir (bzw. ein Link auf den NFS Mount).

  • Hier noch kurz die Schritte:
    1) Über normales GUI die Software aktualisiert
    2) Sender etc. ging quasi von alleine
    3) Als Software zusätzlich den Netzwerkbrowser installiert, damit können remote NFS Verzeichnisse leicht erkannt und gemounted werden. Ein Bereich wählte ich als hdd Ersatz. Da musste ich das Verzeichnis movie manuell anlegen. photo und video mounts liefen ohne Probleme. Auf Server Seite habe ich auf User "guest" gemapped.
    Dann gingen alle von mir gewünschten Funktionen auf Anhieb mit den vorhandenen Tools - jetzt geht es nur noch darum es hübscher zu machen :-)
    Sogar eine brauchbare Favoritenliste war vorhanden. Eine Sicherung hatte ich über dreamedit gemacht. fstab und so manuell rüberkopiert.


    Nachdem im Netz soviel kritisiert wurde, bin ich jetzt doch von der dreamone begeistert. :gutenmorgen:

  • Heute habe ich nochmal eine Aufnahme programmiert - wieder ein Fehler - und eine loop, wo ich wiedet die timers.xml löschen musste. Fehler:
    [eMediaDatabaseHandler::addRecording] recording '/media/hdd/movie/20200814 2240 - BR Fernsehen Nord HD - Der Clou.ts' already exists!
    Datei wurde mit 0 KB angelegt. Versuche morgen den Fehler zu sehen. Anhang ist ein Beispiel für eine Loop.

  • Die Lösung für mich war das Image auf den neuesten unstable Stand zu aktualisieren. Ein erster Test der Aufnahmefunktion war erfolgreich. fstab und link von hdd verschwanden, hatte ich aber zuvor dokumentiert und manuell wieder eingespielt.

  • Die Sache mit der Synology NAS ist eine sehr interessante Sache für mich. Wäre super, wenn du da vielleicht ein ausführliches HowTo erstellen könntest? Würde bestimmt noch andere interessieren. Danke dir