• Wenn man mehrere Datein markieren will, muss man z. B. im gCommander " Blau > Runter > Blau > runter...." drücken.
    Ist es machbar, dass wen man etwas markiert die Auswahl direkt um eine Datei runter geht.


    Vielen Dank :350:

    Dieser Beitrag wurde 3 mal editiert, zum letzten Mal von Ryu's Frau : Heute, 11:25.

    IF YOU LIKE MY WORK, PLEASE BUY ME A CURRYWURST MIT POMMES UND KETCHUP!!

  • Hi,one question regarding settingscleaner,should I delete the filter (not loaded) or no,thanks

  • Die Sprungtasten im Musikbrowser 3/6/9 funktionieren sporadisch und teilweise... 1/4/7 funktionieren gar nicht.


    Eine Diashow kann man nur aus dem Musikbrowser aus starten und das eigentlich nur als Hintergrundbild.


    Die Möglichkeit im Bilderbrowser einen Ordner/Playlist mit Musikdateien auszuwählen wäre aus meiner Sicht logischer. Weil man die Diashow direkt aus einem Ordner mit Bildern startet.


    Siehe Screenshot :


    Eventuell kann man hier tatsächlich einfach einen Ordner mit Musikdateien aussuchen.
    Einstellung: "Diashow Hintergrundmusik"


    Lieben Gruß und danke

    Files

    Dieser Beitrag wurde 3 mal editiert, zum letzten Mal von Ryu's Frau : Heute, 11:25.

    IF YOU LIKE MY WORK, PLEASE BUY ME A CURRYWURST MIT POMMES UND KETCHUP!!

    Edited once, last by Ryu ().

  • Auf welcher box ?
    Auf der 900 und 920 geht nur 10 sek. vor alles andere ist deaktiviert da es dort bei der Hardware Probleme damit gibt wenn man die vor /zurück und die mehr als 10 sek. benutzt
    Daher ist das dort abgeschaltet (seht ihr auch wenn ihr die hilfetaste drückt was wie geht).
    Bei den anderen boxen ist alles möglich ,vor /zurück 10 -.... und die spulltasten die man extra noch auf eine sprungzeit einstellen kann.
    Auf der one sollte es ohne Probleme gehen ,auch die 7080 wurde getestet bei den kleinen boxen 520 und 525 bin ich mir gerade nicht sicher ob da alles reibungslos geht .
    Daher bitte box Typ dazu schreiben wenn dort was nicht geht.

  • die Sprungtasten funktionieren nur richtig bei DM820, DM7080 und One, bei der Dm9x0 hat nur die 3 eine Funktion, weil sich die Box sonst weghängt.

    Viele Grüße
    Jürgen


    "Kaum macht man es richtig, .... schon geht es!"


    "Machen ist wie wollen, nur krasser!"

  • 920Hd, ok passt. Nur die 3 funktioniert.


    Lieben Gruß

    Dieser Beitrag wurde 3 mal editiert, zum letzten Mal von Ryu's Frau : Heute, 11:25.

    IF YOU LIKE MY WORK, PLEASE BUY ME A CURRYWURST MIT POMMES UND KETCHUP!!


  • The same problem with me, too


    With the same repetition of the same programs


    gCommander
    Datei-Browser
    Video-Browser
    Musik-Browser
    Bilder-Browser
    Upnp/DLNA-Browser

  • Hallo,
    habe 2 identische Dreamboxen 920, gleiches Image , eigentlich alles gleich.... Die eine Box hat sich automatisch auf das GP4.1 geupdatet und die andere nicht. Wie kann ich nun die ander Box von GP4.0 auf 4.1 updaten? Über den Addonmanager?


    THX

  • Normal updaten sich die installierten Plugins wenn es neue gibt automatisch, hat man die Plugins nicht vorher schon drauf dann updatet sich auch nix.
    Auch gibt es neue GP4.1 Plugins wo es vorher andere gab und die muss man dann erst einmal installieren ,sprich es gibt zB. neue Browser da muss man auch erst das neue im addonmanager aussuchen und installieren ,das kommt nicht von allein auf die box.
    Alles gleich kann dann bei dir fast nicht sein ,da musst du was and erst haben auf der einen box (eventuell fehlt dir auch der feed zu den neuen gp4.1 Plugins) .
    Da wo dh sagst das es sich nicht updatet was sagt denn da der addonmanager sind da die neuen Sachen im addonmanager unter GP Plugins?

  • ja, doch die boxen waren gleich.... beide hatte gp4.0 sowie die gleichen addons... die eine instlliert das update von 4.0 auf 4.1 automatisch die andere nicht. warum auch immer... mal schauen ob ich im addonmanager was finde zu 4.1.

  • im Addon Manager findest du keine Angaben ob 4.0 oder 4.1, aber Camswitch ist z.B. GP4.1.

    Viele Grüße
    Jürgen


    "Kaum macht man es richtig, .... schon geht es!"


    "Machen ist wie wollen, nur krasser!"

    Edited once, last by Jogi29 ().

  • Hi,
    bin dann heute auch auf 4.1 umgestiegen und das ganz ohne Probleme. Hab jetzt den Shadow Skin von Zombi drauf, sehr schön :335:


    Gruß ironmaiden

    Dreambox 920 FBC Tuner GP4 Dream OS Experimental
    Panasonic UB-9004
    Onkyo TX-NR 676
    Harmony One, Fritzbox 7490
    Sky Q Receiver nur für Sky
    Musik:Iron Maiden,Jethro Tull, Yes, Genesis,Rush

  • Hi,


    habe alles auf GP4.1 gemacht, soweit alles gut, jetzt wollte ich die Spinner wechseln, hab es auch gefunden und im Gemini-Widgets geändert nimmt es aber nicht an, kann mir jemand sagen wo jetzt der Ordner liegt, hab ihn immer auf /data/spinner liegen gehabt
    Kann sein das das Thema hier schon behandelt ist, finde aber nicht bei GP4.1


    Danke

  • Da liegt er auch noch ,normal sollte das gehen ,zumindest geht das hier ohne Probleme ,hast du dir einen gewählt und dann e2 Neustart gemacht so wie es da angegeben wird?

  • Hi zombi,


    genau so hab ich es auch, auf einen Spinner gewechselt aber es kommt nicht wie auf Bild 3 angezeigt, habe im Ordner mind. 10 Spinner hinterlegt zeigt aber nur 7 an im Gemini-Widgets.
    Vielleicht muss ich da noch was ändern im GP4.1 oder ???
    Woher weiß ich denn jetzt in Gemini-Widgets wo her er die Spinner nimmt, welcher Ordner, usr/share/enigma2 oder von /data/spinner


    Danke

  • /data/spinner ist da fest im Code ,also er zeigt dir im GP Spinner Plugin nur Spinner an die dort hinterlegt sind in den passenden Ordnern ,da kannste auch keinen anderen Pfad einstellen.
    Wenn du dir dann im Spinner Plugin einen ausgesucht hast drückt man grün und dann sollte normal die Frage nach dem Neustart kommen und dann wird der Spinner im SystemSpinner Ordner ausgetasuchst /usr/share/enigma2/skin_default/spinner.
    Und nach dem Neustart müsste dann schon der ausgewählte kommen .
    Was für ein Image hast du denn drauf ? hast du noch ein anderes Plugin was eventuell mit Spinner zu tun hat?
    Merlin hat ja glaube ein eigenes und aladin hat da glaube auch ein Plugin für sowas.