• English Wiki actualized


    E2 Box: TWO ~ ONE ~ DM8000 ~ DM7080 ~ DM7020HD~ DM9x0 ~ DM820 ~ DM800(SE(v2))~ DM52x ~ DM500HD(v2)~ DM7025(+)
    E1 Box: DM7020 ~ DM7000 ~ DM 5620 ~ DM600 ~ DM500+ ~ DM500 ~ TRIAX 272-S
    Image: OE2.5/OE2.6 Unst./GP4.1 ~ OE2.5 Unst./GP3.3 ~ OE2.2 Unst./GP3.3 ~ OE2.0 Exp./GP3.2 ~ iCVS/GP3 ~ Gemini 4.70
    Sonstiges: DM Tastatur ~ Box: DM100 ~ Router: Fritz!Box 7590 ~ Wlan Stick: Dream Multimedia ~ Server: ALIX.3D3 ~ BananaPI
    Satelliten: WaveFrontier T90
    23,5°E | 19,2°E | 16.0°E | 13,0°E | 10,0°E | 9,0°E | 7,0°E | 4,9°E | 3.0°E | 1.9°E | 0,8°W | 4,0°W | 5,0°W | 8,0°W | 12,5°W | 15,0°W | 22,0°W | 24,5°W | 30.0°W


    Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorial sind für den Einstieg sehr empfehlenswert

  • Hab mal ein bisschen rumgespielt, auf meiner Festplatte den Ordner "Media" gemacht
    und über den Ordner "Dateien" verlinkt. PVR-Taste benutzt.
    PVR-Taste auf Media umbenannt.
    Fernbedienung ist Logitech 665.
    Hat wieder mal spass gemacht neue Möglichkeiten herauszufinden.


    Danke an euch

  • Ist vielleicht noch etwas verfrüht, weil sich das Ganze ja noch in der Experimentierphase befindet …


    … aber ich kann einen deutlichen Performance-Unterschied erkennen.
    Der "alte" Bilderbrowser zeigt die Fotos deutlich schneller an als der "neue".


    Zugegeben, meine Fotos sind jeweils ca. 2 MB groß.
    Aber der alte Browser zeigt die Thumbnails auf einem Schlag sofort alle an, der neue Browser baut die Thumbnails nach und nach einzeln auf.
    Oder es liegt an der Box? Habe eine DM7080


    Super finde ich an dem neuen Browser, dass seitlich liegende Fotos automatisch gedreht werden :)

  • das hatte ich auf der DM900 beim Betatest auch, es dauerte ewig, bei den anderen Testern war das nicht der Fall. Dann habe ich die Box neu geflasht und seither ist alles in Ordnung. Vieloeicht soilltest du eine Sicherung erstellen und die Box auch mal neu flashen und schauen, ob dannalles zügig läuft, ich gehe davon aus.

    Viele Grüße
    Jürgen


    "Kaum macht man es richtig, .... schon geht es!"


    "Machen ist wie wollen, nur krasser!"

  • Wenn der gCommander das erste Mal gestartet wird, dauert das gefühlt ewig. Es erscheinen sogar die Spinner. Wenn er dann geschlossen und gleich wieder gestartet wird, startet er allerdings sofort.
    Da scheint der eCommander problemloser zu funktionieren.

  • Danke für die neue Version, sieht sehr gut aus.
    Aber auch ich habe das Gefühl, dass es insgesamt stockt. Ich habe Testweise Bilder von einer externen Festplatte abgespielt.
    Dabei ist es abgestürzt. Log im Anhang.
    Ein anderes haben die Zahnräder ewig gedreht. Nur noch die An Aus Taste hat was gebracht.


    Grüße und Danke


    Edit: Bei Version, kann auch ruhig Gemini 4.1 stehen :P

    Files

    Dieser Beitrag wurde 3 mal editiert, zum letzten Mal von Ryu's Frau : Heute, 11:25.

    IF YOU LIKE MY WORK, PLEASE BUY ME A CURRYWURST MIT POMMES UND KETCHUP!!

    Edited once, last by Ryu ().

  • Das mit dem PictureLCD hatten wir auch im Beta ,müsste mechatron nochmal nachsehen ob man da noch was machen muss ,hatte er schon gefixt gehabt.
    Deweiteren im GP4.1 werden Animationen verwendet ,die e2 Animationen brauchen so einiges an Ram ,daher im Picplayer kann man die auch ausschalten.
    Bei externen Skins sind die garnicht aktiv wenn sie nicht extra geskinnt werden damit kann jeder Skinner selbst entscheiden ob und wo er da die Animationen anschalten möchte.
    Beim Systemdefault HD sowie FHD sind sie aktiv das bringt das Plugin default mit.
    Auch sind die default GP4.1 Screens jetzt mit neuen Sachen wie Farbverlauf oder cornerradius ,auch das brauch einiges an Grafikspeicher und kann auch dazu führen das mal was nicht ganz so flüssig geht wenn man viele Bilder läd oder geladen/angesehen hat.
    Bei gif Datein oder sehr hohen Auflösungen von Bildern hat man oft das es sehr lange dauert oder sich e2 auch mal weghängt ,müsste man sehen ob man das noch unterbinden kann.


    Manni Two
    Das mit dem gCommander sollte normal nicht sein außer du hast dort beim öffnen nen Pfad zu einem Laufwerk was eventuell nicht erreichbar ist oder aufwachen muss.


    fredo65de
    Ja im Browser werden die Bilder pro Seite geladen und dann müssen sie auch noch runtergerechnet werden ,das kostet Zeit und je nach BrowserAnsicht oder Skinauflösung dauert es dann ein wenig .
    Die Bilder werden aber in einen cache geladen ,der sollte glaube default auf data sein und somit wenn man dann wieder die Seite aufruft sind die Bilder dann schneller da.

  • Quote

    Original von Manni Two
    Wenn der gCommander das erste Mal gestartet wird, dauert das gefühlt ewig. Es erscheinen sogar die Spinner. Wenn er dann geschlossen und gleich wieder gestartet wird, startet er allerdings sofort.
    Da scheint der eCommander problemloser zu funktionieren.


    Das Problem hatte ich auch einmal auf der One. Richtig konnte ich das Problem nicht eingrenzen aber ein neues "unstable" Image installiert und das Problem war keines mehr. :rolleyes:

    Meine Todesursache wird wahrscheinlich Sarkasmus im falschen Moment sein!


    Boxen:
    1. One
    2. DM820HDse
    3. DM920


    Satellit:
    Astra 19,2°

  • Quote

    Original von zombi
    Deweiteren im GP4.1 werden Animationen verwendet ,die e2 Animationen brauchen so einiges an Ram ,daher im Picplayer kann man die auch ausschalten.


    Könntest du mal kurz erklären, wie man die Animationen im eigenen Skin benutzen kann?


    Danke!

  • Carbonide
    In einem externen Skin muss man eine animations.xml mit geben ,in dieser kann man sich Animationen anlegen und im Skin über die global Funktion des Skins vergeben.
    Welche Screens im GP darüber animiert werden können findet man in den default Skindatein der GP4.1 Plugins sowie in den Skindatein der geminicomm.


    Beispiel mal aus meinem Skin:


    Hier vergebe ich zb. für die Menütaste im gcommander die Animation die ich in meiner animations.xml dafür drin hab
    <value name="gcommander_key_menu" value="{'ani':'slide_left_left'}"/>



    Es gibt 2 feste Animationsnamen für den Picplayer
    slide_left_right
    slide_right_left
    Diese beiden Animationen müssen vom Namen her in der animations.xml drin sein ,wie man die aber gestalltet ist egal ,da kannste auch eine machen die von oben nach unten geht oder so ,nur müssen es diese Animationsnamen sein das sie genommen werden.
    Alle anderen kann man selbst bestimmen vom Namen her ,muss dann nur richtig in der globals angeben sein.


    Wie eine e2 Animation aufgebaut ist steht in der animations.xml des e2 unter /usr/share/enigma2


    Diese hab ich zb.mal gemacht für die Slideshow im GP4.1Musikplayer bei meinem Skin


    Code
    <animation key="simple_fade_long" title="fade_long" duration="1400" internal="">
    <alpha val="0.0" interpolate="decelerate" factor="0.5"/>
    <alpha_hide val="0.0" interpolate="accelerate" factor="0.5"/>
    </animation>


    Das internal="" sollte man eingeben damit die Animationen dann nicht im e2 Animations menü auftauchen (hab das bei einigen bei mir im Skin auch vergessen gehabt und jetzt dann bei allen im Skin angegeben :D )


  • Werd ich fixen beim nächsten Update, kommt die Tage.

    Meine Todesursache wird wahrscheinlich Sarkasmus im falschen Moment sein!


    Boxen:
    1. One
    2. DM820HDse
    3. DM920


    Satellit:
    Astra 19,2°

  • Danke für die Erklärungen, zombi, aber in meinem Skin rührrt sich leider noch nichts.


    Ich wollte dann mal sehen, was in deinem Zombi-Flat-FHD Skin animiert wird, aber auch da konnte ich nichts erkennen. Dann habe ich in meinem FTP Client gesehen, dass alle Dateien im Zombo-Flat-FHD Verzeichnis ein Datum vom 16.11.2019 haben (als ich wahrscheinlich die Box neu geflasht habe). die müssten aber doch neueren Datums sein, oder?


    Ich habe auf meinem Experimental Image alle aktuellen Updates installiert.

  • Ah ja, da wackelt's :)


    Sorry, zombi, mein Fehler, muss genauer lesen!


    Edit: und jetzt wackelt's bei mir auch :) danke zombi und danke auch an das GP Team für die Programmierung.

  • Großes Update für verschiedene Plugin. Leider sind müssen alle diese Plugins auf einmal ein Update erhalten, da sonst Probleme "vorprogrammiert" ;) wären.


    Durch das Update werden folgende Plugin deinstalliert weil sie nicht mehr gebraucht werden.
    GeminiAirplay
    GeminiSpinner
    GeminiKodiwebinterface

    Meine Todesursache wird wahrscheinlich Sarkasmus im falschen Moment sein!


    Boxen:
    1. One
    2. DM820HDse
    3. DM920


    Satellit:
    Astra 19,2°

  • Das BP und auch das GP Widgets hat sich geändert ,in dem BP sind einige Punkte nicht mehr vorhanden ,diese gibt es jetzt im GP4.1 Widgets.
    Auch sind im GP4.1 Widgets jetzt Spinner Auswahl bzw. Bootlogo Auswahl und erstellen.


    Für die Infobar gibt es dann nochmal im Widgets ein eigenes Setup wo man auch wieder die Sensorfelder einstellen kann sowie alles was so zur GP Infobar gehört .

    Files

    • screenshot.png

      (1.11 MB, downloaded 856 times, last: )
    • screenshot1.png

      (599.83 kB, downloaded 818 times, last: )

    Edited 4 times, last by zombi ().

  • Beim einschalten Module "Camd" kriege Ich nach dem Update sofort GS. Bin Ich der einziger? Log kann Ich nicht finden...

    DM920 UHD, NAS - 20 TB, PANASONIC TV

  • Bei mir das gleiche. BS bei Camd Manager unter Zombie-FHD Skin nach dem Update auf BP 4.1.

  • Sollte normal gehen bzw. geht und ging hier bei uns Testern.
    Ohne Log kann man da nicht so genaues sagen ,wenn kein Crashlog dann log mal bitte mit wenn du die Fun ktion ausführst und gib dann man den Log ,da sieht man eventuell auch wo es klemmt.