installation barry allen geht nicht mehr

  • bekomme den barry allen nicht mehr auf meine 7080, hab das oozoon mit ihad drauf und auch die gutemine plugins, da bekomm ich ihn nur zum aktualisieren angeboten mit folgender log meldung:


    Skipping enigma2-plugin-extensions-barryallen, it is not installed and only upgrades are requested.
    The following package was automatically installed and is no longer required:
    kernel-module-nfsd
    Use 'apt-get autoremove' to remove it.
    The following package was automatically installed and is no longer required:
    kernel-module-nfsd
    Use 'apt-get autoremove' to remove it.


    was muss ich tun um den wieder installiert zu bekommen?

  • Laut dem log, kannst du einiges löschen :D


    apt-get autoremove über telnet ausführen, und schauen was danach passiert.


    gutemine hat jetzt sein eigene support Forum.
    https://sourceforge.net/p/gutemine/plugins/


    E2 Box: TWO ~ ONE ~ DM8000 ~ DM7080 ~ DM7020HD~ DM9x0 ~ DM820 ~ DM800(SE(v2))~ DM52x ~ DM500HD(v2)~ DM7025(+)
    E1 Box: DM7020 ~ DM7000 ~ DM 5620 ~ DM600 ~ DM500+ ~ DM500 ~ TRIAX 272-S
    Image: OE2.5/OE2.6 Unst./GP4.1 ~ OE2.5 Unst./GP3.3 ~ OE2.2 Unst./GP3.3 ~ OE2.0 Exp./GP3.2 ~ iCVS/GP3 ~ Gemini 4.70
    Sonstiges: DM Tastatur ~ Box: DM100 ~ Router: Fritz!Box 7590 ~ Wlan Stick: Dream Multimedia ~ Server: ALIX.3D3 ~ BananaPI
    Satelliten: WaveFrontier T90
    23,5°E | 19,2°E | 16.0°E | 13,0°E | 10,0°E | 9,0°E | 7,0°E | 4,9°E | 3.0°E | 1.9°E | 0,8°W | 4,0°W | 5,0°W | 8,0°W | 12,5°W | 15,0°W | 22,0°W | 24,5°W | 30.0°W


    Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorial sind für den Einstieg sehr empfehlenswert

  • Neue log posten. Ohne kann man keine Hilfe leisten.


    E2 Box: TWO ~ ONE ~ DM8000 ~ DM7080 ~ DM7020HD~ DM9x0 ~ DM820 ~ DM800(SE(v2))~ DM52x ~ DM500HD(v2)~ DM7025(+)
    E1 Box: DM7020 ~ DM7000 ~ DM 5620 ~ DM600 ~ DM500+ ~ DM500 ~ TRIAX 272-S
    Image: OE2.5/OE2.6 Unst./GP4.1 ~ OE2.5 Unst./GP3.3 ~ OE2.2 Unst./GP3.3 ~ OE2.0 Exp./GP3.2 ~ iCVS/GP3 ~ Gemini 4.70
    Sonstiges: DM Tastatur ~ Box: DM100 ~ Router: Fritz!Box 7590 ~ Wlan Stick: Dream Multimedia ~ Server: ALIX.3D3 ~ BananaPI
    Satelliten: WaveFrontier T90
    23,5°E | 19,2°E | 16.0°E | 13,0°E | 10,0°E | 9,0°E | 7,0°E | 4,9°E | 3.0°E | 1.9°E | 0,8°W | 4,0°W | 5,0°W | 8,0°W | 12,5°W | 15,0°W | 22,0°W | 24,5°W | 30.0°W


    Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorial sind für den Einstieg sehr empfehlenswert

  • nach dem autoremove kann ich nach wie vor nur aktualisieren wählen micht folgendem log


    Skipping enigma2-plugin-extensions-barryallen, it is not installed and only upgrades are requested.


    auch wenn ich barry allen über erweiterungen gutemine feed installiere passiert nichts

  • Ohne das gutemine Feed plugin installiert zu haben, wirst du ein aktuelles BA auch nicht wieder installieren können. Welche Version von BA willst du denn genau installieren? Oder gibt es im GP4 noch eine BA Version ohne die Feed Abhängigkeit?

  • Bedeutet jetzt, BA ist gerade aktiv.
    Fahre mal runter, und starte vom Flash ohne BA Stick dran. Dann noch mal versuchen.

    n e w nigma2 OE2.5 daily

  • Na dann muss du dich an Gutemine wenden auf seine eigene Support Forum.
    Adresse habe ich auch gepostet.


    Wir haben das BA plugin seit Jahre nicht mehr im feed, da damals von GM auch unerwünscht war. Was sich jetzt nach langen erwarten meinerseits, alle sein plugin über sein eigene feed immer aktuell angeboten wird.
    Da gibt es wenigstens keine Streitigkeit das seine plugins nicht aktuell an Board feed vorhanden sind.


    E2 Box: TWO ~ ONE ~ DM8000 ~ DM7080 ~ DM7020HD~ DM9x0 ~ DM820 ~ DM800(SE(v2))~ DM52x ~ DM500HD(v2)~ DM7025(+)
    E1 Box: DM7020 ~ DM7000 ~ DM 5620 ~ DM600 ~ DM500+ ~ DM500 ~ TRIAX 272-S
    Image: OE2.5/OE2.6 Unst./GP4.1 ~ OE2.5 Unst./GP3.3 ~ OE2.2 Unst./GP3.3 ~ OE2.0 Exp./GP3.2 ~ iCVS/GP3 ~ Gemini 4.70
    Sonstiges: DM Tastatur ~ Box: DM100 ~ Router: Fritz!Box 7590 ~ Wlan Stick: Dream Multimedia ~ Server: ALIX.3D3 ~ BananaPI
    Satelliten: WaveFrontier T90
    23,5°E | 19,2°E | 16.0°E | 13,0°E | 10,0°E | 9,0°E | 7,0°E | 4,9°E | 3.0°E | 1.9°E | 0,8°W | 4,0°W | 5,0°W | 8,0°W | 12,5°W | 15,0°W | 22,0°W | 24,5°W | 30.0°W


    Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorial sind für den Einstieg sehr empfehlenswert

  • Hmmm, so fit bin ich jetzt auch nicht mit seinem plugin. Du könntest mal ein e2 log erstellen, wenn du BA darüber aktualisieren lassen willst. Vielleicht steht da mehr drin ....


    PS: Ich weiß auch nicht ob das oozoon Image jetzt noch aktuell genug ist, um fit für die gutemine plugins zu sein ....Der Feed fürs oozoon Image ist ja sicher auch nicht mehr erreichbar.

    n e w nigma2 OE2.5 daily

    Edited 2 times, last by Hilfsbereit ().