DM 8000 DVI Problem/Kein Signal, bitte um Ratschläge wie weit

  • Hallo liebes IHAD Forum,


    Ich bin neu hier und möchte in meinem ersten Post auch etwas dazu nutzen um mich selbst vorzustellen , dann schildere ich euch auch den Grund für mein Anliegen.


    Ich hoffe auch wenn es eine alte Box ist, die sicherlich EOL bei Dream geführt wird, doch noch eine Hilfe zu bekommen. Denn auch wenn es ein altes Gerät ist, bedeutet es noch lange nicht, das es unbenutzbar wäre. Die Kauf neu, wirf weg Mentalität ist vielleicht ganz toll für die Hersteller und sicherlich wird dies auch forciert und ist auch nachvollziehbar, andererseits finde ich es so langsam aufgrund der Rohstoffknappheit nicht unbedenklich.


    Wie dem auch sei, ich mag die Dreambox 8000. Ich habe auch einen Tick, das ich nicht immer das Neueste haben will, gerade bei Sat-Receivern sind die Geräte in einer Art gebaut worden, wie sie mir mittlerweile rein optisch schon überhaupt nicht mehr gefallen.


    Ja, ich lege wert auf Optik. Denn ich liebe es einem tollen gerät bei der "Arbeit" zuzuschauen, ich liebe es auch meinen Rack zu bestaunen, das verschafft mir eine innere Freude. Ich habe sonst nicht viel zu lachen, daher... ;)


    Nun, als die DM 8000 seinerzeit herauskam, da war es für mich als nicht besonders reichen Menschen unmöglich an ein solches Gerät zu kommen, also blieb es ein "Dream". Jetzt wo sie schon alt ist, und viele neuere 4K Boxen bevorzugen, da habe ich mir einen alten "Traum" erfüllt und gebraucht zugeschlagen, einfach um das jetzt nachzuholen... ;)


    Nun bin ich auch im "Dreamland"


    Was es sonst noch zu schreiben gibt: Ich bastel gerne, bin Techniker von Beruf und mag Sat-Technik und bastel eben auch gerne mit Receivern und verschiedenen Images herum. Ich bin sonst noch ein leidenschaftlicher Restaurator von alten Commodore Computern deshalb ist mir ein Multimeter und Lötkolben auch nicht fremd. Doch kommen wir nun endlich zum Problem, dieser meiner ersten Dreambox DM 8000 HD:


    Ich habe die Box günstig geschossen, weil der DVI Port absolut Defekt ist und kein Bild mehr ausgibt. Das ist die Ausgangslage. Scart und YuV Component funktionieren einwandfrei. Auch sonst hat die Box keinerlei weiterer Defekte. Bei Anschluss des DVI an den TV (HDMI Kabel per DVI Adapter auf Funktion verifiziert) merkt man auch das der TV einen Impuls empfängt, er schaltet nämlich von 480p Ausgangsauflösung auf Befehl 1080i der Dream um. Das Bild jedoch bleibt schwarz.


    Ich habe dann nach Erhalt begonnen, dem Problem auf den Grund zu gehen. Ich habe das Mainboard erstmal ausgebaut und optisch auf Auffälligkeiten überprüft. Hier hat sich nichts ergeben außer einer Staubschicht ;) 2 SMD Elkos sahen schon mitgenommen aus allerdings sind diese nicht im Einflussbereich des DVI und nach Messung liefern sie auch keine auffälligen werte, also denke ich sind sie noch OK. Das NT scheint auch OK Zumindest optisch befinden sich keine geblähten Elkos auf der Platine, die Stromaufnahme ist auch unauffällig.


    Ich habe die Pins des DVI Ports auf Durchgang geprüft (evtl. kalte Lötstelle) hier hatten sie alle Durchgang zum Port. Trotzdem habe ich die Pins dann nochmal nachgelötet zur Sicherheit. Wie allerdings befürchtet hat es nichts gebracht.


    Nun bin ich am überlegen, wie ich aus dem Fischen des trüben Teichs herauskomme und vielleicht ein versierter Elektroniker einen Ansatzpunkt für mich hat, wo man denn nun mal weiter messen/suchen könnte.


    Eine Sache war mir noch aufgefallen, da ich leider leider aber keinen Schaltplan habe, kann ich mit der Erkenntnis nicht viel anfangen außer spekulieren.


    Ein SMD "Floh" Kerko-Condensater direkt vor dem DVI auf der Platine, hat anders als die anderen 3 in Reihe keine 0,20 V Stromaufnahme. Würde ihn vielleicht auf blauen Dunst tauschen können, nur weiß ich dank des fehlenden Schaltplans die uF nicht.


    Apropo Schaltplan: Das Ding ist doch längst EOL. Warum erbarmt sich Dream eigentlich nicht, und gibt den Schaltplan per Service Manual frei? Andere Hersteller , geben den standardmäßig heraus, gleichbei Marktstart, das verstehe ich einfach nicht. Diese komischen Ferrari Chinesen habe so oder so doch schon die Infos die sie brauchten, also daran kann es m.M. nicht liegen...


    Achja, bevor hier die Spek aufkommt: Die Box ist selbstverständlich Genunine, das habe ich schon getestet, ein Clone käme mir niemals ins Haus....


    Also, helft ihr mir? Könnt ihr mir Ratschäge geben, wie ich weiter mit der Box verfahren sollte? Wie sähe es überhaupt mit Ersatzteilen aus? Allerdings erst will ich nur wissen was defekt ist, dann würde ich mir um "lohnt oder nicht" Gedanken machen.


    Kommt schon, die Box ist einfach zu schade für den Müll oder nicht?


    Vielen Dank im Vorraus und nochmal liebe Grüße ans Forum hier ;)

  • Willkommen hier im Forum


    Quote

    Original von grobi1212
    Ich bin sonst noch ein leidenschaftlicher Restaurator von alten Commodore Computern


    Die ganz alten, oder die AMIGA Aera ?
    Ich war kürzlich mit meinem Junior auf dem Dachboden, und habe da zwischen AMIGA 500 & 4000 ein fast vergessenes neuwertiges CD32 mit Full Motion Video Modul und Communicator gefunden. :D
    Habe das Teil nie wirklich verwendet. Ich glaube das hat noch keine 20 Betriebsstunden drauf. Aber die Kid's hatten Spass, mal Retro-Games zu spielen. ;)
    Scheinbar sind die Dinger unter den Retro-Gamers ziemlich gefragt.


    Aber nun zu deiner DM8000
    Weshalb kaufst du dir eine defekte, wenn man voll Funktionstüchtige Geräte ab 60 € bekommt ?
    Naja einen Schaltplan dazu wirst du eher nicht bekommen. Ich meine aber wir hatten schon defekte Geräte bei denen sich die Video Ausgabe im SoC verabschiedet hatte.
    Und den willst du wahrscheinlich lieber nicht wechseln müssen. Es kann aber natürlich auch was ganz anderes sein.
    Sorry, wirklich weiter helfen kann ich dir nicht, das kann ja einiges sein.

  • Hallo Swiss Mad


    vielen Dank für die nette Begrüßung. Auch das Du dafür gesorgt hast, das ich überhaupt eine Antwort bekomme.... ;)


    JA, eher die Amiga Serie restauriere ich. Allerdings bin ich den C64ern auch nicht abgeneigt. Das mit dem CD32 ist ne tolle Sache und ich kann dir nur gratulieren, das du dir dieses Teil aufbewahrt hattest. Halt ihn gut in Ehren, der Wert steigt und steigt von den Dingern.


    Naja, ich habe für die defekte DM 8000 dafür keine 60 EUR + ausgegeben, das war schon i.O. das Geschäft.


    Klar hätte ich mir auch eine funktionsfähige kaufen können. Aber erstens wo bleibt der "Sportgeist"? Basteln und reparieren macht mir ja spaß. Zweitens, es geht ja mir gerade darum ein abgeschriebenes Gerät, was sonst auf dem Müll gelandet wäre wieder funktionsfähig zu machen. Auch zur Zeit ist diie Box ja noch durchaus zu gebrauchen. Der Component läuft ja und mit entsprechenden HDMI Adapter ist das Bild ja auch absolut nahe am DVI Ausgang. Für ein "Gartenhäuschen" reicht die Box durchaus noch...


    Das der Soc das Problem sein könnte habe ich auch schon bedacht. Austauschen ist mit entsprechendem Werkzeug sicherlich möglich, ob es dann wirklich lohnt ist die andere Frage, die eher zu verneinen wäre. War das oft der Fall das der SoC das Problem war?


    Im Moment habe ich allerdings einen Condensator in Verdacht....Das wäre dann eine Reparatur im Cent bereich. Ich müsste nur die uF Werte wissen. Im Zweifel bleibt dann nur noch einen heilen gleichen einer anderen Box auslöten und nachmessen.


    Aber iwie sträubt sich bei mir ethisch der Nacken...Zumal ich mir dann noch eine heile Box zulegen müsste....hmm alles nicht so einfach...Das mit dem Schaltplan finde ich sehr bedauerlich und ich finde es auch nicht sonderlich verständliich von Dream MM.


    Andere Hersteller z.B. geben sogar für aktuelle Geräte ein Service Manual heraus und ich bin mir sicher, das Vertragswerkstätten von Dream einen solchen auch besitzen müssten, das ist dann von Dream eher wohl ein nicht "wollen" wie ein nciht "können"


    Schade, aber Danke das Du mir geschrieben hast und freut mich dich kennenzulernen.


    Ich gebe noch nicht auf und werde weiter versuchen ein SM von der 8000er zu bekommen.... ;)


    Evtl. kann ich dem Forum dann hier mit Infos weiterhelfen ;)


    LG

  • Quote

    Original von grobi1212
    War das oft der Fall das der SoC das Problem war?


    Nein das war kein generelles Problem. Ich glaube nur mich schwach zu erinnern, das so ein Fall schon mal in irgend einem Forum mal aufgetreten war. Aber noch nicht mal mehr bei welchem Modell.
    Ich denke wenn du mit einem Oszi das HDMI Signal vom SoC aus verfolgen kannst, wirst du schon raus finden ob es irgendwo nicht weiter geht, oder ob schon gar nix mehr aus dem SoC kommt.
    Sofern da alle Datenleitungen Tot sind und nicht nur ein Teil davon das der TV nichts mehr erkannt. Dann wird es schon ziemlich komplizierter raus zu finden wo das Signal kaputt ist.


    Aber ich wünsche dir viel Erfolg bei der Reparatur.
    Vielleicht meldet sich hier Handycracker2k2 noch dazu und hat noch Tips. Der repariert und bastelt auch immer an alten Dreamboxen und anderen Dingen rum. :D

  • Nur so in den Raum geworfen...


    Bei den AV-Einstellungen ist auf DVI eingestellt?
    Schon mit einem anderen Kabel getestet?


    Wobei ich mir vorstellen kann daß Du das sicher schon probiert hast.



    Quote

    ...merkt man auch das der TV einen Impuls empfängt, er schaltet nämlich von 480p Ausgangsauflösung auf Befehl 1080i der Dream um. Das Bild jedoch bleibt schwarz.

  • Hi tiroler2,


    Ja, hatte ich schon das war das Erste.


    Aber schön das du hier einsteigst.
    Wenn du spontan noch ne Idee hast dann bin ich immer Fankbar für Tips.


    Soweit meine Messungen ergaben, habe ich nun das Problem etwas eingegrenzt. An den letzten Kerkos vor DVI habe ich keine üblichen 3,3 V mehr sondern 0,2.
    Jetzt wäre das SM natürlich Gold wert um die Leitung zu verfolgen...hm

  • Wenn es nur um einen kleinen Auszug vom Schaltplan, oder ein paar Werte für bestimmte Bauteile, kannst du dein Glück auch mal im Dreamboard bei Ghost versuchen.
    Alternativ im enigma2 IRC Channel ---> https://dreambox.de/board/inde…gma2-commit-mailing-list/