NetflixVod (nur Dreambox One)

  • Nein und das ist glaube bekannt ,das geht auf keiner e2 Box weil halt da das nötige widevine fehlt und denke noch anderes.
    Wer darauf Wert legt brauch auch die richtige Hardware dazu ,wer die Vod Sachen so wie sie auf der One gehen gern nutzen möchte (sei es im Schlafzimmer wo man jetzt nicht umbedingt UHD oder DolbyVison brauch) oder halt nur mal so der kann das halt mit der one recht gut nutzen.
    Nicht jeder hat einen TV der UHD oder DolbyVison kann ,nicht jeder möchte sich einen extra Stick kaufen (auch wenn die nicht wirklich teuer sind) ,nicht jeder legt Wert auf DolbyVison ,manchen reicht auch 1280x720 (in diesem HD Format senden heute noch viele lineare TV Sender und das auch ohne Dolby Vison) und diese Sender sowie sogar noch SD TV Sender werden heute noch geschaut ,daher so schlimm ist das nicht das hier auf der one die vod Plugins das nicht in voller Pracht können.


    Hab hier selbst beides zu Hause ,unser TV kann das in voller Pracht und die one da schaut man im Schlafzimmer mal rein da benötigt man halt kein UHD oder DolbyVison :D
    Und wenn ich so durch die Foren gehe und mir ansehe was da los ist wegen Streaming Plugins die so manche Quelle haben wo die Qualität ja nun noch weit unter dem liegt was die Vods anbieten und die User hecheln danach ,da fragt auch keiner ob die da UHD oder Dolby Vison haben :D


    PS. ach so vergessen hab ich noch das heutzutage mit Handy oder Tab auch geschaut wird ,da legt man dann auch nicht umbedingt Wert auf UHD und DolbyVison oder? ;)

  • Ok, Danke für die Antwort.
    Ähnliches hatte ich inzwischen auch recherchiert.
    Hab meine One wieder weggegeben, Android habe ich nie versucht.


    Auch meine TV´s können Streaming perfekt. Dabei werde ich bleiben.


    Mal sehen was die Two oder Seven bringen so sie denn kommen... :tongue:

    Nicht jeder Käse kommt aus Holland...
    „Der Vorteil der Klugheit besteht darin, dass man sich dumm stellen kann. Das Gegenteil ist schon schwieriger.“ K.T.

    Edited once, last by phelbes ().

  • Echt schade denn die one ist ein schönes Spielzeug ;) und eventuell hättest auch mal GP Android 9 testen sollen ,dort gehen auch alle diese Streamingdienste + Joyn oder auch Disney+ usw. ;) ,klar auch mit den Einschränkungen wegen dem widevine aber sie gehen .
    Auf dem Android geht noch so einiges und das alles als Zusatz mit der kleinen Box das macht das spielen mit dieser doch recht interessant ,aber das gehört nicht hier in den Thread.

  • Ich hab ein winziges Problem. Ich teile mir meinen Account mit Schwester und Eltern. Jetzt haben die leider ein Passwort mit # gesetzt. Wie genau bekomme ich jetzt über die Zahlen das # als Passwort? In der Übersicht finde ich nichts.....

    | Dreambox ONE inkl. 1TB Festplatte |
    | Astra 19,2 | Sky Komplett inkl. sportdigital.tv | HD+ | MTV Unlimited | ORF |

  • Das Zeichen gibt es nicht über die e2 NumericalTextInputHelpDialog Ausgabe die dort genutzt wird ,eventuell kannst das manuell in die setting Datei einfügen und dann nutzen.
    Das Passwort steht ja in der settings Datei unter config.vod.netflix.password= ,trage dort mal dein Passwort mit dem Zeichen ein und schau ob das geht.


    Die settings Datei auf den Rechner ziehen


    - bearbeiten
    - e2 über Telnet stoppen
    - bearbeitete settings Datei wieder zur Box senden
    - e2 über Telnet wieder starten

  • Quote

    Original von zombi
    Die settings Datei auf den Rechner ziehen


    - bearbeiten
    - e2 über Telnet stoppen
    - bearbeitete settings Datei wieder zur Box senden
    - e2 über Telnet wieder starten


    Super, danke für die Anleitung, war zwar etwas komplizierter als einfach nur die Daten im Plugin eingeben, hat aber funktioniert :hurra: :hurra: :hurra:

    Files

    | Dreambox ONE inkl. 1TB Festplatte |
    | Astra 19,2 | Sky Komplett inkl. sportdigital.tv | HD+ | MTV Unlimited | ORF |

  • Hi.
    Ich habe heute meine neue Combo BT bekommen.
    Leider bekomme ich Netflix nicht zum Laufen.
    Login-Daten sind richtig eingegeben. Habe es in der settings geprüft.
    Leider steht dort immer "Bitte warten - Lade" und mehr kommt nicht.
    Habe beim ersten Mal das PW falsch eingegeben. Allerdings wurde nicht gesperrt. Auf meinem Handy funzt es nach wie vor.
    Hat jemand eine Idee voran es liegen könnte?
    Gruß

    Fritz!Box 7490 + Syno DS214play
    DM920 FBC-S2X+Triple + DM One BT combo <-- 28E;23E;19E;13E;KD

  • Ok. Danke für den Hinweis.

    Fritz!Box 7490 + Syno DS214play
    DM920 FBC-S2X+Triple + DM One BT combo <-- 28E;23E;19E;13E;KD

  • Reading package lists...
    Building dependency tree...
    Reading state information...
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    A problem with the update process


    or been moved out of Incoming.
    The following information may help to resolve the situation:


    The following packages have unmet dependencies:
    enigma2-plugin-vod : Depends: enigma2 (>= 4.5.0r2) but 4.4.2r6-r0.4 is to be installed
    E: Unable to correct problems, you have held broken packages.
    Reading package lists...
    Building dependency tree...
    Reading state information...
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    The following information may help to resolve the situation:


    The following packages have unmet dependencies:
    enigma2-plugin-widevineprocessor : Depends: enigma2 (>= 4.5.0r2) but 4.4.2r6-r0.4 is to be installed
    E: Unable to correct problems, you have held broken packages.

    Files

    The Gemini Project 4.1

    Edited once, last by Al-Wahaibi ().

  • Al-Wahaibi
    Da gibt es kein Problem ;) ,du musst für das aktuelle vod halt ein aktuelles enigma2 haben und das hast du halt nicht ,steht ja alles auch schön da ;) .
    Das aktuelle e2 gibt es zZ. nur im unstable für die one und das bedeutet du müsstest dieses neu flashen ,das alte unstable wurde jetzt zum stable und um an das neue unstable zu kommen sollte man neu flashen .
    Sich die feeds manuell umzubiegen von stable auf unstable geht zwar auch ,wird aber seitens dream nicht gerade bevorzugt da dadurch auch das image kein sauberes image mehr ist und Fehler enthalten kann die normal nicht da wären.

  • Dann solltet ihr die Images in der Database dem entsprechend deklarieren.
    So lange habe ich meine One ja noch nicht und hatte damals nachgefragt ob euer Image aktuelle ist... :rolleyes:

  • Dir ist aber schon klar das Dream das erst vor 6 Tagen umgestellt hat also halt mal die Beine still ,und wir haben noch andere Sachen zu tun als das.
    Informiert euch oder kauft euch nen Baumarkt Teil ,ist frech uns hier ne Schuld zu zuweisen echt mal.
    Das Image war bis vor 6 Tagen unstable und somit immer aktuell ,nach dem wechsel seitens Dream halt ist es jetzt ein stable ,da können wir doch nix für ,die feeds ändert Dream beim update nicht wir.

  • Nein wir haben doch nix mit dem System zu tun ,die update vom System usw. kommen von Dream ,es ist ja auch ein original Image von Dream.
    Wir updaten unsere Sachen oder wenn wir sehen das es neue Versionen gibt von etwas das wir extra auf unserem GP Feed haben .
    Das Image ist doch nicht von uns sondern es ist ein original Dreamimage mit vorinstaliertem GP4 feed weil es halt einige zu schwer finden den GP4 feed zu installieren wurde für diese user halt das ganze im original Image schon vorinstalliert mehr nicht ,an dem Image wurde sonst von uns nix geändert.


    Ich bin ja auch immer der Meinung man solle nicht zu faul sein und sich ein original Image installieren und dann den GP4 feed nachinstallieren wenn man mag ,so weiss man wenigstens was man macht :D

  • Es waren ja drei Updates vorhanden wobei eines installiert wurde und dadurch funktiert Netflix jetzt nicht mehr. Das hätte man sicherlich vermeiden können :rolleyes:
    Von wem auch immer die drei Updates gekommen sind ;)

  • Vermeiden warum ? wenn die auf dem feed sind (auf welchem auch immer) dann hat das einen Grund ,denn es gibt halt welche die Disney+ sehen möchten :D . und getrennte feeds haben wir halt nicht für unstable und stable beim OE2.6 weil das ebend erst vor 6 Tagen von Dream umgestellt wurde und wir nicht einfach so mal nen feed aus dem Hut zaubern können und auch nicht werden.