NetflixVod (nur Dreambox One)

  • hallo, Leider geht nach dem update das mediaportal nicht mehr.
    Einige Plugins sind nicht verfügbar:Extensions/Mediaportal (expected string or Buffer)und Extensions/mpgz (expected string or Buffer) Kommt bei mir als Fehlermeldung
    lg mohni

  • Hat aber denke er nix hiermit zu tun hier geht das MP sowie das Netflix ,es fehlt zwar noch das update vom MP damit man im MP auch auf das Netflix zugreifen kann ,aber das Netflixvod sollte da auf das MP garkeinen Einfluss haben.

  • ....habe aber ne halbe Stunde vorm Update noch mediaportal am laufen gehabt
    Muss mEA doch irgend was mit dem Plugin zu tun haben, oder?
    Lg mohni

  • Normal nicht ,wie gesagt das Netflix hat nur etwas eingebaut bekommen das dhwz das ins MP einbauen und man es somit von dort aus aufrufen kann und auch das der Player vom MP genommen werden kann ,mehr nicht.
    Und wie schon gesagt , dhwz hat es auch getestet und auch ich hab hier das ganze am laufen (ich hab genau die MP Version und die aktuelle Netflixversion wie ihr) und hier geht das ohne Probleme.

  • .......seltsam!

  • hab jetzt mal das MP deinstalliert und wieder neu aufgesetzt, Leider immer noch die Fehlermeldung, wie schon erwähnt vor dem Netflix Update der neuesten Version lief das MP noch
    lg mohni

  • Da müsste dhwz was zu schreiben ,keine Ahnung was das bei dir sein kann ,hier hatten wir bei keinem unserer testes die letzten Tage dieses Problem und auch jetzt hab ich es hier auch nicht und dhwz hatte da auch nix gemeldet.

  • mohni
    Da kommt doch bestimmt beim Start von E2 auch was im Log (kannst ja mal GUI Restart machen und mitloggen), aber ich weiß aktuell auch nicht was da bei dir schief läuft.

    Ein kleines Dankeschön, durch eine Spende, nehme ich gerne an, PayPal oder Amazon-Gutschein an dhwz(at)gmx.net

  • ….wenn du mir sagst wo ich die log Datei finde, gerne

  • Keine Datei du muss da "journalctl -f -u enigma2" mitloggen während du die GUI neu startest. Das dann alles kopieren was da ausgegeben wird.

    Ein kleines Dankeschön, durch eine Spende, nehme ich gerne an, PayPal oder Amazon-Gutschein an dhwz(at)gmx.net

  • Logtext...


    kannst du da was mit anfangen?
    lg mohni

  • Nein, das ist auch nicht das vollständige Log.
    Bitte nicht hier in den Thread posten hat ja nicht direkt mit dem Plugin zu tun, du kannst mir das direkt an mich schicken.

    Ein kleines Dankeschön, durch eine Spende, nehme ich gerne an, PayPal oder Amazon-Gutschein an dhwz(at)gmx.net

  • Ziemlich geil das Plugin und mal wieder ein Grund häufig im ihad vorbei zu schauen.
    Großes Lob und Dank an mechatron, dhwz und zombi.


    In meinem Kinderprofil erscheint die Kategorie "Figuren" die noch ohne Bildchen sind.

  • Hallo, bei mir läut es leider nicht....


    VOD---AmazonPrime Login Ok...
    VOD---Netflix leider kein Login Fenster...


    alles nach Anleitung versucht aber ohne Erfolg.... hat jemand noch eine Idee ?


    Image DreamOs mit GP4 und NewEnigma2 probiert..

  • Hallo,


    hmm, evtl.sollte man im ersten Posting dazu schreiben wo die Logindaten gespeichert werden?


    Dann könnte man ja evtl. diese einfach löschen und selbst testen ob es nur an falschen Login lag.



    Habe das ganze auch mal ausprobiert.


    Amazon klappt ganz gut über VOD, Netflix kann ich überVOD und der Gui nur in den Menü rum schauen.
    Wenn ich einen Film auswähle sehe ich nur das Fenster "Connection bitte Warten"...


    Wenn ich über den Mediaplayer Netflix starten will, meckert dieser zumindest an das ich mich erst einloggen müsste.


    Ich stehe da auch noch auf dem Schlauch, muss aber jetzt dann ehh zu einem Geburtstag gehen,
    versuche es morgen dann nochmals.

    MfG EgLe :]

    Linux will Benutzer, die Linux wollen. Linux ist nicht Windows


    Kernel : 5.4.2-1-MANJARO LTS
    GUI : KDE 5.64.0 / Plasma 5.17.4
    Machine : Intel NUC8i7HVK
    Graphics : Radeon RX Vega M GH
    CPU : Intel Core i7-8809G @ 8x 4.2GHz
    RAM : Gskill F4-3000C16S-16GRS Speicherkarte so D4 3000 16GB C16 Rip

  • Das alles haben wir aber hier in dem freien betatest ausführlich mehrfach geschrieben ,denn haste dann nicht richtig verfolgt oder gelesen :winking_face:
    Da steht alles drin ,sogar mit Bildern und wie gesagt mehrfach.
    Du hast das Passwort speichern (remember) nicht eingeschaltet und genau deshalb wird da nix abgespielt ,das ist bei netflix ein muss und das steht auch im MP wenn du es von dort aus startest sowie wie gesagt alles im beta thread der halt offentlich war und einsehbar ist .