Bluetooth Verbindung One UHD

  • Also Downmix ist Pflicht, da brauchst gar nicht mit spielen. Was ich schon bemerkt habe, meine Kopfhörer brauchen teils bis zu 30 Sekunden, bis der Ton von der Dream auch ankommt. Das geht wenn ich den Sender z.B. an den PC anschließe deutlich schneller. Warum das so ist, kein Plan, stört mich aber auch nicht wirklich.


    Der Lichtleiter leuchtet aber schon an dem Ende das in den Sender gesteckt wird wenn er an der Dream angeschlossen ist?


    Ich habe die DM900, nicht dass man bei der one noch was einstellen muss.

  • Das Teil sieht aus wie der von Avantree. Vielleicht ein Clone oder andersrum-wer weiss das schon bei den Chinesen.

    Meins geht ebenfalls Lippensynchron und hat glaub ich auch so was gekostet.


    PS bei der One hab ich nix eingestellt und der Avantree hat sofort funktioniert.

  • Hallöchen, mal ne Frage. Wie bekommt man aus BT Kopfhörer Töne raus?

    Meine sind mit GP4 BT Plugin gepairt. Alles im grünen Bereich. Dreamnetcast läuft. Kein Ton. Muss man noch was einstellen? Wenn ja, wo?

    LG

  • Im Soundplayer die stopptaste drücken und Musik anhalten ,danach die Menü taste drücken und du hast die Auswahl der audiodevice und kannst umschalten ,dann Musik wieder starten.


    Im nächsten up des gp wird das ganze einfacher gehen , dazu mehr info wenn das release da ist.

  • Mal ne Blöde Frage noch dazu...Auch mit Dreamnetcast? Oder ist Soundplayer nur der Oberbegriff für Dreamnetcast und das Musik Plugin und andere?

    LG

  • Wenn du über GP4.1 Plugins Musik hörst (egal ob du Musik als Datei ,Stream über Netcast ,DVB Radio oder Stream vom Handy über UPNP usw.) wird alles mit dem GP Soundplayer abgespielt ;) ,der GP Soundplayer der GP Movieplayer sowie der GP Picplayer sind Player für alles was mit Sound, Video und Bilder zusammenhängt ,die drei Player werden also für alles das genutzt was man im GP abspielt .

  • Ich höre gerade Internetradio mit der Two über meine angeschlossene BT Soundbar und geniesse die Sonne :)


    PS. Wenn dein BT. Gerät auch eine Skip funktion hat kannst dann auch die Sender direkt am BT. Gerät umschalten ;)

  • Sehr gut ,Berichte sind immer willkommen,wir können ja auch nicht alle Geräte so testen und das GP BT. gibt es schon sehr lange schon mit GP3 auf den alten Boxen mit externen BT. war das Top nutzbar und mit den neuen Boxen wo intern BT verbaut ist kann man das auch recht gut nutzen bis Dream da eventuell was eigenes bringt.

  • Okay hab soweit geschafft. Nur das wichtigste nicht. Nachdem umschalten bekomme ich nicht wieder den Sender zum starten.

    Wenn ich zu HDMI Audio umschalte läßt sich der Sender auch nicht starten.

    Zu spidf umschalten und Sender starten ging allerdings.

  • Da gibt es jetzt mehrere Möglichkeiten :


    1. du hast im Player "AC3 Downmix beim Start" nicht eingeschalten (das solltest mal machen)

    2. du hast die Systemlautstärke (beim LiveTV) auf 0 geregelt ,dann ist klar auch der Ton aus wenn da 0 eingestellt ist

    3.du hast im Soundplayer die Lautstärke nicht geregelt und dort leise oder aus ,dann kommt klar auch kein Ton (der Soundplayer hat eine eigene Volume Regelung )


    Schau mal bitte ob da was zutrifft und stelle dann das richtig ein , dann schau ob Ton kommt.


    PS. einen 4. Punkt gibt es auch noch ,wenn man ein BT. Device wie einen Kopfhörer usw. gepairt hat muss man e2 einmal neu starten damit das dann richtig funktioniert im Player.

    Also das bedeutet nach anschließen und aktivieren eines BT. Gerätes erst immer nochmal e2 Neustarten.

  • Hier nochmal ein paar Bilder ,BT Kopfhörer ist gepairt und aktiv (dann einen e2 Neustart machen)

    Danach in den GP Player und dann den BT. Kopfhörer aussuchen

    und dann sollte es auch laufen .

    Lautstärke beim LiveTV darf wie gesagt nicht 0 sein und auch im Soundplayer (Bild3) gibt es eine eigene Volume Regelung ,daher dort schauen das auch alles richtig eingestellt ist ,dann geht das normal zu 100%;)

  • Ja danke für die Tipps.

    Ich habe alles so gemacht gehabt. Die Kopfhörer sind schon ne Weile gepairt und die Box wurde schon paarmal Neugestartet. Die Lautstärken sind auch okay.

    Ich starte ein Sender bzw ein Lied von der FP. Drücke auf Stopp dann Menü wähle die Kopfhörer bzw ne Kleine Soundbar. Dann drücke ich wieder auf Play. Aber Player startet nicht. Wenn ich auf Menü drücke hab ich wieder die Auswahl. Bei Spidf zb startet der Player.

    LG

  • Das muss aber normal gehen ,das geht hier mit all meinen Geräten und das schon von Anfag an.

    Und du bist sicher das du alles gemacht hast ?

    SPDIF ;HDMI sind ganz andere Dinge das hat mit BT. erstmal nix zu tun ,wir mussten für BT. ja extra was bauen damit das geht ,daher ob das bei den anderen Anschlüssen geht ist da erstmal nicht wichtig.


    Was genau startet dann nicht ? im Player kommt dann keine Zeit Anzeige und auch kein Titel ? ,wie sieht es bei mp3 aus ?

    Ich brauch da wenn mehr info was du wie machst ,am besten mit Bildern von deinen Einstellungen usw.

  • Dann ist normal dein BT. Gerät im e2 noch nicht richtig erkannt.

    Mach dein BT. Gerät an ,dann sollten im BT. Menü die Häkchen drin sein und es muss da stehen (Pairing ok ,ist vertrauenswürdig,ist nicht blockiert)

    Wenn das alles so da steht mit aktiven Häkchen ,dann machste einen e2 Neustart und dann gehst du in den Soundplayer und aktivierst dort dann dein BT Device ,dann sollte das auch gehen.

    Wenn das immernoch nicht geht warte auf das neue Update ,wir haben vieles nochmal geändert mehr kann ich aber jetzt nicht sagen das mache ich dann zum Release.

  • So mal paar Bilder von gestern und Heute.

    Die letzten 2 sind wenn ich versuche den Player wieder zu starten.


    LG