[fix + update] Multiboot

Am Sonntag, den 2. Oktober ab ca. 9 Uhr geht das Board in den Wartungsmodus. Geschätzte Dauer: Irgendwas zwischen 12 und 24 Stunden.

Es geht hierbei um Vorbereitungen für das eigentliche Board-Update auf Version 5.5.x.

Euer IHAD Team
  • Selben Fehler mit der SD Card. Nach gboot (Multiboot) Ohne die SD fährt die Box nicht mehr hoch und bleibt beim Bootlogo stehen. Rescue Boot geht. neu geflasht. Mit gemini, newnigma, Open... Immer das selbe ohne SD Karte fährt die dreamone nicht mehr hoch.

    Bleibt die Karte im reader kann ich auf 1. Gemini starten oder mit 2.

    CoreElec auf der SD starten. Ohne SD Karte kommt nur das gemini Logo.

    Die Welt gehört dem, der Sie sich als erstes nimmt.

  • solution : Board öffnen, Bier öffnen und Anweisungen befolgen. SD-CARD einfach weg lassen. läuft.

    Die Welt gehört dem, der Sie sich als erstes nimmt.

  • Echt jetzt?

    Begreift bitte doch auch mal das ihr wenn ihr Hilfe möchtet auch anständige Fragen stellt.

    Du schmeißt hier hin "Hmmm... nun startet Android gar nicht mehr....." ,was soll man dir da jetzt drauf schreiben ?

    Macht bitte genaue Aussagen und vorallem lest auch das was hier steht und richtet euch auch danach.

    Wir sitzen doch nicht vor eurer Box ,wir haben auch nicht das aufgespielt ,wir haben auch nicht die Einstellungen vorgenommen ,wir haben an eurer Box 0 aber 0 gemacht ,daher woher sollen wir wissen was ihr falsch macht?

    Also bitte genau schreiben was ihr gemacht habt und wo es dann klemmt ,auch bitte ein log machen und anhängen das einer da mal drüber schauen kann der sich damit auskennt und dann dir eventuell helfen kann.


    Und wenn ich jetzt mal ins blaue Tippe und meine Glaskugel vorhole dann frage ich jetzt einfach mal ins blaue was du an deiner Box bei den AV _Einstellungen als Auflösung eingestellt hast im e2,wenn dort UHD (also 2160p ) steht kann es sein das dein TV das Bootmenü einfach nicht wiedergeben kann und es zwar kommt nur du es nicht siehst und somit kannst du nichts auswählen und nach einer gewissen Zeit startet dann das DreamOS (weil das oben das erste ist im Bootmenü).

    Man kann dann Blind mal einfach einen runter Tippen mit der Fernbedinung denn der zweite Eintrag ist Android ,aber das macht man dann halt Blind und der dritte und vierte Eintrag ist auch noch da und da will man ja auch nicht drauf gehen.

    Stelle also bei den AV Einstellungen mal 1080p ein und Boote dann mal neu und schau ob du dann das Bootmenü am TV siehst.

    Das alles wurde hier aber schonmal alles geschrieben ,daher nochmal ,bitte lest genau ,macht genaue Angaben was ihr wie gemacht habt und eingestellt und wenn macht einen Log ,das man sehen kann was da passiert ,nur so kann man auch Hilfe geben die am Ende auch was bringt.

  • Ok da gebe ich dir recht. Hast eine gute Glaskugel. Alles gut soweit. Kann man das gboot einfach wieder entfernen bzw. deaktivieren? ...Ist ja Quatsch, wenn die Karte draußen ist bootet die Box ja normal.

    PS. So zum Abschluss kann ich sagen, funzt alles, prima Arbeit! Hatte mich was glatt angestellt :smiling_face_with_halo:

  • Würde ich jetzt nicht machen ,bin mir auch nicht wirklich sicher ob sowas geht oder gut ist .

    Das gboot geht ja auch nur mit eingesteckter Karte ,dafür ist es ja da und hat man es ja auch installiert :winking_face: ,wenn du also das gboot nicht möchtest dann zieh die Karte so wie du es ohne gboot auch gemacht hast.

    Ohne die eingesteckte Karte gibt es auch kein gboot ,mit eingesteckter Karte wo gboot drauf ist haste dann gboot.

  • Ich habe gboot auch installiert, aber ohne SD hängt sich die BOX auf .. Ich bekomme das auch nicht mehr auf den original zustand zurück versetzt. Neues Original Image geflasht selber fehler.


    Diese Lösung verstehe ich leider nicht die TWO hat keinen seriellen zugang

    _____________________

    Beheben kannst du das Problem in dem du seriellen zugang zur Box herstellst, den Bootvorgang mit Strg+c unterbrichst.


    Dann gib diesen Befehl ein setenv bootcmd 'run boot_android_from_sdcard; run boot_from_flash; run recovery_from_flash;'

    dann noch saveenv dann reboot


    dann bootet die box wieder aus dem flash.

  • Hat keiner eine Idee?

    Mein Post oben hat sich teilweise geklärt, die Box hat ja den Service Port.

    Ich komme seriell nicht auf die DreamTWO ..

    Hab die Treiber CP210 Installiert, bekomme aber einen Code 10 im Gerätemanager WIN10.


    Ich möchte einfach Multiboot (gboot) wieder entfernen damit die BOX wieder ohne Bootmenue bootet.


    Sorry hat sich erledigt


    Das USB Kabel hatte den Fehler verursacht. Neues Kabel dran Verbindung mit Putty (seriel) funktioniert sofort

    mit ctrl +c boot unterbrochen dann die Befehle die oben stehen eingeben

    Und alles ist gut :)

  • Bekannter Fehler: TV Overscan
    issue: TV overscan

    Auf meinem Fernseher gibt es überhaupt kein Bild, wenn ich gboot starte.

    Ich habe auch kein Bild im Debug-Modus.


    Aber der gboot funktioniert, wenn ich warte, DreamOS startet, und wenn ich blind den Abwärtspfeil und OK drücke, startet Android


    Gibt es eine Möglichkeit, den von meinem Fernseher unterstützten Anzeigemodus zu ändern?

  • Steht sich aber auch geschrieben ,du hast bestimmt uhd eingestellt beim dreamos image und das musst du umstellen auf max fhd .

    Also im e2 bei den AV Einstellungen umstellen und dann sollte auch das Boot Menü erscheinen beim booten.