Automount auf ext. HDD funktioniert nicht unter Windows 10

  • Ok, danke, aber putty will mein Passwort nicht einfügen. Ich finde keine Option dafür.
    PW manuell eingeben ist blöd, da sehr lang und komplex

  • Shift + Einfg oder Rechte Maustaste

    so long
    m0rphU



    :aufsmaul: Kein Support per PN! :aufsmaul:

  • Das kann nach den ganzen Befehlen raus...


    root@dm8000:~# df -h Filesystem Size Used Available Use% Mounted on ubi0:rootfs 224.8M 109.1M 115.6M 49% / devtmpfs 72.9M 0 72.9M 0% /dev none 73.0M 488.0K 72.5M 1% /var/volatile /dev/mtdblock2 7.0M 3.7M 3.3M 53% /boot df: /media/hdd: No such file or directory df: /media/net: No such file or directory //192.168.178.18/testo 931.5G 849.9G 81.7G 91% /media root@dm8000:~# mount rootfs on / type rootfs (rw) ubi0:rootfs on / type ubifs (rw,relatime) devtmpfs on /dev type devtmpfs (rw,relatime,size=74664k,nr_inodes=18666,mode=755) none on /proc type proc (rw,nosuid,nodev,noexec,relatime) none on /var/volatile type tmpfs (rw,relatime,mode=755) sysfs on /sys type sysfs (rw,relatime) none on /proc/bus/usb type usbfs (rw,nosuid,nodev,noexec,relatime) /dev/mtdblock2 on /boot type jffs2 (ro,relatime) /dev/disk/by-uuid/66ef1b71-d86e-4fe1-9d1d-482810047de9 on /media/hdd type ext3 (rw,relatime,errors=continue,barrier=1,data=writeback) devpts on /dev/pts type devpts (rw,relatime,gid=5,mode=620) automount(pid610) on /autofs type autofs (rw,relatime,fd=4,pgrp=610,timeout=5,minproto=2,maxproto=4,indirect) automount(pid663) on /media/net type autofs (rw,relatime,fd=4,pgrp=663,timeout=5,minproto=2,maxproto=4,indirect) //192.168.178.18/testo on /media type cifs (rw,mand,relatime,sec=ntlm,unc=\192.168.178.18\testo,username=test,uid=0,noforceuid,gid=0,noforcegid,addr=192.168.178.18,file_mode=0755,dir_mode=0755,nounix,serverino,rsize=61440,wsize=65536,actimeo=1)


    Sorry, für die doofe Anzeige, aber geht nicht anders
    Und keine Ahnung, ob das die richtige HDD ist, den die HDDs im PC und in der Box sind gleich groß. Aber laut Restkapazität müsste das die HDD im PC sein



    btw:
    Wie kann ich user und passwort der box in putty abspeichern (in DDC geht das)

  • man kann die Ausgabe auch als Code einfügen, dann bleibt auch die Formatierung erhalten


    das icon # im Forumeditor


    Beispiel


    so ist die Ausgabe unlesbar

    Gruß Fred


    Die Dreambox ist tot, es lebe die Dreambox

  • der Foren Editor ist nicht der hellste Stern am Himmel ...


    # für den code anklicken einen beliebigen Buchstaben eingeben und auf ENTER


    dann den einen Buchstaben markieren und mit Strg+V den Inhalt aus dem Zwischenspeicher einfügen


    Alternativ den Code so eingeben
    \ durch / ersetzen


    Code
    [CODE]
    Inhalt aus Zwischenspeicher
    [\CODE]
  • Danke, probiere ich morgen mal aus ;)


    Wie stehen denn die Chancen, dass das unter WIN10 wieder funktioniert?
    Eigentlich müsste ich an der Box rein garnichts machen/ändern, da es ja bisher immer ging (und immer noch geht, wenn ich zu WIN7 switche)


    Das Einzige, was geändert wurde ist das OS am PC. Sollte man da nicht weitermachen?

  • gut


    soweit ich mich erinnere hat das mit meinen OE2.0 Boxen funktioniert


    Hast du am PC auch SMBv1 Server aktiviert? SMBv1 Client reicht glaube ich nicht, mit der Option wird der Samba share der Dreambox im Windows 10 Netzwerk sichtbar

    Gruß Fred


    Die Dreambox ist tot, es lebe die Dreambox

  • Da geb ich Dir Recht - aber es geht ja erst mal darum, dass hier auf die Fragen eine lesbare Anzeige erstellt werden kann um evtl. weiter zu helfen. Das muss man ja nicht dauerhaft speichern. ;)

  • Bei SSH kann man dank Putty Pagent (oder KeeAgent in Keepass ;) ) ja sowieso ganz auf Passwörter verzichten :D

    so long
    m0rphU



    :aufsmaul: Kein Support per PN! :aufsmaul:

    Edited once, last by m0rphU ().

  • Quote

    Original von Fred Bogus Trumper
    gut


    soweit ich mich erinnere hat das mit meinen OE2.0 Boxen funktioniert


    Hast du am PC auch SMBv1 Server aktiviert? SMBv1 Client reicht glaube ich nicht, mit der Option wird der Samba share der Dreambox im Windows 10 Netzwerk sichtbar


    Ja, ist alles aktiviert. Es reicht auch nur den Server zu installieren. Hab dort aber alles aktviert (zum Testen)


    Ich frage mich, was an einer externen HDD anders ist. Beide HDDs sind am und im PC, aber die DM8000 kann nur auf interne Laufwerke zugreifen


    Natürlich möchte ich das irgendwie fixen, aber müsste ich nicht am PC weitermachen? Schliesslich kommt es ja daher. SMB1.0 ist am PC aber an

  • Dann mach doch bitte mal den Test, wie ich ihn Dir beschrieben habe mit ALLEN Ausgaben lesbar. Einmal mit dem Laufwerk was geht. Dann unmounten und wieder (versuchen) zu mounten, mit dem Laufwerk was nicht geht. Auch hier mit ALLEN Kommandos sichtbar und der Ausgabe dazu.


    Wenn Du Dein kryptisches Passwort (morphu hat ja beschrieben wie es geht) trotz Copy&Paste nicht hinbekommst, dann setze das PW halt für den Test zurück. Danach kannst es ja wieder erneuern.


    Aber ohne die Angaben, was genau Du machst und wie der Vergleich geht/geht-nicht aussieht, kommen wir nicht weiter.