• :kaffee:



    Guten Morgen


    Habe gestern meine 920 komplett neu aufgesetzt.


    Und heute dann der Crash


    Danke für Eure Hilfe


    Noch schönen Sonntag

  • Code
    skin.SkinError: {Zombi-Shadow-FHD/skin.xml}: color 'Sel' must be #aarrggbb or valid named color


    Du hast entweder ne skin_user.xml oder eine styles_user.xml wo halt jetzt falsche Einträge drin sind.


    color 'Sel' gibt es im aktuellen Skinupdate nicht mehr das ist jetzt SelForeground bzw. ich hab da einiges nochmal angepasst wegen den verschiedenen Farbdesigns .
    Daher wenn ihr ein update macht aber eigene geänderte Sachen nutzt dann seit ihr selbst verantwortlich euch zu informieren was sich im original Skin geändert haben könnte oder hat und das müsst ihr dann bei euch anpassen .
    Support gebe ich nur auf meine eigenen Sachen ,was ihr macht in einer user ,dafür seit ihr verantwortlich .

  • Danke für die schnelle Rückmeldung.


    Ich habe keine eigene Skin/Styles User, das einzige was ich eingestellt habe in Styles ist Colorful der Rest ist Standard.


    Danke Trotzdem und noch schönes Wochenende


    :350:

  • hast du DisplaySkin installiert und ggf. dort Änderungen vorgenommen?
    Da kommt dieser Fehler in seltenen Fällen auch vor, dazu DisplaySkin deinstallieren, Box neu starten und DisplaySkin nochmals installieren. Wenn du den Fehler dann immer noch hast, die gleiche Vorgehensweise, nur zusätzlich E2 beenden und in der Datei settings unter /etc/enigma2 alle Einträge zu DisplaySkin löschen.

    Viele Grüße
    Jürgen


    "Kaum macht man es richtig, .... schon geht es!"


    "Machen ist wie wollen, nur krasser!"

  • Hallo


    Hab den selben Crash, aber nur in der Version vom Media Portal Skin Shadow HD.


    Hab sicher keine eigene skin oder styles_user.xml in Verwendung.


    Display Skin Ist nach meinem Wissen auch nicht installiert.

    Files

    DM 8000 HD
    Image: DMM Experimental + GP3 im Flash
    Multiboot: nichts in Verwendung


    DM 920 HD
    Image: DMM Experimental + GP4 im Flash
    Multiboot: nichts in Verwendung

  • Hallo,
    Eigentlich ja.
    Hab das Update deines Hauptskins Shadow FHD über das Blue Panel gemacht.
    Für den Media Portal Skin wurde kein Update angezeigt.


    Aha. Sehe gerade man kann auch den Media portal Skin so laden und updaten.
    Werde es mal probieren.


    LG

    DM 8000 HD
    Image: DMM Experimental + GP3 im Flash
    Multiboot: nichts in Verwendung


    DM 920 HD
    Image: DMM Experimental + GP4 im Flash
    Multiboot: nichts in Verwendung

    Edited once, last by loui ().

  • So.
    Manuell ein Update gemacht.
    Kein Crash mehr. Also doch eine alte Version vom Mediaportal Skin auf der box gewesen r1.2.
    Jetzt r1.4


    Muss ich also das immer von Hand machen. Dachte es würde auch über Das Blue PAnel funktionieren.


    Danke. Noch einen schönen Abend.


    LG

    DM 8000 HD
    Image: DMM Experimental + GP3 im Flash
    Multiboot: nichts in Verwendung


    DM 920 HD
    Image: DMM Experimental + GP4 im Flash
    Multiboot: nichts in Verwendung

  • In meinem Skin Thread ist immer das aktulle ,aktueller gibt es die Skins nicht von mir,daher sagte ich ja auch immer ihr sollt in die support Threads schauen. ;)
    Wenn unser BP Chefe das sieht das es was neues gibt oder ich ihm bescheid gebe dann läd er es auch ins BP hoch (das kann ich nicht selber machen ,dafür haben wir einen Chefe :D ).
    Ich schreib ihm aber nicht ständig das ich was upgedatet hab da wir hier auch an vielen anderen Sachen arbeiten und man das dann mal leicht einfach vergisst fürs BP anzumelden oder halt ich hab schonmal an einem WE. 3 update gemacht da wird er ja Wahnsinnig wenn ich ihm ständig schreibe das er es am BP updaten solle,das kommt dann einfach später wenn er Zeit hatte.

  • So jetzt bin ich auch ein wenig weiter.
    Habe auch manuell ein Update gemacht da im BP nicht der aktuelle Mediaportal Skin war.
    Beim einstellen im Mediaportal auf Shadow und danach Aufruf vom Radio knallt es wieder.
    Im Anhang der neue Crash


    :D

  • Quote

    Original von fredi68
    So jetzt bin ich auch ein wenig weiter.
    Habe auch manuell ein Update gemacht da im BP nicht der aktuelle Mediaportal Skin war.
    Beim einstellen im Mediaportal auf Shadow und danach Aufruf vom Radio knallt es wieder.
    Im Anhang der neue Crash


    :D


    Ich hab leider das gleiche Problem.