DM8000 im Koma - R.I.P. oder gibt es noch Hoffnung ?

  • Hallo zusammen,


    meine DM8000 kommt beim booten nicht mehr hoch. Wenn ich den Strom einschalte, hört man die Platte und den Lüfter anlaufen, ausserdem ist der Ein/Aus-Button rechts unten blau illuminiert, das war's. Das Display bleibt dunkel, die Box bringt keine Ausgabe auf den Fernseher.


    Da über IP nichts zu machen ist, habe ich es mit DreamUp_1_3_3_12 (inkl. recover bad sectors) über den seriellen 'Service'-Anschluss versucht, leider auch ohne Erfolg: DreamUp fordert mich noch auf, die Box einzuschalten, was ich auch mache, aber DreamUp reagiert darauf überhaupt nicht.


    Hat jemand eine Idee, was ich noch machen könnte ?


    VG, Klaus

  • Danke für die schnelle Antwort. HDD abgezogen und Zusatz-Tuner ausgebaut, leider keine Veränderung.


    Ich bin jetzt kein Elektroniker, aber bauchige Elkos habe ich keine entdeckt. Wenn es denn am Netzteil liegt: kann ich mit einem Messgerät den Fehler nicht eingrenzen ?


    DM8000-Netzteile gibt es wohl nicht mehr neu. Google sagt, die NT's der 7020HD, 7020HD V2 und 7025 wären kompatibel. Könnt ihr das bestätigen ?


    VG, Klaus

  • Passiert denn etwas im Display der Box, wenn du versuchst in den Flash-Modus zu gehen?

    DM920 (1x DVB-S2 FBC Twin Tuner, 1x DVB-C/T2 Dual-Tuner, WDC WD10JPVX)
    DreamOS: 4.3.1r28-115-g20699-2018-10-02, Gemini-Plugin

  • In letzter Zeit passiert das bei meiner DM8000 auch... Wenn ich ein 1-2 mal den Ein/Aus-Schalter betätige (aus und dann schnell wieder an), bootet die Dream dann ganz normal.


    Ist jetzt keine Heransgehensweise um den Fehler einzugrenzen bzw. zu finden, aber TV kann man dann schon noch schauen... und dann passiert es vielleicht 1-2 Monate nicht mehr...


    :em_greece::em_greece::em_greece::em_greece:
    Kein Support via PM und eMail!!

    Edited once, last by LeoGR ().

  • Vor allem das von LeoGR hört sich stark nach sterbenden Netzteil an.
    Bei d1km gut möglich das es schon schon soweit ist und eine Spannung schon ausgefallen ist.
    Viel investieren wird sich bei dem Alter aus meiner Sicht nicht lohnen.
    Die neuen Boxen sind schon so günstig und um soooo viel schneller, das man danach der 8000er nicht lange nachtrauert. ;)

  • Quote

    Original von LeoGR
    In letzter Zeit passiert das bei meiner DM8000 auch... Wenn ich ein 1-2 mal den Ein/Aus-Schalter betätige (aus und dann schnell wieder an), bootet die Dream dann ganz normal.


    Ist jetzt keine Heransgehensweise um den Fehler einzugrenzen bzw. zu finden, aber TV kann man dann schon noch schauen... und dann passiert es vielleicht 1-2 Monate nicht mehr...


    Meine bootete manchmal auch erst beim zweiten Mal, da war es der SSL. Einmal nur den SSL geflasht und sie lief danach bis zum Verkauf weitere zwei Jahre ohne Probleme.

  • ja... man könnte es erstmal mit ssl neuflashen probieren... ansonsten werde ich die bis zum endgültigen tod weiterbetreiben und dann mal schauen :)


    :em_greece::em_greece::em_greece::em_greece:
    Kein Support via PM und eMail!!

  • Kaiser Wilhelm


    Könntest du mir mal erklären wie ich den SSL Flashe?


    Habe in letzter Zeit ebenfalls häufiger Boot Probleme, Neu Installation (Image) brachte keine Besserung und würde gerne mal testen ob dieser Weg evtl. Besserung bringt.

  • Danke für den Hinweis!


    PS:Wo gibt es die SSL zum Download?
    Konnte nur die regulären Images finden...

  • Habe das gleiche Problem.
    Nach Einschalten leutet nur die blaue LED, sonst passiert nichts.


    Habe mich über Nullmodemkabel und putty an die Box angeschlossen, was folgenden log ergab:


    BCM97400
    AB
    FFFFFFFF
    ls00000020
    K6
    F


    Hat jemand eine Ahnung, was das bedeutet?


    Danke
    Chris

  • Kann euch allen den Rat geben, schaut euch das Netzteil an. Tauscht oder lasst die Elkos auf diesen tauschen. Die bekommt ihr im Handel für wenige Cent. Die Werte stehen direkt auf den Bauteilen.


    Dieser beschriebene Fehler, spricht aus meiner Erfahrung mit sehr sehr hoher Wahrscheinlichkeit für ein defektes Netzteil bzw. Ein Netzteil mit defekten Elkos.


    Glaubt mir, schon gefühlt 100 MAl so gehabt, bei verschiedenen Receivern, dieses angehen mit leuchte und sonst tot, ist mir sehr bekannt.


    Solche Elkos sind in wenigen Minuten getauscht und kosten fast nichts....Falls ihr das selbst nicht könnt, fragt in eurer Umgebung jemand mit einfachen Lötkenntnissen, das reicht völlig, da diese Elkos sehr einfach zu tauschen sind.....Bin mir sicher das die Box dann wieder normal läuft...


    Am besten wäre allerdings, wenn ihr die Möglicheit hättet, ein anderes Netzteil in die Box zu setzen, dann önnt ihr direkt sehen ob das der Fehler ist. Dann wisst ihr wenigstens bescheid.


    R.I.P Niemals! Das sieht jetzt alles schlimmer aus, als es ist, hatte das schon sehr oft.


    Also, meiner Meinung lohnt es sich definitiv, da noch ein par Cent zu investieren, wenn es die Ellkos sind (was ich ja stark annehme) Denn die DM 8000 was ist daran denn schlecht? Hat doch Full HD und es gibt tolle moderne Images die absolut aktuell sind und gepflegt werden....