Probleme mit Kabel

  • Ich versuche ein etwas weiter gelegenes Zimmer auch mit Satellitenempfang auszustatten.


    Dazu musste ich ein etwa 40 m langes Kabel von guter Qualität verlegen. Leider empfängt der Receiver kein Signal.


    Ich habe das Kabel mit Multimeter auf Kurzschluss untersucht und auch den Gesamtwiderstand gemessen (etwa 6 Ohm).


    Widerstand und Kabellänge dürften doch noch kein Problem darstellen, oder? Direkt am Multischalter funktionniert die Box, es ist also kein Problem mit der Satellitenanlage oder dem Receiver.


    Was sollte ich noch überprüfen?

  • Mit dem Multimeter messen, wieviel Volt Gleichspannung vom Tuner an dem Ende der Leitung ankommen, das am Multischalter angeschlossen wird. Einmal mit ZDF HD, einmal mit 3Sat HD



    Kann ein Moderator das Thema bitte in den Satbereich verschieben?

    Kathrein CAS018 - V.BoxIII - ZAS 05/M - IBU Single [75°E - 45°W]

    Gibertini OP125L [9°E-13°-16°-19.2°-23.5°-28.2°E]

    DM900 [2169D], Mio4K, TBS-6908

    Triax TDS110 - GI50-120 - IBU Single [85.2°E - 45°W]

    Triax TDE110 - IBU Quattro [28.2°E]

    Kathrein CAS90 [9°E-13°E-16°E-19.2°E-23.5°E]

    DM920 [2166D|2169D], DM900 [2169C], DM525 Combo, Mini4K, TBS-6905

    DVB-T2: Wendelstein / Ehrwald1

  • Moderator: ja bitte meine beiden Posts in den Problembereich verschieben, entschuldigung für den Fehler.


    Ich habe mit dem Multimeter gemessen: 0V! :(


    Ich tune auf der Box auf einen Sender, schraube das Kabel ab und messe die Spannng zwischen Innenleiter und F-Stecker. Ist dies ist richtig?

  • Genau. Der F-Stecker selbst macht Kontakt (sofern er richtig montiert ist) auf die äussere Abschirmung/Geflecht. Innen ist es nur der Innenleiter von der Koaxleitung


    Also zwischen diesen beiden Messpunkten sollte am Multischalter Spannung zu messen sein. Bei einem Sender Horizontal (ZDF HD) mehr, bei einem Sender Vertikal (3SatHD) weniger


    Wenn gar keine Spannung zu messen ist, weder Horizontal noch Vertikal, den Spannungsbereich vom Multimeter beachten u. richtig einstellen, und auf Gleichspannung messen (nicht Wechsel!), ist entweder der Tuner hinne oder eine Unterbrechung in der Leitung. Tuner kaputt kann aber nicht sein, wenn alle Sender am Multischalter direkt angeschlossen funktionieren (ohne den 40m Kabel)


    Vielleicht hast du einen Kabelbruch irgendwo, entweder Innenleiter oder Geflecht.
    Oder einer Stecker (oder beide) ist ohne Kontakt zum Geflecht montiert

    Kathrein CAS018 - V.BoxIII - ZAS 05/M - IBU Single [75°E - 45°W]

    Gibertini OP125L [9°E-13°-16°-19.2°-23.5°-28.2°E]

    DM900 [2169D], Mio4K, TBS-6908

    Triax TDS110 - GI50-120 - IBU Single [85.2°E - 45°W]

    Triax TDE110 - IBU Quattro [28.2°E]

    Kathrein CAS90 [9°E-13°E-16°E-19.2°E-23.5°E]

    DM920 [2166D|2169D], DM900 [2169C], DM525 Combo, Mini4K, TBS-6905

    DVB-T2: Wendelstein / Ehrwald1

  • Ich habe mir von einem Kollegen einen Voltcraft CT-20TDR Kabeltester ausgeliehen mit dem Ergebnis, dass das Kabel eine Länge von exakt 39,5m hat und in Ordnung zu sein scheint.


    Aber jetzt kommt das erstaunliche: als ich nochmals testen wollte und die Box kalt startete hatte ich auf einmal ein Bild!!!


    Ich weiss noch nicht mal welcher Sender es war und habe dummerweise gleich umgeschaltet und erhielt wieder die alte Situation: auf allen Sendern 0 dB.


    Ich habe dann erneut einem Kaltstart durchgeführt, aber diesmal blieb das Bild schwarz.

  • wenn du sonst alles ausgeschlossen hast, kanns wohl nur der tuner sein..


    ODER doch ein problem mit den steckern am kabel wie binsche vermutet...


    welche Stecker sind montiert? kannst du die mal neu montieren? oder sind es gecrimpte bzw compression? mfg

    HIER KÖNNTE AUCH IHRE WERBUNG STEHEN - nein JOKE :hurra:


    DM920 1xCombo S2X-MS/1x Twin S2X-MS mit FAN,LED,Heatsink MOD + HK2k2 Quadmouse
    DM900 1xTwin S2 LED MOD
    DM8000 2xS2 1xC 1xT div. MOD
    TBS5927
    Wavefrontier T90: 39E-36-33/31,5-28,2-26-23,5-21,5-19,2-16-13<-10/9->7-4,8-3/1,9-0,8-4/5-8-12,5W
    Selfsat 30W
    Selfsat 51,5/52E
    85cm USALS Testanlage
    180cm PFA Drehbar:37,5W-68E



  • Ich bin ein Idiot: habe jetzt die Kompressionsstecker montiert (die ich sowieso nach der Testphase anbringen wollte), jetzt funktioniert alles wunderbar!


    Es gehen über die 40m Kabel übrigens nur 0.25 dB verloren.


    Danke für eure Hlife

  • na hauptsache es geht :tongue:


    drum merke - NIE AM FALSCHEN STECKER SPAREN :379:

    HIER KÖNNTE AUCH IHRE WERBUNG STEHEN - nein JOKE :hurra:


    DM920 1xCombo S2X-MS/1x Twin S2X-MS mit FAN,LED,Heatsink MOD + HK2k2 Quadmouse
    DM900 1xTwin S2 LED MOD
    DM8000 2xS2 1xC 1xT div. MOD
    TBS5927
    Wavefrontier T90: 39E-36-33/31,5-28,2-26-23,5-21,5-19,2-16-13<-10/9->7-4,8-3/1,9-0,8-4/5-8-12,5W
    Selfsat 30W
    Selfsat 51,5/52E
    85cm USALS Testanlage
    180cm PFA Drehbar:37,5W-68E