DCC-E2 v2.20

  • Danke für das Update,
    laüft perfekt beim mir mit einer 900er.
    Da ich einen WQHD Monitor besitze muß ich im Kompatiblitätsmodus die Hohen DPI Einstellungen ( Anwendung ) aktivieren.
    Es wird auch alles richtig und scharf skaliert bis auf die Geräteinformationen auf der Startseite.
    Kann man da noch etwas machen ?
    Schönes Wochenende

  • Die Geräteinformationen werden absichtlich nicht mit skaliert, weil sonst die Bündigkeit des Textes verloren geht und ich noch keine Lösung gefunden habe das zu vermeiden. Was die Scharfstellung betrifft - das kann ich nicht nachvollziehen, da ich so einen Monitor nicht habe und auch keine Skalierungen auf Windowsebene verwende (und auch nicht will). Das mit dem Kompatibilitätsmodus verstehe ich in diesem Zusammenhang auch nicht...

    Gruss
    BernyR


    Vorbeugen ist besser als nach hinten fallen...

  • Ich muss bei einigen Programmen unter Windows 10 einen Rechtsklick auf die exe machen und dann unter Programmkompatiblität - Hohe DPI Einstellung - Anwendung oder System erweitert auswählen.
    Mit diesen Einstellungen wird dann in der Regel alles scharf gestellt.
    Wenn ich Autozoom einschränken im DCC einschalte dann wird der FTP Browser extrem klein angezeigt.
    Deaktiviere ich sie ist der FTP Browser scharf und auch die Größe passt.
    Nur die Geräte Information ist in allen Einstellungen zu klein.

  • Wenn ich im DCC eine XML Datei öffne, habe ich seit neuestem einen vertikalen Strich.
    Sieht aus wie ein Trennstrich in der Mitte, kann ich den irgendwie entfernen oder abschalten ?

  • Habe ich noch nie gesehen und habe auch keine genaue Vorstellung was du meinst.
    Es ist diesbezüglich nichts "einprogrammiert", somit wüsste ich auch nicht wie man das abschalten kann.
    Man müsste erstmal herausfinden was diesen "Strich" überhaupt auslöst.

    Gruss
    BernyR


    Vorbeugen ist besser als nach hinten fallen...

  • Das ist nur die "freundiche" Erinnerung, dass man 80 Zeichen erreicht hat. War auch schon in der alten Version bei mir ;)


    Gruß Mike

  • Das könnte mit der UHD Auflösung bei dir zu tun haben, sonst (wie bei mir) ist die Linie offenbar ausserhalb des normalen Screenbereiches - deshalb habe ich sie nie gesehen.
    Scheint Bestandteil der Editor-Komponente zu sein - also nicht von mir extra so gemacht.

    Gruss
    BernyR


    Vorbeugen ist besser als nach hinten fallen...

  • Habe die Einstellung dafür gefunden und nehme es nächste Version raus.
    Warte schon darauf dass der nächste genau diese Funktion haben will...

    Gruss
    BernyR


    Vorbeugen ist besser als nach hinten fallen...

  • BernyR
    VielenDank,
    ich habe erst gedacht mein Monitor ist defekt.
    Es ist ein 34 Zoll WQHD curved, und da sieht die Linie echt schräg aus wenn man nicht gerade exaxt mittig davor sitzt.

  • Hallo Leute,
    Gutes Neues Jahr.
    Hab volgendes Problem meine neu installierte DCC-E2 v2.20
    Zeigt die Geräte Information nicht an, was mache ich falsch?

    Files

    • DSC_2117.jpg

      (13.13 MB, downloaded 398 times, last: )

    DM 7080HD 2000GB

  • Bei mir war die Ursache dafür der Avast. Seit dem ich zu Kaspersky gewechselt habe, werden die Infos jetzt immer angezeigt.

    Gruß!
    highpriest
    --------------------
    Box: DM7080HD
    Image: DMM OE 2.5 Unstable + GP4.1
    Skin: Meridian-FHD

  • Danke für den Hinweis
    Habe auch AVAST,
    Dann probiere ich was anderes aus

    DM 7080HD 2000GB

    Edited once, last by barca79 ().

  • Quote

    Original von Jogi29
    schau mal nach 360 Total Security, ist kostenfrei und gut.

    .
    Danke

  • [quote]Original von BernyR
    Ungültige Variant- Typumwandlung
    Ich schau mal ob ich die Ursache finde, hatte ich bisher noch nicht. Ist sicher nur eine blöde Kleinigkeit - sieht nach einem "unbehandelten" leeren Datenfeld aus.


    Hallo Berny,


    auch ich bin nun auf den Fehler "Ungültige "Variant- Typumwandlung" bei Doppelklick auf einen Titel in den Recordings gestossen.


    Folgendes kann ich beisteuern:
    Es tritt in 1.50 und 2.0 Beta nicht auf. Danach bis zur aktuellen Version.
    Ursache scheint ein leerer Subtitle zu sein.


    Image ist aktuelles NN2


    Tom

    Files

    • 1.50.png

      (77.85 kB, downloaded 192 times, last: )
    • 2.0 Beta.png

      (60.07 kB, downloaded 173 times, last: )
    • 2.40.png

      (64.27 kB, downloaded 173 times, last: )

    Tom


    Dm7020HD 1GB; NN2; Win10 64Bit

    Edited once, last by dalailama ().

  • Ja, scheint am fehlenden Subtitel zu liegen.
    Wird im nächsten Update korrigiert, kenne ja jetzt die Ursache.


    Danke für den kongreten Hinweis...

    Gruss
    BernyR


    Vorbeugen ist besser als nach hinten fallen...