DCC-E2 v2.12

Wir haben aktuell ein Problem mit dem Board und arbeiten an der Lösung...


-> Aktuell bereiten wir das Upgrade auf die aktuelle Version 6 von Woltlab vor.
  • Ist in der Database...


    1. Bugfixes
    2. Kleinere Verbesserungen
    - Pfad kopieren im FTP Kontextmenü
    - Multi-Download mit Dateizähler in einer gemeinsamen Fortschrittsanzeige
    - Handling in Recordings verbessert


    Die detaillierte Auflistung der Fixes und Änderungen wie immer hier:
    DCC-E2 Homepage

    Gruss
    BernyR


    Vorbeugen ist besser als nach hinten fallen...

  • Quote

    Original von mfgeg
    So Bedankdings = on
    :face_with_tongue:


    Danke!


    Hatte es gleich nach dem Einstellen bemerkt, aber im Bearbeitungsmodus kann man es scheinbar selbst nicht mehr nachträglich aktivieren - habe jedenfalls nichts gefunden.

    Gruss
    BernyR


    Vorbeugen ist besser als nach hinten fallen...

    Edited once, last by BernyR ().

    • Official Post

    könntest du den Pfad für die ini-Dateien und Profile nicht auswählbar machen?


    Ich verwende z.B. DCC_E2 auf mehreren Rechnern im Netzwerk und benötige überall die gleichen Profile.


    Wenn das nicht geht, sollte der Pfad %CurrentUser%\AppData\Local oder Roaming\DCC-E2 lauten, Variante 1 wäre aber wesentlich besser :winking_face:

  • Hatte extra diese "einfachen" Pfad für die ini's gewählt und das jetzt wieder komplett umzubauen ist sicher nicht so gut für die anderen User.


    Aber - entgegen einer früheren Aussage - bin ich gerade dabei DCC so vorzubereiten, dass es auch als Standalone lauffähig ist, also wie früher ohne Installation nur als entpackte Zip. Man kann es dann auf dem USB-Stick haben oder irgendwo im Netzwerk. Der ini-Pfad sowie die Profile werden dann im Programmverzeichnis abgelegt. Es wird das identische Programm sein welches automatisch als Standalone läuft sobald es die dcc.ini im eigenen Programmpfad vorfindet. Wird dann ab der nächsten Version drin sein.

    Gruss
    BernyR


    Vorbeugen ist besser als nach hinten fallen...

    Edited 2 times, last by BernyR ().

    • Official Post

    MP3 Playlist => Verzeichnisstruktur wird eingelesen...


    Hab kein mp3 wenn ich mich nicht täusche unter /media/hdd.
    Da bleibt aber DCC-E2 hängen. Da hilft nur noch das Prozess stoppen um raus zur kommen.


    E2 Box: TWO ~ ONE ~ DM8000 ~ DM7080 ~ DM7020HD~ DM9x0 ~ DM820 ~ DM800(SE(v2))~ DM52x ~ DM500HD(v2)~ DM7025(+)
    E1 Box: DM7020 ~ DM7000 ~ DM 5620 ~ DM600 ~ DM500+ ~ DM500 ~ TRIAX 272-S
    Image: OE2.5/OE2.6 Unst./GP4.2 ~ OE2.5 Unst./GP3.3 ~ OE2.2 Unst./GP3.3 ~ OE2.0 Exp./GP3.2 ~ iCVS/GP3 ~ Gemini 4.70
    Sonstiges: Logitech K600 ~ DM Tastatur ~ Box: DM100 ~ Router: Fritz!Box 7590 ~ Wlan Stick: Dream Multimedia ~ Server: ALIX.3D3 ~ BananaPI
    Satelliten: WaveFrontier T90
    23,5°E | 19,2°E | 16.0°E | 13,0°E | 10,0°E | 9,0°E | 7,0°E | 4,9°E | 3.0°E | 1.9°E | 0,8°W | 4,0°W | 5,0°W | 8,0°W | 12,5°W | 15,0°W | 22,0°W | 24,5°W | 30.0°W


    Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorial sind für den Einstieg sehr empfehlenswert

  • Ich habe auch kein mp3 auf der Box, aber es wird nur die Verzeichnisstruktur der Festplatte für den Verzeichnisbaum eingelesen - dauert bei mir 1-5 Sekunden, je nach Box und Inhalt. Keine Ahnung warum es bei dir hängenbleibt (rekursive Links die wieder auf den Anfang der Kette verweisen?). Irgendwas besonderes muss da vorliegen.

    Gruss
    BernyR


    Vorbeugen ist besser als nach hinten fallen...

    Edited once, last by BernyR ().

  • Quote

    Original von *Jerry*
    geht das nur mir so , aber bei .xml dateien wird nicht angezeigt


    DM920 / Merlin Image


    Habe indessen auch von anderen Usern gehört, dass manchmal im Editor Dateiinhalte nicht angezeigt werden. Scheint aber nur sporadisch zu passieren - nach Neuverbinden geht es dann oft. Nach der Ursache suche ich noch, habe nur das Problem dass es bei mir noch nie aufgetreten ist.

    Gruss
    BernyR


    Vorbeugen ist besser als nach hinten fallen...

  • bei mir mit DM920 + DM7080 / Merlin Image kann man auch keine .xlm dateien anschauen (wie von *Jerry* beschrieben) und bei beiden werden keine Geräte Informationen angezeigt.


    LG mn2000

  • Ahh, ok ... dann sollten wir mal ergründen warum diese nicht angezeigt werden!


    Konnte es jetzt bei mir nachvollziehen - habe absichtlich eine falsche Portadresse für das WebIF eingetragen. Dadurch habe ich quasi absichtlich die Möglichkeit unterdrückt die Geräteinfos anzeigen zu können. Aber Telnet und FTP werden korrekt verbunden und die Box wird als verbunden angezeigt.


    Mit dieser Einstellung werden im FTP Editor keine Dateiinhalte angezeigt (nicht nur xml).
    Also liegt hier der Casus Knacktus.


    Mal unabhängig davon dass die Dateiinhalte eigentlich trotzdem angezeigt werden sollten (warum danach suche ich noch), sollten mal bei den betroffenen Boxen die Stimmigkeit der Einstellungen mit den Settings im Profil überprüft werden:


    - WebIF Portadresse
    - WebIF benötigt Passwort?
    - HTTP ist aktiviert? (DCC-E2 werkelt derzeit nur mit HTTP und nicht HTTPS!)


    Nachtrag:
    Habe die Ursache gefunden, wird in der nächsten Version gefixt sein - dann werden Dateiinhalte immer angezeigt wenn FTP verbunden ist. Wegen der fehlenden Geräteinfo gilt immer noch obige Überprüfung.

    Gruss
    BernyR


    Vorbeugen ist besser als nach hinten fallen...

    Edited once, last by BernyR ().

  • Es geht darum ob diese Einstellungen mit den WebIF Settings auf der Box übereinstimmen!
    Die Profildaten allein sagen da gar nix.


    HTTP ist aktiviert auf der Box?
    Die Portadresse auf der Box ist 80?
    HTTP Authentifikation ist boxseitig an oder aus?

    Gruss
    BernyR


    Vorbeugen ist besser als nach hinten fallen...