kodi 19.0 ALPHA (armhf) /kodi 18.2 RC1(mipsel)

  • you can try to install the old 18 deb packages by Hand, but I do not know if 18 can help you.
    http://download.blue-panel.com/krogoth/kodi-18/kodi_download

    no brain no pain! :495:
    Auf gar keinen Fall die GP-Wiki lesen!!
    sie könnte Deinen Kopf zu schwer für Deinen Hals machen :D
    :sonne:458859-modellist-gif


    attachment.php?attachmentid=158292 Wir wollen uns für das Update bedanken!!
    attachment.php?attachmentid=204594

  • Where is version 19 for dm7080 and dm820


    Why not all are updated


    ;(

    The Gemini Project 4.1

  • The mipsel boxes are unfortunately too slow...
    :rolleyes:

    no brain no pain! :495:
    Auf gar keinen Fall die GP-Wiki lesen!!
    sie könnte Deinen Kopf zu schwer für Deinen Hals machen :D
    :sonne:458859-modellist-gif


    attachment.php?attachmentid=158292 Wir wollen uns für das Update bedanken!!
    attachment.php?attachmentid=204594

  • Hallo,
    wenn ich DAZN Plugin starte, bekomme ich die Meldung Widevine CDM ist erforderlich.
    Installieren geht aber nicht.
    Gibt es da eine Lösung?


    Dreambox 920 und Kodi 19 Alpha installiert.

  • Quote

    Originally posted by emanuel
    The mipsel boxes are unfortunately too slow...
    :rolleyes:


    Are the version 19.0 files larger than the version 18.2 RC1 ?


    :rolleyes:

    The Gemini Project 4.1

  • also hier scheint ja nicht mehr viel los zu sein leider.


    Ich habe jetzt das Kodi für meine Dm900 ausgiebig getest, auch die 18er version und die 19 alpha. die 18er ist ein bisschen schneller als die 19er ,aber jedes mal wenn ich ein feed update mache updated es auch kodi wieder auf die 19er. wie kann ich das abstellen?


    und auf der box läuft der gstreamer nicht gut und hängt meistens ioder stürzt ab, aber wenn ich play with video player auswähle dann ist zwar der sound ein bisschen leiser, aber funktioniert einwanfrei , nur es nervt jedese mal for den file es auszuwählen.
    Wie kann ich den videoplayer anstatt den gstreamer als default machen , dann hätte ich dieses Problem gelöst?


    Das einlesen in die library funktioniert soweit ganz gut man muss nur alle informations plugins instalieren und testen welches am besten geht und natürlich richtig konfigurien. der universl movie crapper ist für mich gant gut .
    Youtube bekommei ich immer eine Fehlermeldung, dass acces nicht confgured ist ,aber das lässt sich denke ich lösen und habe ich mch noch nicht groß gekümmert.
    Der netzwerkzugriff auf upnp oder windows smb macht auch Probleme und man bekommt immer invalid argument als meldung und ich kann nur über das Fritz.nas das Netzwerk nutzen. Auch twonkey server oder ähnliches konnte ich bis jetzt noch keinen Zugriff schaffen, aber das liegrt denke ich auch an win10 und der netzwerkfreigabe.. ich werde es mal noch mit benutzer und passwort probieren, ob ich so dann eine chance habe und den Pfad Manuell hinzufügen. ???
    Ansosten kann ich auch aus den Favoriten heraus nichts abspielen, da eben der gstreamer startet und ich den videoplayer benötige.
    Musik geht eigentich am besten und fehlerfrei. Es gibt natülrlich noch einiges zu verbesser an Kodi für die box und idie box ist nunmal kein PC ,aber trotzdem ein lob dass es überhaupt supoortet wird und ich hoffe es wird hier noch gefixt und wenn emanuel die Zeit findet weiter entwickelt und angepasst:)
    liebe grüße und vielen dank

  • Hello,
    Anyone knows how to solve ssl certificate problems in python 2.7.11? It happens on plugin execution (URL resolving):2020-03-12 22:01:00.289 T:2482586480 DEBUG: ResolveURL: Traceback (most recent call last):
    File "/data/.kodi/addons/script.module.resolveurl/lib/resolveurl/hmf.py", line 186, in resolve
    stream_url = resolver.get_media_url(self._host, self._media_id)
    File "/data/.kodi/addons/script.module.resolveurl/lib/resolveurl/plugins/xstreamcdn.py", line 34, in get_media_url
    headers = self.desktopHeaders
    File "/data/.kodi/addons/script.module.resolveurl/lib/resolveurl/lib/net.py", line 235, in http_POST
    return self._fetch(url, form_data, headers=headers, compression=compression)
    File "/data/.kodi/addons/script.module.resolveurl/lib/resolveurl/lib/net.py", line 317, in _fetch
    response = urllib2.urlopen(req)
    File "/usr/lib/python2.7/urllib2.py", line 154, in urlopen
    return opener.open(url, data, timeout)
    File "/usr/lib/python2.7/urllib2.py", line 431, in open
    response = self._open(req, data)
    File "/usr/lib/python2.7/urllib2.py", line 449, in _open
    '_open', req)
    File "/usr/lib/python2.7/urllib2.py", line 409, in _call_chain
    result = func(*args)
    File "/usr/lib/python2.7/urllib2.py", line 1240, in https_open
    context=self._context)
    File "/usr/lib/python2.7/urllib2.py", line 1197, in do_open
    raise URLError(err)
    URLError: <urlopen error [SSL: CERTIFICATE_VERIFY_FAILED] certificate verify failed (_ssl.c:590)>
    2020-03-12 22:01:00.305 T:2482586480 DEBUG: ResolveURL: Relevant Resolvers: [<class 'resolveurl.plugins.fembed.FembedResolver'>]
    2020-03-12 22:01:00.305 T:2482586480 DEBUG: ResolveURL: adding resolver from cache: <class 'resolveurl.plugins.fembed.FembedResolver'>
    2020-03-12 22:01:00.306 T:2482586480 DEBUG: ResolveURL: Resolving using fembed plugin
    2020-03-12 22:01:00.588 T:2482586480 ERROR: ResolveURL: URLError Error - From: fembed Link: https://www.fembed.com/v/7r3dg…-8-what-lies-beneath.vtt: <urlopen error [SSL: CERTIFICATE_VERIFY_FAILED] certificate verify failed (_ssl.c:590)> (ENCODED)
    2020-03-12 22:01:00.590 T:2482586480 DEBUG: ResolveURL: Traceback (most recent call last):
    File "/data/.kodi/addons/script.module.resolveurl/lib/resolveurl/hmf.py", line 186, in resolve
    stream_url = resolver.get_media_url(self._host, self._media_id)
    File "/data/.kodi/addons/script.module.resolveurl/lib/resolveurl/plugins/fembed.py", line 38, in get_media_url
    r = self.net.http_GET(web_url, headers=headers)
    File "/data/.kodi/addons/script.module.resolveurl/lib/resolveurl/lib/net.py", line 213, in http_GET
    return self._fetch(url, headers=headers, compression=compression)
    File "/data/.kodi/addons/script.module.resolveurl/lib/resolveurl/lib/net.py", line 317, in _fetch
    response = urllib2.urlopen(req)
    File "/usr/lib/python2.7/urllib2.py", line 154, in urlopen
    return opener.open(url, data, timeout)
    File "/usr/lib/python2.7/urllib2.py", line 431, in open
    response = self._open(req, data)
    File "/usr/lib/python2.7/urllib2.py", line 449, in _open
    '_open', req)
    File "/usr/lib/python2.7/urllib2.py", line 409, in _call_chain
    result = func(*args)
    File "/usr/lib/python2.7/urllib2.py", line 1240, in https_open
    context=self._context)
    File "/usr/lib/python2.7/urllib2.py", line 1197, in do_open
    raise URLError(err)
    URLError: <urlopen error [SSL: CERTIFICATE_VERIFY_FAILED] certificate verify failed (_ssl.c:590)>


    Old certificates in DreamOs? Or something else?

  • You have to patch the ssl py file:


    no brain no pain! :495:
    Auf gar keinen Fall die GP-Wiki lesen!!
    sie könnte Deinen Kopf zu schwer für Deinen Hals machen :D
    :sonne:458859-modellist-gif


    attachment.php?attachmentid=158292 Wir wollen uns für das Update bedanken!!
    attachment.php?attachmentid=204594

  • But this should be placed on anywhere of the ssl.py file, or some exact line/place? I cannot find similar code in there..
    And is it this file? /usr/lib/python2.7/ssl.py

  • liburl2.py

    no brain no pain! :495:
    Auf gar keinen Fall die GP-Wiki lesen!!
    sie könnte Deinen Kopf zu schwer für Deinen Hals machen :D
    :sonne:458859-modellist-gif


    attachment.php?attachmentid=158292 Wir wollen uns für das Update bedanken!!
    attachment.php?attachmentid=204594

  • Hallo,


    ich würde sagen Emanuel hat die urllib2.py gemeint. Habe die Änderungen
    eingefügt und jetzt läuft alles perfekt (XStream).


    eemily

  • I have a problem with my kodi 19 install at my dm900. Gstreamer is not working . It never starts a Video .Music is okay. Can anyone tell me what I can do ? And is it possible to get the emulator section at engima2 and to play games?

  • Yep thanks emanuel, this urrlib2.py patch is working ok, thanks guys! Now I need to fix the subtitles in kodi, cannot turn it on, subtitles are downloaded but cannot see it during the movie.. any hints?

  • Ist es bei Kodi nötig, Plug-in übergreifend XXX Inhalte freizuschalten? in den Skin Einstellungen finde ich dazu nichts...

  • Ich bekomme das irgendwie gar nicht installiert, Ich muss dabei sagen das ich ein kompletter nope in sachen kodi bin.


    zu den Fakten:
    Ich habe eine DM900 mit Newnigma 2
    und habe die datei in den tmp ordner und habe das (tar -xzf kodi-18-feed-armhf-unstable.tar.gz -C /) über telnet eingegeben und bekimme diese Fehlermeldung die im Anhang steht.

  • Wenn du das Paket nach /tmp kopiert hast, musst du es auch von dort ausführen bzw. den Pfad richtig angeben.


  • Ich habe jetzt Kodi auf meiner DM900. Jetzt habe ich folgendes Problem und zwar habe ich Xtstream installiert kann aber keine Serien oder Filme zum laufen bringen weil ich folgenden fehler habe
    [SSL:CERTIFICATE_VERIFY_FAILED] certificate verify failed (_ssl.c:590)


    Kann mir damit jemand helfen?


    kodi-addon-inputstream-adaptive_2.3.6+gitr0+51c94a7c8d-r0.0_armhf.deb habe ich schon installiert und aktiviert