kodi 19.0 ALPHA (armhf) /kodi 18.2 RC1(mipsel)

  • There is a main problem in GstPlayer - it does not recognize and does not switch audio tracks in movies. When using VideoPlayer there is no such problem, but the video is very slow. How to fix? This is very important, because it is still a media center.

    Files

    • GstPlayer.jpg

      (76.11 kB, downloaded 2,695 times, last: )
    • VideoPlayer.jpg

      (100.55 kB, downloaded 2,569 times, last: )
    • Select.jpg

      (75.09 kB, downloaded 2,566 times, last: )
  • This is no a Problem, this is just not implemented in kodi to read or set enigma2 audio control. It is only implemented in the enigma2 player. The original VideoPlazer can only software decode movies, so you can not watch in realtime.

    no brain no pain! :495:
    Auf gar keinen Fall die GP-Wiki lesen!!
    sie könnte Deinen Kopf zu schwer für Deinen Hals machen :D
    :sonne:458859-modellist-gif


    attachment.php?attachmentid=158292 Wir wollen uns für das Update bedanken!!
    attachment.php?attachmentid=204594

  • Will it be implemented? This is the main function of the media center - video playback. There are updates, new versions, and most importantly it does not work. Languages in the films do not switch, there is no correct sound 5.1. It is a pity that does not work. :(

  • Hallo zusammen


    Bei mir läuft eine Dreambox DM900 mit folgendem OS : 4.3.2r5-2019-04-05
    Images Newnigma2-Daily 2019-06-28


    Kodiversion aus dem Starpost, leider hängt sich Kodi oft beim Abspielen eines Films von meinem NAS auf....spulen funktioniert leider auch nicht....gibt es eine funktionierende ältere kodiversion für die Dreambox? ( kodi1 7 wäre schon ausreichend zum streaming....)


    Crashlog gewünscht?


    Grüße

  • Quote

    Originally posted by vortexnew
    There is a main problem in GstPlayer - it does not recognize and does not switch audio tracks in movies. When using VideoPlayer there is no such problem, but the video is very slow. How to fix? This is very important, because it is still a media center.


    With DreamOne OE 2.6 subtitles and audio switching works

    DM900/Xtrend ET10000

    Edited once, last by Pepik71 ().

  • Also die Installation ganz am Anfang vom Post zaubert ein Kodi 19Alpha auf meiner DM920.


    Was fällt derzeit auf:
    Keine Abstürze
    Beim Start meckern das mein Cryptography Module v1.1 ist er aber v1.7 haben möchte
    Die Filme vom NAS spielt er zu langsam ab, wohl derzeit Performanceproblem

  • Ich wollte nochmal ergänzen:
    Wenn ich schreibe Filme spielt Kodi derzeit zu langsam ab meine ich natürlich nicht, wenn ich den Dreamboxeigenen Player (ist Default, Basis wohl gstreamer) nehme. Das geht wie überall. Gemeint ist der Kodi-Player (auf Basis ffmpeg denke ich). Am Speicher liegts an der DM920 nicht. Entweder wird in einer neueren Version besser oder die CPU ist in der DM920 der Flaschenhals.

  • dhwz: kommt auf den player drauf an, der gstplayer (dm920) hat das dreamsink. Der sollte das wegstecken.

    no brain no pain! :495:
    Auf gar keinen Fall die GP-Wiki lesen!!
    sie könnte Deinen Kopf zu schwer für Deinen Hals machen :D
    :sonne:458859-modellist-gif


    attachment.php?attachmentid=158292 Wir wollen uns für das Update bedanken!!
    attachment.php?attachmentid=204594

  • Richtig.
    Aber ich wollte nur meine Erfahrungen mal schildern und habe das aufgegriffen.
    Folgende Neuigkeiten:


    1. Der Cryptofehler ist mit dem neuesten Softwareupdate der Dreambox weg.
    (seit heute)
    2. In der Tat geht es mit dem Kodiplayer mit minimalen Stockungen in 720p, in FullHd wuppt er es bei mir nicht.
    3. Seit dem 3D-Fix ist das in der Tat nicht mehr so wichtig, der Standardplayer tut es auch in FullHD. (ist in Kodi hier ohnehin standardmäßig aktiviert)


    Fazit:
    Kodi ist langsam für den produktiven Einsatz auch in der DM920 reif.

  • Also bei mir knallts, wenn ich aus dem Hauptmenü starte:


    Über Erweiterungen geht's.

    Ich bin nicht faul sondern im Energiesparmodus!

  • Hi


    I have installed Kodi 19 alpha on my dm900 with latest DMM experimental image. There is a problem with audio track switching and no subtitle displayed from mkv container and the same if I am using addon opensubtitles.org to get subtitle (searching and downloading working well) but subtitles cannot be enabled and they are no recognized by gstreamer as I read at previous post this features are not implented yet. My question is any chance to get this ones in the future?

  • Hallo,


    Habe Kodi installiert, wollte dann das Adddon PVR Simple Client installieren, ist aber nicht zu finden, wie kann man dies lösen ?


    cu


    Habe jetzt kodi-addon-pvr-iptvsimple_2.4.1+gitr0+2a649d7e21-r0.0_armhf installiert, sehe es auch unter Addons, kann es aber nicht aufrufen.


    Hat sich erledigt, aber nach einfügen der Url, sehe ich zwar die Kanäle,aber kein bild ?


    Ebenso zeigt er mir immer noch die Version 17.6 an.


    Ebenso meckert er, Python 1.1 zu alt, die neueste ist 1.7, wie installiere ich diese und wo bekomme ich sie her ?

    DM 900

    Edited 4 times, last by faun63 ().

  • Du hast da halt ne alte Version geladen ,geh einfach in den GP Addonbrowser (wenn nicht installiert kannst ihn ja nachladen ;) ) ,gib dort bei Suche Kodi ein und du wirst was aktuelles finden ,das dann auch geht im Kodi selbst ;)

  • Hallo zusammen,


    habe mal eine Dumme Frage an die allgemeinheit ;)


    Habe nun auf meine DreamboxOne nun schon das zweite mal das Phänomen das ich nach Updates das Kodi nicht mehr bedienen kann. Rufe also übers Menü das Kodiplugin auf und die Fernbedienung reagiert einfach nicht mehr :rolleyes:


    Beim letzten mal hatte ich einfach das ganze neu installiert und gut war, aber da muss doch irgendwas noch klemmen?


    Kann a nicht sein das ich alle paar Wochen oder Monate die Box neu erinrichten muss damit die Fernbedienung unter dem Kodiplugin wieder geht?

    MfG EgLe :]

    Linux will Benutzer, die Linux wollen. Linux ist nicht Windows


    Kernel : 5.4.2-1-MANJARO LTS
    GUI : KDE 5.64.0 / Plasma 5.17.4
    Machine : Intel NUC8i7HVK
    Graphics : Radeon RX Vega M GH
    CPU : Intel Core i7-8809G @ 8x 4.2GHz
    RAM : Gskill F4-3000C16S-16GRS Speicherkarte so D4 3000 16GB C16 Rip

    Edited once, last by EgLe ().

  • EgLe
    Also ich hab das Plugin auch drauf und ich mache jedes update mit sowie auch außer der reihe mal dies und das und hier hatte ich nie dieses Problem .
    Denke das ist kein Allgemeines Problem und man müsste da wohl einen log mit laufen lassen um zu sehen wo es da bei dir klemmt.

  • das Fernbedienungsproblem habe ich auch ab und an! Ich muss dann die Dreambox neustarten dann funktioniert es wieder!
    was mir aber aufgefallen ist ich habe noch eine Zusatz China-Tastatur angeschlossen, wenn die Fernbedienung der Dreambox nicht funktioniert, kann ich dennoch mit der China Tastatur die Dreambox bedienen!


    das ist meine Erfahrung!

  • Hi Emanuel due to my problems with Kodi 19 (problem with pycryptodomex) on my OS I need to downgrade to Kodi 18. Is that possible? Could you guide me, please?