kodi 19.0 ALPHA (armhf) /kodi 18.2 RC1(mipsel)

  • Ne dann kannst da auch nix testen, da das aus dem Inputstream von kodi paketeweise kommt. Muss ich mal testen.

    no brain no pain! :495:
    Auf gar keinen Fall die GP-Wiki lesen!!
    sie könnte Deinen Kopf zu schwer für Deinen Hals machen :D
    :sonne:458859-modellist-gif


    attachment.php?attachmentid=158292 Wir wollen uns für das Update bedanken!!
    attachment.php?attachmentid=204594

  • Ich hab auch noch mal die Datenbank komplett neu lokal erstellen lassen mit nfs://<IP>...
    Einlesen hat problemlos geklappt und wird auch angezeigt.
    Beim Abspielen aber das gleiche, als wenn ich über die zentrale Datenbank gehe. Scheint echt, dass das irgendwie mit der nfs-URI nicht will.


    Danke Dir für deine Mühe! ;)


    Grüße

  • Die benötigten gstreamer-plugins werden schon als Abhängigkeit mit installiert, selbes gilt für die nfs lib. Was nutzt Du für ein image?


    Das geht hier einbahnfrei.
    Ich hab's hier nun X mal durch getestet, ich hatte zwar kein mkv auf dem server, aber das ging ja bei Dir Player technisch.


    Ich hab's dir sogar gefilmt.


    https://photos.app.goo.gl/ENqMn7GjyfDUpg6b9

    no brain no pain! :495:
    Auf gar keinen Fall die GP-Wiki lesen!!
    sie könnte Deinen Kopf zu schwer für Deinen Hals machen :D
    :sonne:458859-modellist-gif


    attachment.php?attachmentid=158292 Wir wollen uns für das Update bedanken!!
    attachment.php?attachmentid=204594

  • Ich nutze Original Image DreamOS + GP4.


    Code
    root@dm900:~# apt list| grep enigma2
    enigma2/unknown,now 4.3.2r4-r0.6 armhf [installed]


    Echt seltsam. Hab dein Video angeschaut - wie sieht denn dein kodi.log aus?
    Ich teste morgen nochmal weiter...
    Bin ich allein? Wie sieht's bei anderen aus?


    Morgen geht's weiter... Eilt nicht! ;)

  • Danke Emanuel für das Update, die Datenbank funktioniert nun. Das switchen zwischen den Filmen läuft zwar nicht ganz flüssig und auch wenn man einen UHD Film startet bleibt der TV innerhalb KODI im UHD Modus, aber das ist zweitrangig.


    Mein nächstes Problem, es wird kein 5.1 Signal ausgegeben. Hat noch jemand das Problem? Audio Output Device ist ausgegraut und steht PCM BS, unter Passtrough hat es keine Optionen (Einstellung auf Experte ist gesetzt und mit dem EMC resp. ausserhalb Kodi funktioniert der Ton ohne Probleme).

  • wenn ginge das nur über e2. Drück mal gelb im Player, eventuell geht es so.

    no brain no pain! :495:
    Auf gar keinen Fall die GP-Wiki lesen!!
    sie könnte Deinen Kopf zu schwer für Deinen Hals machen :D
    :sonne:458859-modellist-gif


    attachment.php?attachmentid=158292 Wir wollen uns für das Update bedanken!!
    attachment.php?attachmentid=204594

  • Wenn ich Gelb drücke erscheint das Menu für Wiedergabelisten usw. zu erstellen.
    5.1 krieg ich einfach nicht hin. Enhanced Audio Plugin ist installiert/deinstalliert, macht keinen Unterschied in Kodi. Anzahl Ausgangskanäle hat auch keinen Einfluss. Habe die DM920 via HDMI an der Connect Box und via S/PDIF direkt am AVR angeschlossen.


    PS: Mit "UHD" meinte ich natürlich den HDR Modus ?(

  • Das ganze Kodi menu bezieht sich auf den Originalen player. Den GstPlayer, den ich eingebaut habe benutzt das dreamsink. Aber ich muss das mal testen ob es geht.

    no brain no pain! :495:
    Auf gar keinen Fall die GP-Wiki lesen!!
    sie könnte Deinen Kopf zu schwer für Deinen Hals machen :D
    :sonne:458859-modellist-gif


    attachment.php?attachmentid=158292 Wir wollen uns für das Update bedanken!!
    attachment.php?attachmentid=204594

  • Ich hab leder keine 5.1 Aufnahme da. Aber über PDIF bekomme ich am AV 7channel Stereo.


    Tip: Über Grün kommst Du zum Bsp an die pluginliste wenn der Gst kodi player läuft, eventuell kannst Du da das Audioplugin nutzen.

    no brain no pain! :495:
    Auf gar keinen Fall die GP-Wiki lesen!!
    sie könnte Deinen Kopf zu schwer für Deinen Hals machen :D
    :sonne:458859-modellist-gif


    attachment.php?attachmentid=158292 Wir wollen uns für das Update bedanken!!
    attachment.php?attachmentid=204594

  • update kodi_19.0+gitr0+10ac461b66-r0.0_armhf.deb

    Files

    • splash.jpg

      (61.26 kB, downloaded 1,342 times, last: )

    no brain no pain! :495:
    Auf gar keinen Fall die GP-Wiki lesen!!
    sie könnte Deinen Kopf zu schwer für Deinen Hals machen :D
    :sonne:458859-modellist-gif


    attachment.php?attachmentid=158292 Wir wollen uns für das Update bedanken!!
    attachment.php?attachmentid=204594

  • kann mann die bilder von der datenbank so einstellen das sie auf dem lcd bilderrahmen erscheinen
    danke

  • LCD geht wegen eines Bug in enigma2 im Moment in gar keinem enigma2-plugin, dass was selber reinschreiben will.

    no brain no pain! :495:
    Auf gar keinen Fall die GP-Wiki lesen!!
    sie könnte Deinen Kopf zu schwer für Deinen Hals machen :D
    :sonne:458859-modellist-gif


    attachment.php?attachmentid=158292 Wir wollen uns für das Update bedanken!!
    attachment.php?attachmentid=204594

  • Ich bin zu blöd echt, wo geb ich de kodi18 feed file hin, hab vor 2 tagen das schon gehabt, da hat er aber automatisch auf dir r19 alpha ubgedated, jetzt box neu aufgesetzt, bekomms aber nicht mehr hin das er auf den kodi 18 feed zugreift, sprich die command vom 1n feed nimmt er gar nicht an


    Bastl schon zu viel herum das ich keinen Durchblick mehr habe


    Kodi 17.6 hab ich jetzt momentan drauf, kann ich upgrade machen auf 18 oder wieder alles neu?


    Verzweifel schon

  • Ich flip aus, wieder auto update auf kodi 19 alpha, recht lang lebt meine dm900 nicht mehr &#128544;


    Was mach ich falsch, erst installiert er kodi 18, und ich gleichen durchlauf kodi 19 gleich drauf


    1 versuch noch dann lass ichs bleiben mit kodi &#129300;&#128555;&#128557;

  • für arm kommt nur noch kodi19 auf diesem feed

    no brain no pain! :495:
    Auf gar keinen Fall die GP-Wiki lesen!!
    sie könnte Deinen Kopf zu schwer für Deinen Hals machen :D
    :sonne:458859-modellist-gif


    attachment.php?attachmentid=158292 Wir wollen uns für das Update bedanken!!
    attachment.php?attachmentid=204594

  • woran liegt das wenn ich ein film mit dream 900 abspiele macht er das nur im hintergrund was kann da machen

  • Kann ich hier so nicht nachstellen ,eventuell kann da Emanuel was sagen ob es da an der Filmauflösung oder einer bestimmten Einstellung liegen kann das es bei dir nicht geht .
    Oder haste da eventuell ne Alternativ Fernbedinung die dann eventuell einen falschen Befehl mit sendet das da was in den Hintergrund geht .
    Hatte das auch so noch nie bei meinen Spielerrein mit dem aktuellen Kodi.


    PS. Was kommt genau bei dir wenn das Video im Hintergrund läuft? ist es das Hauptmenü? weil wenn man im Player die exit Taste drückt läuft der Film ja im Hintergrund weiter und man kommt ins Hauptmenü und oben neben der Uhr steht dann der Film der gerade läuft mit einem Play Zeichen davor.
    Wenn das also bei dir so ist dann haste entweder exit gedrückt beim Player oder deine Fernbedinung sendet 2 Befehle ,also den Exit mit .
    Kenne solche Geschichten von Alternativ Fernbedinungen.

  • Erst mal vorweg, vielen Dank für die Mühe an alle Beteiligten dieses Projekts :tatsch:. Hab`s gestern das erste Mal installiert und bin gerade am Einrichten. Gefällt mir sehr!


    Ich habe einen ähnlichen Effekt festgestellt wie Fuchs154: Wenn ich Bilder ansehe als Diashow mit automatischer Überblendung zum nächste Bild, scheint im Moment des Überblendens, das Bild des laufenden Fernsehprogrammes auf der Dreambox (!) kurz durch und verschwindet wieder. Also immer zwischen den Bildern die ich ansehe. Vieleicht gibt es einen Zusammenhang?

  • fuchs, You should use the GstPlayer (default for dreambox) dm900=UPnP player of enigma2

    no brain no pain! :495:
    Auf gar keinen Fall die GP-Wiki lesen!!
    sie könnte Deinen Kopf zu schwer für Deinen Hals machen :D
    :sonne:458859-modellist-gif


    attachment.php?attachmentid=158292 Wir wollen uns für das Update bedanken!!
    attachment.php?attachmentid=204594