kodi 19.0 ALPHA (armhf) /kodi 18.2 RC1(mipsel)

  • Hallo zusammen. Möchte mich auch mal kurz melden. Denn eig. bin ich ein stiller mitleser und es braucht viel bis ich nicht mehr weiter weiss.


    Habe viele Images ausprobiert, unstable mit GP4/3.3 auf der DM920.
    Bei der aller ersten Kodi installation hats geklappt. Ist dann aber plötzlich abgestürzt und seit da will es nicht mehr starten, egal wie oft ich die Box neu aufsetze, das Resultat ist immer das gleiche.


    Habe alles so gemacht wie emanuels Anleitung:über Putty sowie auch über das Bluepanel.
    Was mir aufgefallen ist: enigma2-plugin-extensions-kodimediacenter wird mir immer nur die Version
    1.1-r0.0 angezeigt.



    Vielen Dank für eure Unterstützung!

    Files

    • kodi.log

      (14.38 kB, downloaded 21 times, last: )
  • 1.1-r0.0 ist auch die aktuelle.


    bei Dir ist sicher was in den Settings im Eimer.


    mach mal:

    Code
    root@dm920# rm -rf /data/.kodi

    no brain no pain! :495:
    Auf gar keinen Fall die GP-Wiki lesen!!
    sie könnte Deinen Kopf zu schwer für Deinen Hals machen :D
    :sonne:458859-modellist-gif


    attachment.php?attachmentid=158292 Wir wollen uns für das Update bedanken!!
    attachment.php?attachmentid=204594

  • Vielen Dank emanuel, es hat geklappt!


    Jedoch sobald ich Den Filmeordner auf der eingebauten HD (1 Film/18GB) hinzufüge stürzt es wieder ab sobald ich die Einstellungen verlasse und ich bin wieder in der Ausgangslage.


    Was mache ich falsch? Welche Addons müssen denn zwingend installiert sein?


    Immerhin ich kann Kodi dank deinem Befehl immer wieder starten und von neuem versuchen.

  • Hm, ich weiss es leider nicht, häng mal ein log an. Eventuell sieht man was da abstürzt.

    no brain no pain! :495:
    Auf gar keinen Fall die GP-Wiki lesen!!
    sie könnte Deinen Kopf zu schwer für Deinen Hals machen :D
    :sonne:458859-modellist-gif


    attachment.php?attachmentid=158292 Wir wollen uns für das Update bedanken!!
    attachment.php?attachmentid=204594

  • Habe auch ein anderes Verzeichnis probiert, resp. den ordner movie welcher direkt auf der HDD vom DreamOS erstellt wird. Ebenso habe ich alle Berechtigungen erteilt...hilft alles nichts, Kodi hat was gegen mich :p


    Habe keine Addons installiert, bloss Kodi und enigma extension.


    Vielen Dank!

    Files

    • kodi.log

      (15.51 kB, downloaded 11 times, last: )
  • VERSUCHE MAL DEN ORDNER ÜBER ENIGMA2 EINZUBINDEN, VOR DEM STARt IN KODI.

    no brain no pain! :495:
    Auf gar keinen Fall die GP-Wiki lesen!!
    sie könnte Deinen Kopf zu schwer für Deinen Hals machen :D
    :sonne:458859-modellist-gif


    attachment.php?attachmentid=158292 Wir wollen uns für das Update bedanken!!
    attachment.php?attachmentid=204594

  • Hello emanuel


    Dm900
    Experimental unsable images



    Code
    root@dm900:~# opkg list-installed | grep kodi
    enigma2-plugin-extensions-kodimediacenter - 1.1-r0.0 - Kodi MediaCenter for enigma2
    kodi - 18.0+gitr29+1f28354f38-r0.3 - Kodi Media Center
    kodi-addon-pvr-vuplus - 3.15.4+gitr0+ec29899c00-r0.0 - Kodi Media Center PVR plugins
    libkodiplatform18.0 - 18.0.0-r0.7 - Platform support library used by libCEC and binary add-ons for Kodi
    root@dm900:~#


  • Hm, what skin are You using, what other plugins have you installed on dm900? all up to date?

    no brain no pain! :495:
    Auf gar keinen Fall die GP-Wiki lesen!!
    sie könnte Deinen Kopf zu schwer für Deinen Hals machen :D
    :sonne:458859-modellist-gif


    attachment.php?attachmentid=158292 Wir wollen uns für das Update bedanken!!
    attachment.php?attachmentid=204594

  • audi06_19
    Do you start Kodi from Main Menü?


    emanuel
    Wenn ich Kodi aus dem Hauptmenü starte, bekomme ich auch einen Greenscreen. Start aus den Erweiterungen funktioniert.


    Ich hab nun bei einem frische Image meine Plugins jeweils einzel installiert und getestet und konnte den Übeltäter für den GS finden.
    Sobald das "enigma2-plugin-extensions-pluginsort" installiert ist, kommt es zum GS.


    Für mich stellt es kein Problem dar, ich starte Kodi einfach über die Erweiterungen und habe mir mit MenuSort Kodi aus dem Hauptmenü entfernt.

  • Hänge bitte mal den GS crashlog an (mainMenu) das geht hier 1a - ka was da bei Dir querschlägt, die Funktion die da oben im log beim kodi gecrasht ist durchsucht alle plugins, und wird aber nicht genutzt. Ich werde die demnächst stilllegen.

    no brain no pain! :495:
    Auf gar keinen Fall die GP-Wiki lesen!!
    sie könnte Deinen Kopf zu schwer für Deinen Hals machen :D
    :sonne:458859-modellist-gif


    attachment.php?attachmentid=158292 Wir wollen uns für das Update bedanken!!
    attachment.php?attachmentid=204594

  • Habe den Ordner als NFS Server freigegeben, hat nichts gebracht.
    Allerding habe ich herausgefunden dass der Absturz erst dann kommt, wenn er die Infos aus TMDB oder anderen holt. Wenn ich die Option auf "Local information only" belasse dann gehts.


    Irgend eine Idee?


    PS: Wenn ich den Inhalt resp alles in /data/.kodi/userdata/Database lösche dann funzt es wieder. Ein Fehler im Log ist ja auch -> ERROR: GetDirectory - Error getting

  • Quote

    Original von emanuel
    Hänge bitte mal den GS crashlog an (mainMenu) das geht hier 1a - ka was da bei Dir querschlägt, die Funktion die da oben im log beim kodi gecrasht ist durchsucht alle plugins, und wird aber nicht genutzt. Ich werde die demnächst stilllegen.


    Crashlog hänge ich dir bis spätestens zum Wochenende an, wenn nicht schon wer vorher einen liefert.

  • HI,when it will be on the feed kodi-18.1-Leia? thank you

  • Hello,
    I've got a problem on a fresh OE2.5 with kodi 18RC4 on dm920 with pvr vuplus 3.15.4. Actually channel list is loaded via vuplus plugin, but when I'm trying to play any of the channels, kodi pretends that it is switching to the channel, but there's no screen,no sound, only timestamp of the video is running. From OSCAM I can see that video is being decrypted (All channels are played on Dreambox internal player). From the kodi.log I can see that there is some error with audio suspend:

    Quote

    20:26:16.111 T:3000553472 ERROR: CGstPlayer::CGstPlayer: AudioEngine did not suspend before launching GstPlayer


    Maybe it is related with this issue.
    emanuel could You look at the logs what could be wrong there?
    Everything is working on my secondary kodi media device - raspberryPi 3 with kodi 18.1, streaming works perfectly from this dreambox 920.
    Thanks a lot.

    Files

    • kodi.log

      (62.48 kB, downloaded 7 times, last: )
  • We do not use in GstPlayer this audio engine, so this doesn't mapper. It is the normal enigma2 api, we switch to and this looks ok. Do other channels run?


    have you enabled "swich to channel" in vuplus addon settings?

    no brain no pain! :495:
    Auf gar keinen Fall die GP-Wiki lesen!!
    sie könnte Deinen Kopf zu schwer für Deinen Hals machen :D
    :sonne:458859-modellist-gif


    attachment.php?attachmentid=158292 Wir wollen uns für das Update bedanken!!
    attachment.php?attachmentid=204594

  • Yeeeah, that was simply it ;) Weird, because on rasperry's Kodi the plugin doesn't need that to be enabled, but on Dreambox's Kodi pvr works only with this enabled. This runs smooth and clean, thanks so much!

  • How much ram should dm920 show with free -m command? I have 1GB of ram, and on dreambox.de there is info about 2GB of ram, I'm worried if this is not a clone of dm920...
    One more thing, How can I force kodi to use 50Hz refresh rate? It is defaulting at 60Hz, and there's no switch to refresh rate, even if dreambox has set 50HZ, kodi will force it to 60Hz.
    Thanks

  • Quote

    Original von djmdp
    How much ram should dm920 show with free -m command? I have 1GB of ram, and on dreambox.de there is info about 2GB of ram, I'm worried if this is not a clone of dm920...
    One more thing, How can I force kodi to use 50Hz refresh rate? It is defaulting at 60Hz, and there's no switch to refresh rate, even if dreambox has set 50HZ, kodi will force it to 60Hz.
    Thanks


    res: see pic


    ram: You have to make a total new install (current img, bootloader), this does not work with updates because all has to be formated/partitionated.

    Files

    no brain no pain! :495:
    Auf gar keinen Fall die GP-Wiki lesen!!
    sie könnte Deinen Kopf zu schwer für Deinen Hals machen :D
    :sonne:458859-modellist-gif


    attachment.php?attachmentid=158292 Wir wollen uns für das Update bedanken!!
    attachment.php?attachmentid=204594

  • update arm/mipsel

    Files

    • splash.jpg

      (864.79 kB, downloaded 734 times, last: )

    no brain no pain! :495:
    Auf gar keinen Fall die GP-Wiki lesen!!
    sie könnte Deinen Kopf zu schwer für Deinen Hals machen :D
    :sonne:458859-modellist-gif


    attachment.php?attachmentid=158292 Wir wollen uns für das Update bedanken!!
    attachment.php?attachmentid=204594

  • emanuel
    Kannst du dir nicht mal das ganze mit der Database ansehen ? den blöden lästigen Bug gibt es seit erscheinen des Kodi auf der dream und ohne das man sich seine Filmdatenbank anlegt ist Kodi doch nur ein halbes Plugin ;(
    Bitte schau da mal nach bzw. frag da mal nach wie man das rep. kann so das man auch die Datenbanken anlegen kann, Kodi ist so halt einfach nicht das was es sein könnte auf der Dream. ;(


    Jedesmal zerschießt es das Kodi wenn man da ne Filmdatenbak anlegen möchte ,da macht Kodi einfach 0 Spaß.