MENU Taste abgestellt nach GP4 Installation

  • Seit ein paar Tagen funktioniert meine MENU Taste auf der Fernbedienung nicht mehr. Es wird immer das Symbol angezeigt, das sie deaktiviert ist. Ich habe an zwei Boxen, einer DM900 und an einer DM520 Gemini 4 installiert. Die DM520 funktioniert wie erwartet. Bei der DM900 tritt das Problem mit der MENU Taste auf. Die keymaps.xml habe ich überprüft.


    Gruß


    Erwin

  • Nach nochmaliger Prüfung der GP4 Installation auf der DM520 ist das Problem mit der MENU Taste auch hier. Also glaube ich, das das "Normal" ist.


    Ich habe die folgenden Addons installiert:


    g3wizard 2.3-r0.0
    geminiaddonmanager 0.5-r7.0
    geminibluepanel 0.7-r2.0
    geminibrowser 0.9-r8.0
    geminidreamlpd 0.9-r2.0
    geminigmaps 0.8-r9.0
    geminihwmanager 0.7-r1.0
    geminilocale 1.2-r2.0
    gemininetscan 0.23-r6.0
    geminiplugin 0.87-r95.0
    geminiqbutton 0.3-r8.0
    geminirezapp 0.1-r2.0
    geminispinner 0.16-r2.0
    geminitools 0.39-r4.5
    geminiunrarzip 0.1-r2.0
    libgemini0 0.3-r4.0
    libgeminiplayer0 0.4-r1.0
    libgeminitools0 0.1-r6.0



    Also die Frage ist jetzt, welcher GP4 Addon macht die MENU Taste aus und wie schalte ich sie wieder ein.


    Vielen Dank im Voraus


    Erwin

  • Also da muss ich leider sagen das Problem sitzt da er vor der Box.
    Ist nicht böse gemeint aber du hast dein Image da selbst verhuntzt


    g3wizard 2.3-r0.0 was sagt dir das? ,das ist der installer für das GP3 und nicht für GP4.
    Wenn du dann noch GP4 Erweiterungen lädst ,hast du dir da ein Image mit GP3 und GP4 zusammengeschustert und das ist dann dein Fehler sieht man auch durch das was du da an GP Sachen hast ,das ist ein mischmasch aus GP3 und 4.
    Es wird extra geschrieben entweder GP3 oder GP4 und nicht auf ein Image wo was vom GP3 drauf ist auch GP4 drauf machen.
    Installier dir bitte ein sauberes Image (ein aktuelles unstable wäre da gut) und dann installier daruf das GP4 locale und dann kannst du dir jenachdem was du möchtest auch GP4 Erweiterungen zu laden .
    Und vorallem beim installieren eines sauberen Image nix übernehmen wo Einstellungen vom GP3 dabei sind ,das GP3 ist nicht kompatibel zu GP4 ,GP4 ist komplett neu.


    Das alles steht im Wiki ,hier glaube in zig Threads ,daher wie gesagt den Fehler hast du gemacht und du musst neu flashen.

  • Ja, ich habe schon verstanden, das GP3 eigentlich raus müsste. Aber ich dachte, ich könnte GP3 auch später noch deinstallieren. Anscheinend gibt es aber Dependencies zwischen GP3 und GP4. Wenn ich versuche den G3Wizard zu removen sagt er:


    The following packages have unmet dependencies:
    gp4-skin-materials : Depends: geminiwidgets but it is not going to be installed


    Ich gebe es für heute auf und flasche morgen komplett neu.


    Trotzdem Danke

  • GP3 kannst du garnicht deinstallieren ,GP3 ist nicht nur der Wizzard sondern viele Sachen die garnicht so einfach zu deinstallieren gehen .(deshalb schrieben wir das man neu flashen muss und nicht GP3 mit GP4 mischen sollte)
    Auch deshalb ist GP4 entstanden ,da GP4 Kein komplettes GP Plugin ist sondern es sind einzel Plugins die man installieren und deinstalieren kann so wie jedes andere Plugin auch.
    Dein Image ist kaputt ,egal was du da jetzt versuchst das nützt nix ,du musst neu flashen und dann mach das ganze sauber .
    Wir haben das euch nicht umsonst mehrfach geschrieben und im Wiki ,bitte beachtet doch auch das was man euch schreibt ,das machen wir nicht weil uns langweilig ist sondern das es für euch einfach und leicht wird.
    Wenn ihr aber das nicht befolgt dann passiert halt sowas wie bei dir das du dann ein unsauberes Image hast wo sich sachen dann gegenseitig kaputt machen.

  • Da muss ich mal blöd fragen, weil ich das geminiplugin 0.87-r95.0 in der Liste sehe ;)


    Bei mir taucht im GP4 AddonManager bei den GP4-Plugins das "geminiplugin 0.87-r95.0" auf.


    Das ist doch das alte GP3-Gemini-Plugin oder ?
    Soll das da in der Liste stehen oder ist bei mir auch was vermurkst ;)

  • Da hast du auch was vermurkst ;) es gibt unter GP4 dieses nicht und auch nicht im GP4 Addonmanager ,da hast du anscheind was altes auf deiner Box .
    Entweder kein suaberes neues Image genommen oder was altes zurückgespielt beim Image install oder danach .
    Keine Ahnung auf alle Fälle ist das nicht richtig bei dir ,eventuell auch nen alten feed drin oder einen eigenen mit was altem drauf ?

  • Ich habe beide Boxen mit dem aktuellen Image geflashed und damit war das GP3 weg und habe GP4 dann auf das erneuerte Image installiert.


    Ich hatte noch Probleme mit dem Rescue Loader auf der DM520. Bei der Aktion habe ich den auch gleich erneuert.


    Alles OK vielen Dank.


    Erwin