DM 900 UHD - DVB-S2 FBC Tuner

  • Sehr geehrte Mitglieder dieses Forums!
    Obwohl ich schon lange ein Dreamboxfan bin, habe ich immer wieder Schwierigkeiten beim Flashen neuer Images (original) und Installieren von Plugins.
    Seit einem Jahr besitze ich eine DM 900 UHD. Habe vor 1 Woche den neuen [COLOR=darkblue]DVB-S2 FBC Tuner eingebaut. Nun habe ich pixelige Videos.
    Haben einige von Ihnen Erfahrung mit dem neuen Tuner? Muss man irgendeine zusätzliche Software oder einen Treiber aufspielen? Ich habe bisher keine Informationen zu dem neuen Tuner gefunden, außer dass er zur DM 900 kompatibel ist.
    Meine Konstellation:
    Dreambox OS: 4.31r23-2017
    Mein ImageRelease 2017-08-18 (ich habe ein Release vom Dezember 2017 gefunden aber noch nicht geflasht)
    Der Tuner wird im Menü als BCM45208(DVB-S2) ausgewiesen.


    Für Hinweise, Tipps oder helfende Links wäre ich dankbar!
    Mit frundlichen Grüßen


    Mike8

  • Probiere aktuelle unstable OS 2.5 zu installieren: Image ;)

    Dreambox 920UHD/Eclipse X5, Dreambox 900UHD/Eclipse X5, Dreambox 525HD/Eclipse X5, Dreambox 520HD/Eclipse X5
    Satelliten: 19.2°/13°/4.9°

  • Mike8: Ich habe seit ca. 6 Monaten eine DM920 mit der Multistream-Variante des DVB-S2 FBC Tuners (angezeigt als BCM45308X (DVB-S2)) und kann über die Bildqualität nicht klagen. Ich nutze das aktuelle Newnigma2 image (unstable), das auf DreamOS 4.3.2r1 basiert. Aber auch mit den Vorgängerversionen hatte ich nicht nie pixelige Bilder. Tritt dieser Effekt nur bei bestimmten Sendern auf? Oder bei allen? Wie sind denn die Videoeinstellungen?

  • Lieber Satory! Lieber Sannyto!
    Danke für die Antworten.
    Leider war ich in den letzten Tagen verhindert, in das Forum zu gehen, daher erst heute meine Antwort. Der Tuner, der bei mir erkannt wird, ist BCM45208!
    Das unterscheidet sich von dem, den Sie bei der DM920 UHD ausgewiesen bekommen.
    Meine Videoeinstellungen habe ich nach der Umrüstung auf den VB-S2 FBC nicht geändert.
    Ein Bildschirmfoto meiner Videoeinstellungen habe ich angehängt. Ist da etwas falsch?



    Zwischenzeitlich habe ich wieder den alten Tuner eingebaut, da ich momentan leider keine Zeit zum Probieren habe, und muss das daher etwas verschieben. Bin aber in der Zwischenzeit natürlich für etwaige Ratschläge dankbar!


    Die pixeligen Bilder kann ich keinem bestimmten Sender zuordnen.


    Nochmals Danke
    und lfreundliche Grüße
    Mike8

  • Bildwiederholrate sollte schonmal nicht fix auf 60Hz sein. Entweder 50Hz oder Automatisch. Aber das wird wohl auch nicht gegen die Probleme helfen.

  • Du hast UHD Dreambox von da her kannst du ruhig die Einstellungen auf 2160p bei Modus stellen und auf Multi anstatt 60Hz, wobei spielte das keine grosse rolle da hier nur 50Hz gibt...


    Und ich verstehe deine Angst nicht neu Image drauf zu spielen, Dreambox900 ist richtige Turbo Box....Installation + Einstellungen kriegst du in ca. 10 min alles fertig :hurra:


    Installiere auf jeden Fall aktuelle unstable Image + GP4...oder was du immer auch brauchst...und wird bestimmt alles gut ;)


    P.S.: ...mein Tuner wird als BCM45308X (DVB-S2) angezeigt, s.h. Bild

    Files

    • Tuner.jpg

      (399.73 kB, downloaded 612 times, last: )
    • HDMI.jpg

      (291.22 kB, downloaded 609 times, last: )

    Dreambox 920UHD/Eclipse X5, Dreambox 900UHD/Eclipse X5, Dreambox 525HD/Eclipse X5, Dreambox 520HD/Eclipse X5
    Satelliten: 19.2°/13°/4.9°

  • Quote

    Original von Sannyto
    Du hast UHD Dreambox von da her kannst du ruhig die Einstellungen auf 2160p bei Modus stellen und auf Multi anstatt 60Hz,


    Naja, nur wenn man einen UHD TV hat, bei einem HD Modell ist 1080p die richtige Wahl.


    Mike8
    Wie hoch ist denn der Signal-Pegel ? Wenn der knapp ist kann es schon sein das ein anderer Tuner in's stottern kommt.
    Denn der Silabs Dual Tuner ist recht empfindlich.

  • Hast 100% Recht!!!... ;) :kaffee:

    Dreambox 920UHD/Eclipse X5, Dreambox 900UHD/Eclipse X5, Dreambox 525HD/Eclipse X5, Dreambox 520HD/Eclipse X5
    Satelliten: 19.2°/13°/4.9°

  • Mike8: Ich denke auch, dass du auf jeden Fall das aktuelle unstable Image flashen und die Bildwiederholrate auf 50Hz oder multi einstellen solltest. Falls sich dadurch dein Problem nicht löst, wäre für die weitere Fehleranalyse interessant zu wissen:
    a) Wie ist die Dreambox an das TV-Gerät angeschlossen? Direkt oder über den AV-Receiver? Falls über einen AV-Receiver, solltest testen, ob sich mit einer Direktverbindung etwas ändert.
    b) Welche Auflösung hat dein TV-Gerät und welche zeigt das TV-Gerät für das Empfangssignal von der Dreambox an?

  • Nochmals danke für die zahlreichen Antworten und Ratschläge.
    Tatsache ist, dass die pixeligen Bilder weg sind, wieso weiß ich nicht. Und zwar, bevor ich die Ratschläge der Umstellung der Bildwiederholrate befolgt habe.
    Die Box ist über einen Onkyo AV-Receiver an einem Full-HD-Fernseher angeschlossen, darum die 1080p. Ich habe keine Angst, ein neues Image aufzuspielen, sondern es gelingt mir einfach nicht. Und da muss ich wohl weiter recherchieren um dieses Problem zu lösen. Ich komme zwar anleitungsgemäß in den 'Rescue Mode' bekomme aber keine IP-Adresse ausgewiesen, obwohl ich DHCP in der Box aktiviert habe und mein Notebook per LAN über einen Switch mit der Dreambox verbunden habe. Ich bin in Wien zuhause. Kann es sein, dass deshalb keine IP-Adresse gefunden wird? Sonst kann ich mit der Box schon ins Internet, auch über mein LAN kann ich auf die Box zugreifen.
    Da wir gerade in einer Umbauphase sind, habe ich auch gerade wenig Zeit und Raum für die ausgiebige Beschäftigung mit der Dreambox, und abends soll sie einfach funktionieren, weil meine Frau einige Sendungen einfach nicht verpassen will (ich auch nicht).
    Nochmals vielen Dank , ich bin begeistert über die freundliche Atmosphäre in diesem Forum! Prima!
    Mike8

  • Mike8: Bei meiner DM920 steht im Rescue Modus auch nur ein gelbes Ausrufezeichen im Display und keine IP-Adresse. Ich habe im Router (Fritzbox) eingestellt, dass immer dieselbe IP-Adresse per DHCP vergeben wird und dm920 als Namen festgelegt. Im Browser auf dem PC kann ich so mit dem Namen dm920.fritz.box auf die Box zugreifen. Das hat bisher zuverlässig funktioniert.

  • Mike8


    Ob man im Rescue Mode mit http://DM920/ auf der Box landet oder nicht, hängt irgendwie mit dem Router (DHCP Server) zusammen.
    Glaube irgend was mit der Namensauflösung oder so.....


    An meinem Asus Router geht das z.b. auch nicht.
    Das ist aber auch egal, im WebInterface vom Router kann man ja nachsehen was für ein IP vergeben ist, meist bekommt er ja sowieso immer die selbe weil er die MAC Adresse schon kennt.
    Aber ich habe es auch wie Satory gemacht, und dem Router angewiesen das diese MAC Adresse immer eine bestimmte IP zugewiesen wird. Auch wenn ich das nur für den Rescu Mode benötige weil im normalen Betrieb vergebe ich die IP manuell. Auch wenn er so über DHCP immer die selbe bekommen würde.
    Das habe ich so aus Gewohnheit gemacht, weil ich allen stationären Geräte in meinem LAN ein manuelle IP zugewiesen habe.
    Das hat auch den Vorteil das ich bei einem Router wechsel nicht alle IP's wieder am Router zuweisen muss, oder wenn der Router (DHCP Server) mal ausfallen sollte die Kommunikation aller Geräte an den Switch's weiter laufen würden.

  • Swiss-MAD und Satory:
    Danke für diese Hinweise. Nun ist es mir tatsächlich gelungen, das empfohlene Image aufzuspielen. Aber mit dem BCM45208 (DVB-S2) kommt immer wieder die Meldung 'Tunen fehlgeschlagen' und wenn eine Aufnahme läuft kann man keinen weiteren Sender aufnehmen. Mein LNB ist ein MEGASAT Unicable II LNB Diavolo.
    Ob ich nun einen 2-fach-Splitter oder nicht zwischenschalte, ist das Problem gleich. Habe einstweilen wieder den alten Tuner eingebaut. Wenn ich einen 3-fach-Splitter kaufe, der MEGASAT LNB hat 24 SCR's, welcher ist Ihrer Meinung nach empfehlenswert. Natürlich würde ich dann nur einen Tuner anschließen.


    Da ich für meine Familie auch eine DM 920 UHD gekauft habe, habe ich mit dieser das selbe Problem. Was mich aber auch noch stutzig macht, sowohl in der DM 920 UHD, als auch beim gekauften FBC-Tuner bekomme ich BCM45208 (DVB-S2) ausgewiesen. Sannyto schreibt aber, dass sein Tuner als BCM45308 (DVB-S2) ausgewiesen wird. Sieht man auch am mitgeschickten Bildschirmfoto. Werde einmal Dream kontaktieren, ob da ein Zusammenhang bestehen kann. Ist der BCM45308 (DVB-S2) ein neueres Modell?
    Übrigens liegt mein Signal-Pegel bei 91%.
    Danke für die Geduld und Hilfsbereitschaft.
    Mit freundlichen Grüßen
    Mike8

  • Mike8: Du brauchst dazu keinen Splitter. Ich denke, es liegt an der Tuner-Konfiguration. Du musst nur 8 der 24 SCRs des LNB in der Tuner-Konfiguration LNB1 zuordnen. Dann kannst du Sender von bis zu 8 Transpondern parallel empfangen.
    Die verbleibenden SCRs kannst du für die andere DM920 verwenden. Dazu benötigt du einen diodenentkoppelten Splitter, z.B. DUR-line 2-fach Sat-Verteiler D2FV. Den gibt es als D3FV auch 3-fach.

  • Danke Satory für die rasche Antwort.
    Mein Problem ist aber, dass ich nicht weiß, wie ich diese 8 der 24 SCRs in der Tuner-Konfiguration des LNB1 zuordne. Ich kann immer nur eine SCR übernehmen. Oder übersehe ich eine Option. Wenn ich in der Zeile der SCRs bin und die Rechts-Taste drücke, erscheint immer nur ein SCR, mit dem nächsten in Klammern.
    Da komm ich einfach nicht drauf.


    Liebe Grüße
    Mike8

  • Wenn Du in den Einstellungen in der Zeile "nutzbare SCR" wählst Du die erste SCR mit "rechts" aus und musst dann mit ">" (unter der 9) auf die nächste SCR wechseln, wieder rechts und wieder auswählen, usw. So siehst bei mir aus (funktionierend):

  • Au weia! Hätte ich die Anweisung im Menü sinnerfassend gelesen, dann hätte ich den Tuner gleich in Betrieb nehmen können und im Forum nicht solche Umstände verursacht!


    Hastig58 danke für die Aufklärung!


    Und danke auch an alle anderen, die sich mit mir soviel Mühe gegeben haben!


    Es funktioniert!
    Schönen Abend und liebe Grüße!
    Mike8

  • Hauptsache ist:

    Quote

    Es funktioniert!

  • Ja der Tuner funktioniert. Aber irgendwie sind beim Image-Flashen (keine Änderung bei der Wiederholung des Flashens) fast alle Plugins verloren gegangen. Ich kann aber nicht die Erweiterungen neu laden. Ich kann auch nicht den Webbowser starten, denn da kommt die Fehlermeldung: Network error 3 - Host box.dream-multimedia-tv.de not found. Der HbbTV Browser ergibt den gleichen Fehler, halt nur mit einer anderen Adresse. Über das Netzwerk kann ich aber auf die Box per PC zugreifen. Kann ich die Plugins per PC installieren? Das Dreambox Control Center 2.96 kann aber nur ipk-Files hochladen, aber soviel ich weiß will die UHD 900 nur deb-files. Ich hatte auch so eine Art BluePanel - über die blaue Taste zu aktivieren - mit einem NortonCommander ähnlichem Filebrowser. Leider weiß ich nicht wie dieses Plugin hieß, und habe es auch noch nicht wiedergefunden.
    Aber wie um Himmels willen wie kann ich wieder die Plugins installieren? Weiß jemand bitte Rat?


    Liebe Grüße


    Mike8

  • Das könnten Deine Netzwerkeinstellungen sein. Wie wird die IP-Adresse vergeben, per DHCP oder manuell? Falls die Adresse manuell vergeben wird, könnte der DNS-Server oder das Gateway fehlen (i.R. der Router).