gemini camdmanager

  • Wie bekommt man in den Gemini Camd Manager Oscam rein?
    Im Addon Manager beim Installieren zeigt es unter Info das im Screenshot an.


    bzw. wie bekommt man Oscam beim enigma2 Start gestartet.
    Mein Link funzt irgendwie nicht
    ln -sfn /usr/script/enigma2_emu.sh /etc/rc3.d/S99start.sh


    An enigma2_emu.sh liegt es nicht, da es bisher immer funktioniert hat bzw. via Cron Job der minütlich läuft Oscam startet.

    Best Enigma2 Plugins:
    TV Charts Plugin, EPGRefresh, AutoTimer, VPS Plugin, SeriesPlugin

  • muelleimer321


    da gibt es doch so eine Board-Regel :tongue:

    Gruß Jörg


    DM 900 unstable Image 2.5 + GP4.1
    DreamOne unstable Image 2.6 + GP4.1
    Sony KD-65XD8577
    Sony KD-55XG7004

    Sennheiser AMBEO Soundbar
    Synology DS918+/DS720+

  • Quote

    Original von JörgH61
    muelleimer321


    da gibt es doch so eine Board-Regel :tongue:


    Naja es geht ja nicht ums einrichten dessen, sondern wie man das Plugin konfiguriert.

    Best Enigma2 Plugins:
    TV Charts Plugin, EPGRefresh, AutoTimer, VPS Plugin, SeriesPlugin

    • Official Post

    das wird auch über systemd gestartet.
    Das was du bisher gemacht hast, ist alles für die Katz und falsch.
    Im Onestep gibt es alles was du brauschst, wenn du doch mit dem Script starten möchtest, musst du dich nochmals melden.

    Viele Grüße
    Jürgen


    "Kaum macht man es richtig, .... schon geht es!"


    "Machen ist wie wollen, nur krasser!"

  • danke, ich kupfere es mal von meinem anderen service ab.
    Mein Symlink war ja für OE2.0 :grinning_squinting_face:

    Best Enigma2 Plugins:
    TV Charts Plugin, EPGRefresh, AutoTimer, VPS Plugin, SeriesPlugin

    Edited once, last by muelleimer321 ().

  • Vor ein paar Tagen kam ja ein Update für dieses Plugin, zeitgleich bekam ich dass Problem das mein USB-Reader (Smargo v2) nicht sauber auf die Karte zugreifen kann, ich muss jeweils manuel einen Restart im Plugin auslösen dann funktioniert es.


    Ob ein Zusammenhang mit dem Update des Plugin besteht oder nicht konnte ich noch nicht herausfinden, daher stelle ich die Frage in die Runde ob jemand einen Tip hat wo das Problem liegen könnte...

    DM900 mit Merlin 4 (OE 2.5)

  • Was sollte das Plugin mit deinem laufenden Softcam zu tun haben, es startet doch nur dein Cam, alles was da passiert macht doch das Cam.
    Dann solltest du mal den USB-Reader prüfen, wenn dieser erst bei mehrmaligen init funktioniert.

    Ready to shutdown system...
    The system is going down NOW !!

    Never Change a runnig System !!!

    • Official Post

    Es gab nur ein Änderung das der start ein bestimmte Camd zwei Minuten lang die Box lahm legte. Da würde nur ein zusätzliche gesetzte Schalter zugelassen ( "type" ).


    E2 Box: TWO ~ ONE ~ DM8000 ~ DM7080 ~ DM7020HD~ DM9x0 ~ DM820 ~ DM800(SE(v2))~ DM52x ~ DM500HD(v2)~ DM7025(+)
    E1 Box: DM7020 ~ DM7000 ~ DM 5620 ~ DM600 ~ DM500+ ~ DM500 ~ TRIAX 272-S
    Image: OE2.5/OE2.6 Unst./GP4.1 ~ OE2.5 Unst./GP3.3 ~ OE2.2 Unst./GP3.3 ~ OE2.0 Exp./GP3.2 ~ iCVS/GP3 ~ Gemini 4.70
    Sonstiges: DM Tastatur ~ Box: DM100 ~ Router: Fritz!Box 7590 ~ Wlan Stick: Dream Multimedia ~ Server: ALIX.3D3 ~ BananaPI
    Satelliten: WaveFrontier T90
    23,5°E | 19,2°E | 16.0°E | 13,0°E | 10,0°E | 9,0°E | 7,0°E | 4,9°E | 3.0°E | 1.9°E | 0,8°W | 4,0°W | 5,0°W | 8,0°W | 12,5°W | 15,0°W | 22,0°W | 24,5°W | 30.0°W


    Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorial sind für den Einstieg sehr empfehlenswert

  • Mitlerweile laufen alle mit dem Plugin super.
    Aber erst seit dem Update. Einfach mehrere testen.
    Wills nicht näher sagen wg den Boardregeln

  • Brauche genau diejenige mit der eingebauten LIBUSB Unterstützung, läuft ja auch nur leider nicht direkt beim Systemstart. Frage mich ob das ein Timing-Problem ist...

    DM900 mit Merlin 4 (OE 2.5)

    • Official Post

    Es ist eine frage zur support von Camd. Diese können hier im Board nicht beantwortet werden.


    E2 Box: TWO ~ ONE ~ DM8000 ~ DM7080 ~ DM7020HD~ DM9x0 ~ DM820 ~ DM800(SE(v2))~ DM52x ~ DM500HD(v2)~ DM7025(+)
    E1 Box: DM7020 ~ DM7000 ~ DM 5620 ~ DM600 ~ DM500+ ~ DM500 ~ TRIAX 272-S
    Image: OE2.5/OE2.6 Unst./GP4.1 ~ OE2.5 Unst./GP3.3 ~ OE2.2 Unst./GP3.3 ~ OE2.0 Exp./GP3.2 ~ iCVS/GP3 ~ Gemini 4.70
    Sonstiges: DM Tastatur ~ Box: DM100 ~ Router: Fritz!Box 7590 ~ Wlan Stick: Dream Multimedia ~ Server: ALIX.3D3 ~ BananaPI
    Satelliten: WaveFrontier T90
    23,5°E | 19,2°E | 16.0°E | 13,0°E | 10,0°E | 9,0°E | 7,0°E | 4,9°E | 3.0°E | 1.9°E | 0,8°W | 4,0°W | 5,0°W | 8,0°W | 12,5°W | 15,0°W | 22,0°W | 24,5°W | 30.0°W


    Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorial sind für den Einstieg sehr empfehlenswert

  • Unter GP3.3 hatte ich die Probleme nicht, daher versuche ich zu verstehen was beim Start unter GP4 anders ist um das Problem einzugrenzen...


    Ach ja, was macht denn der Paramaeter "type"?

    DM900 mit Merlin 4 (OE 2.5)

    Edited once, last by MikeTheDon ().

    • Official Post


    E2 Box: TWO ~ ONE ~ DM8000 ~ DM7080 ~ DM7020HD~ DM9x0 ~ DM820 ~ DM800(SE(v2))~ DM52x ~ DM500HD(v2)~ DM7025(+)
    E1 Box: DM7020 ~ DM7000 ~ DM 5620 ~ DM600 ~ DM500+ ~ DM500 ~ TRIAX 272-S
    Image: OE2.5/OE2.6 Unst./GP4.1 ~ OE2.5 Unst./GP3.3 ~ OE2.2 Unst./GP3.3 ~ OE2.0 Exp./GP3.2 ~ iCVS/GP3 ~ Gemini 4.70
    Sonstiges: DM Tastatur ~ Box: DM100 ~ Router: Fritz!Box 7590 ~ Wlan Stick: Dream Multimedia ~ Server: ALIX.3D3 ~ BananaPI
    Satelliten: WaveFrontier T90
    23,5°E | 19,2°E | 16.0°E | 13,0°E | 10,0°E | 9,0°E | 7,0°E | 4,9°E | 3.0°E | 1.9°E | 0,8°W | 4,0°W | 5,0°W | 8,0°W | 12,5°W | 15,0°W | 22,0°W | 24,5°W | 30.0°W


    Hilfe gesucht ? schau mal ins Gemini Project WIKI, auch unsere Video Tutorial sind für den Einstieg sehr empfehlenswert

  • Danke cepheus. "Forking" scheint ja soweit ok zu sein denn wes es läuft dann läuft es über Stunden ohne Probleme. Denke mein Problem könnte beim USB-Reader und/oder LIBUSB liegen bzw. wie diese beim Systemstart initialisiert werden...

    DM900 mit Merlin 4 (OE 2.5)