Gemini 4 Images

  • Für die Faulen unter Euch (so wie mich) gibt es unser Gemini 4 flash-bereit in einem original Dream bzw. Merlin Image vorinstalliert.


    Gemini4 Images (download)


    Einmal über Blau->Addonsmanager upgraden und man ist auf dem Top aktuellen Stand.

    no brain no pain! :495:
    Auf gar keinen Fall die GP-Wiki lesen!!
    sie könnte Deinen Kopf zu schwer für Deinen Hals machen :D
    :sonne:458859-modellist-gif


    attachment.php?attachmentid=158292 Wir wollen uns für das Update bedanken!!
    attachment.php?attachmentid=204594

  • Ich habe jetzt 2 mal das Gemini4 Image geflasht wobei ich keine Einstellungen übernommen habe. Nach den Einstellungswizards ist die Box korrekt gelaufen.


    Nach einem Restart bootet die Box zunächst normal, für eine kurze Sekunde erscheint auch ein Bild aber danach schaltet die Box sich abrupt aus: kein TV Bild mehr, das Display der Box ist dunkel. Nur am Netzschalter kann man die Box wieder einschalten, wobei sich das Speil dann wiederholt.


    Nachdem ich jetzt das Unstable Image geflasht, erhalte ich damit das gleiche Resultat!


    Ich versuche es jetzt mal mit meinem Backup Image.

  • Hast Du das aktuelle recovery installiert?

    no brain no pain! :495:
    Auf gar keinen Fall die GP-Wiki lesen!!
    sie könnte Deinen Kopf zu schwer für Deinen Hals machen :D
    :sonne:458859-modellist-gif


    attachment.php?attachmentid=158292 Wir wollen uns für das Update bedanken!!
    attachment.php?attachmentid=204594

  • Ja, ich habe in Vorbereitung auf Gemini4 gestern noch ein update-recovery durchgeführt.


    Edit: das Backup Image funktionniert wenigtsens tadellos. Ist wahrscheinlich das tollste Feature überhaupt der Box :)


    Ich habe beim Flashen die Nummer 103 als Version vom RescueLoader erkannt. Ist das wirklich die neueste? Ich glaube diese Nummer steht da seit ich die Box habe.

  • Hab wegen Dir gerade nochmal meine Entwicklerbox (dm920) geflasht, lief ohne Probleme :tongue:

    no brain no pain! :495:
    Auf gar keinen Fall die GP-Wiki lesen!!
    sie könnte Deinen Kopf zu schwer für Deinen Hals machen :D
    :sonne:458859-modellist-gif


    attachment.php?attachmentid=158292 Wir wollen uns für das Update bedanken!!
    attachment.php?attachmentid=204594

  • Ich kann es nicht reproduzieren.


    mach halt mal ein bootlog

    no brain no pain! :495:
    Auf gar keinen Fall die GP-Wiki lesen!!
    sie könnte Deinen Kopf zu schwer für Deinen Hals machen :D
    :sonne:458859-modellist-gif


    attachment.php?attachmentid=158292 Wir wollen uns für das Update bedanken!!
    attachment.php?attachmentid=204594

  • Ich bin nun wirklich nicht der Experte, aber so schnell ging eine Neuaufsetzung noch nie. Es funktioniert alles (im Vergleich zur Vorvariante mit GP3.3). :hurra:


    Ein offener Punkt bleibt aber. Keine Ahnung, ob ich das Wort hier reinschreiben dar, aber OSCAM im BP gibt es nicht mehr? Gab es aber und wurde erst letzten Monat im BP aktualisiert. Kommt das noch, oder?


    Saubere Arbeit, mit sicher sehr großem persönlichen Zeitaufwand!

    Suche aktuelle Kanallisten (lamedb - aktuelle Suche mit OE2.5/2.6-Image) von:
    • VODAFONE, Netze Landshut, Deggendorf, Saarbrücken, Görlitz
    • Französische Schweiz (Westschweiz, Romandie, Suisse romande)

    • PÜYR (München)

    • RFT-Kabel Brandenburg


    Bitte beachten: Picons sind keine Logovorlagen!

    Edited 2 times, last by pph ().

  • Wo kann man den den Pfad nun für Picons anlegen?
    War früher im BP unter Einstellungen.

    DM920UHD
    DM900UHD
    DM900UHD

  • Auch hier auf der 820 lief alles Super,One Step hat auch on angepasst,rennt wie es soll incl Os...

  • Finde da keins was Einstellung heißt

    DM920UHD
    DM900UHD
    DM900UHD

  • du musst das Plugin geminiwidgets installieren, danach kannst du es aufrufen und die Einstellungen vornehmen.
    Und dies heißt jetzt nicht mehr Einstellungen, sondern Gemini-Widgets.

    Viele Grüße
    Jürgen


    "Kaum macht man es richtig, .... schon geht es!"


    "Machen ist wie wollen, nur krasser!"

    Edited once, last by Jogi29 ().

  • Zuerst dachte ich, ist schief gegangen. Kein Wizard zum Anklicken. Bis ich in die Paketverwaltung geschaut habe. ;)


    Bis jetzt alles bestens. Nur das mit den Picons geht nicht, ohne BluePanel scheinbar.
    Er installiert zwar nach /data/piconpool, aber man kann ihn nirgens anwählen.
    Abgeholfen hab ich mir mit einem Symlink


    Besten Dank an das GP Team.

    Edited once, last by r80 ().